1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows media player failing on many programs

Discussion in 'TiVo Help Center' started by philt56, Mar 20, 2017.

  1. philt56

    philt56 Member

    191
    0
    Aug 21, 2008
    I think something has broke in one of the recent windows 10 updates.
    I noticed that some programs no longer play. I noticed it for tonite's Once Upon a Time but it also failing on earlier episodes from this season and last that played before. I usually test playing it on my pc before I delete it on the TiVo. I also see the same failure on Marvel Agents of Shield, Agent Carter. Other programs I have saved still play ok. The failed programs play ok on video redo.

    The error I get is "Windows Media a Player has stopped working..."

    So I'm guessing there's something with Comcast on the codec they use for some channels. A CNN doc on the band Chicago is fine as well as a Tom Petty concert from MTV.
     
  2. philt56

    philt56 Member

    191
    0
    Aug 21, 2008
  3. mdavej

    mdavej Well-Known Member

    1,349
    84
    Aug 13, 2015
    +1000000
    Windows updates break media player all the time. Just install a 3rd party codec pack and you'll never have to worry about it again. I'm a big fan of LAV.
     
  4. philt56

    philt56 Member

    191
    0
    Aug 21, 2008
    I do have a codec pack installed. It fixed the problem I had before with no video or audio. This time WMP just crashes, not the same issue as bad playback.
     
  5. philt56

    philt56 Member

    191
    0
    Aug 21, 2008
    Windows update available now
     

Share This Page