1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Will it take awhile for my new Roamio to get my same Media Access Key?

Discussion in 'TiVo Roamio DVRs' started by mckingsley, Aug 24, 2013.

  1. mckingsley

    mckingsley New Member

    29
    0
    Dec 29, 2002
    West Jordan, UT
    I am trying to transfer shows from my Premiere to my Roamio. But when I try I get the error message that they are not on the same account, or a MAK error. Sure enough my Roamio shows a different MAK than my premiere and my online account. But my Roamio is showing up on my online account at least in the billing and season pass area. What gives?
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,504
    177
    Apr 17, 2000
    Nevada
    Force a few calls.
     
  3. innocentfreak

    innocentfreak Active Member

    8,950
    3
    Aug 25, 2001
    Florida
    It can take a couple days sometimes. You could try forcing a call on both to see if that helps. I would do Roamio first. I would also check to make sure the settings on TiVo.com are set to share for the new TiVo. Sometimes even just naming the TiVos before the forced call helps.
     
  4. mckingsley

    mckingsley New Member

    29
    0
    Dec 29, 2002
    West Jordan, UT
    Thanks, I have tried to force some calls and I have even named my new Tivo. It has been a little over 24 hours and I guess I will wait till sometime later tomorrow before I call Tivo.

    See all of this voodo is what I wish could have been fixed by now from Tivo. It should be explicitly told to us how long these things take (besides the fact that in theory it shouldn't take any time at all after an initial connection)
     
  5. innocentfreak

    innocentfreak Active Member

    8,950
    3
    Aug 25, 2001
    Florida
    In the past people had luck by checking the share settings on TiVo.com and forcing a call. Wai a bit, recheck the settings and force another call.
     
  6. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    Did you try a reboot? Sometimes that works and then a connection after.
     
  7. mckingsley

    mckingsley New Member

    29
    0
    Dec 29, 2002
    West Jordan, UT
    Tried all those things and called support after waiting 48 hours since initial setup of Roamio. They say i can try and wait a little longer or do a reset on their side and then wait another 48 hours for it setup.

    What's the deal here, even Public DNS changes don't take 48 hours anymore. :)
     
  8. mckingsley

    mckingsley New Member

    29
    0
    Dec 29, 2002
    West Jordan, UT
    So found out finally they shipped the wrong unit to me! Well it was a correct type of Tivo Roamio but after some more investigation on my side I noticed my Tivo Service Number was not matching what my online account showed.

    Someone put a wrong Tivo in a box because even the box outside sticker showed the TSN from online but the actual Tivo did not match the TSN from the box. Well it's cleared up now.
     

Share This Page