1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where did the YouTube button go?

Discussion in 'Forum Operations Center' started by Turtleboy, Oct 28, 2013.

  1. Turtleboy

    Turtleboy Well-Known Member TCF Club

    53,468
    360
    Mar 24, 2001
    Ft. Lauderdale
    Am I just not seeing it, or is it gone?

    The YT code still works, but the button is not there.
     
  2. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    6,386
    179
    Nov 17, 1999
    It's there for me.
     
  3. SullyND

    SullyND L:45-21 TCF Club

    8,806
    38
    Dec 30, 2004
    Chicago Burbs
    Yep - Both in the Quick Reply box, and Advanced.

    In advanced it's the last button in the second row (#, <>, PHP, HIDE, YouTube)
     
  4. Turtleboy

    Turtleboy Well-Known Member TCF Club

    53,468
    360
    Mar 24, 2001
    Ft. Lauderdale
    I don't see it.

    Link

    [​IMG]
     
  5. Turtleboy

    Turtleboy Well-Known Member TCF Club

    53,468
    360
    Mar 24, 2001
    Ft. Lauderdale
    Weird.

    It's there if I hover over it there is a hidden button that I can click.
     
  6. Marc

    Marc Well-Known Member TCF Club

    15,057
    89
    Jun 26, 1999
    McMurray, PA
    The spoiler and YouTube button icons are being hosted at download.capablenet.com, but that doesn't appear to be reachable right now, so those images are being replaced by question marks as shown here:

    [​IMG]

    The other icons are hosted on the forum itself, so they're working just fine.
     

    Attached Files:

  7. Fofer

    Fofer XenForo Rocks!

    83,425
    632
    Oct 29, 2000
    Yep, noticed this a day or two ago. And just came to post the same. I've checked in Safari, Chrome and Firefox. The icons for the SPOILER and YOUTUBE buttons are missing:

    [​IMG]
     
  8. kdmorse

    kdmorse Well-Known Member

    5,122
    29
    Jan 29, 2001
    Germantown, MD
    They won't load from download.capablenet.com from my MD comcast connection, nor from three MD FIOS connections, nor one VA FIOS connection.

    Code:
    wget http://download.capablenet.com/tcf/youtube.gif
    --2013-10-29 02:34:00--  http://download.capablenet.com/tcf/youtube.gif
    Resolving download.capablenet.com... 74.122.197.92
    Connecting to download.capablenet.com|74.122.197.92|:80... connected.
    HTTP request sent, awaiting response...
    They will not load from our sites business verizon circuit.

    Code:
    wget http://download.capablenet.com/tcf/youtube.gif
    --2013-10-29 02:34:24--  http://download.capablenet.com/tcf/youtube.gif
    Resolving download.capablenet.com... 74.122.197.92
    Connecting to download.capablenet.com|74.122.197.92|:80... connected.
    HTTP request sent, awaiting response...
    
    They *will* load through a VPN that terminates in New York, and through a vpn that terminates somewhere in California.

    Code:
    wget http://download.capablenet.com/tcf/youtube.gif
    --2013-10-29 02:34:17--  http://download.capablenet.com/tcf/youtube.gif
    Resolving download.capablenet.com... 74.122.197.92
    Connecting to download.capablenet.com|74.122.197.92|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 640 [image/gif]
    Saving to: `youtube.gif'
    2013-10-29 02:34:17 (33.9 MB/s) - `youtube.gif' saved [640/640]
     
  9. Turtleboy

    Turtleboy Well-Known Member TCF Club

    53,468
    360
    Mar 24, 2001
    Ft. Lauderdale
    They're back for me.
     
  10. Fofer

    Fofer XenForo Rocks!

    83,425
    632
    Oct 29, 2000
    Me too.
     

Share This Page