1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

when will tivo fix "program info will runout on 7-18-2011 connect to tivo" problem

Discussion in 'TiVo Series3 HDTV DVRs' started by tootal2, Jul 13, 2011.

  1. Jul 13, 2011 #1 of 730
    tootal2

    tootal2 New Member

    1,252
    0
    Oct 14, 2005
    Why cant tivo fix this problem?
     
  2. Jul 13, 2011 #2 of 730
    bradleys

    bradleys It'll be fine....

    3,687
    4
    Oct 31, 2007
    I think the problem is on your side. Force a network connection and see if it fails...
     
  3. Jul 13, 2011 #3 of 730
    Lorcane

    Lorcane New Member

    33
    0
    Feb 11, 2008
    South Texas
    I had that issue last year, and tried to fix it myself... I bricked my TiVo HD... Make sure you call tech support and let them know whats going on before you try to do anything.
     
  4. Jul 13, 2011 #4 of 730
    [NG]Owner

    [NG]Owner New Member

    299
    0
    Dec 19, 2006
    Kansas City
    Reboot your Tivo. That will likely solve it.

    [NG]Owner
     
  5. Jul 13, 2011 #5 of 730
    tootal2

    tootal2 New Member

    1,252
    0
    Oct 14, 2005
    I know rebooting it will fix it but why cant tivo just fix the the problem. I think its becouse of the tuning adaptor.
     
  6. Jul 13, 2011 #6 of 730
    rodbeezy

    rodbeezy New Member

    14
    0
    Sep 22, 2007
    Program info download depends on a stable network connection. The TiVo can't fix your network when its down. 9 times out of 10, your TiVo will automatically connect just fine and download the latest program info. However, if it just so happens that your network is down when the TiVo automatically connects, you'd get the error that you're getting.

    Like earlier folks have said, just manually force a connection and all should be well, assuming no problems with your network.
     
  7. Jul 13, 2011 #7 of 730
    rassi

    rassi Member

    135
    0
    Jul 18, 2003
    NE Ohio
    Just started getting this problem today. Status showed successful connection earlier this morning. Forced a connection and I watched it succeed. It still shows the message. I'll force a reboot when we don't have something recording and see if that helps.
     
  8. Jul 14, 2011 #8 of 730
    Worf

    Worf Active Member

    1,988
    4
    Sep 15, 2000
    Indexing of the updated guide data will take several hours, so a successful connection that got the latest and greatest guide will take several hours for that warning to disappear. If you're lucky the warning will actually start increasing the date.
     
  9. Jul 14, 2011 #9 of 730
    takeshi

    takeshi New Member

    192
    0
    Jul 22, 2010
    ^ This.

    Why would the tuning adapter affect your network?
     
  10. Jul 14, 2011 #10 of 730
    tootal2

    tootal2 New Member

    1,252
    0
    Oct 14, 2005
    Its not a network problem it has something to do with garbage collection file and the tuning adapter.

    GC: is the garbage collection in system information.
     
  11. Jul 14, 2011 #11 of 730
    JACKASTOR

    JACKASTOR New Member

    141
    0
    May 26, 2011
    ONTARIO,...
    I dont have that problem.
     
  12. Jul 14, 2011 #12 of 730
    Kenji

    Kenji New Member

    108
    0
    Jun 28, 2003
    Oakland,...
    This is not necessarily true. Once a year or so, my S3 will get into a mode where it will not connect to the TiVo central server, even if I tell it to do so manually. I don't have to reboot the S3 to get things to work again, but I have to run through Network Setup (or whatever it's called - the menu option that allows you to select an available wireless network and enter its password). Once I do that, I'm good to go.
     
  13. Jul 14, 2011 #13 of 730
    VinceA

    VinceA New Member

    1,086
    0
    May 13, 2002
    Bayonne, NJ
  14. Jul 17, 2011 #14 of 730
    tootal2

    tootal2 New Member

    1,252
    0
    Oct 14, 2005
    Tivo needs to fix this. How hard can it be to update the firmware to fix this?

    also i hate rebooting my tivo. it stresses me out everytime.
     
  15. Jul 17, 2011 #15 of 730
    vectorcatch

    vectorcatch New Member

    129
    0
    Nov 20, 2008
    I agree they should fix it and I don't like having to reboot my TiVo either, but to satisfy my curiosity, why does rebooting the TiVo stress you out?
     
  16. Jul 17, 2011 #16 of 730
    tootal2

    tootal2 New Member

    1,252
    0
    Oct 14, 2005
    Im afraid it might not boot up or get stuck in a powering up reboot loop. I hate when that happens,
     
  17. Jul 17, 2011 #17 of 730
    Teeps

    Teeps Active Member

    1,664
    4
    Aug 16, 2001
    Torrance,Cal...
    Since forcing a connection last week, my S3 has been fine.
     
  18. Jul 21, 2011 #18 of 730
    Teeps

    Teeps Active Member

    1,664
    4
    Aug 16, 2001
    Torrance,Cal...
    Until yesterday; now it says runs out on 27July.
    Again a force connection seems to have fixed the message...
     
  19. Jul 21, 2011 #19 of 730
    pmrowley

    pmrowley New Member

    85
    0
    Apr 4, 2002
    Irvine, CA
    Yep, been having this issue for a while now, incredibly aggravating, and I don't like to reboot my 4-year old Series 3 either, for fear something breaks during the reboot process.
     
  20. Jul 21, 2011 #20 of 730
    VinceA

    VinceA New Member

    1,086
    0
    May 13, 2002
    Bayonne, NJ
    Do you have a Tuning Adapter connected to your S3? If so, there's a thread in the Help forum that might be relevant.
     

Share This Page