1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

what's the latest HD software version?

Discussion in 'TiVo Series3 HDTV DVRs' started by tvmaster2, Sep 2, 2012.

  1. tvmaster2

    tvmaster2 Active Member

    2,057
    4
    Sep 9, 2006
    OK, I have two Tivo HD's - both stock hard drives. Last night, they both went for a dive and froze up.
    One was rebootable, and so far, one has not come back.

    The one that I was able to restart (after pulling the AC cable) has software version:

    11.0k-01-2-652

    Does anyone know when that came into being?
    I am suspicious because BOTH my HD's (with Cox Cable Cards) froze up within two hours of each other.
     
  2. sbourgeo

    sbourgeo Hepcat Daddio

    7,435
    0
    Nov 10, 2000
    New England
    11.0K-01-2-652 is the latest on the TiVo HD, released around March 2011.
     
  3. dlfl

    dlfl Cranky old novice

    6,995
    16
    Jul 6, 2006
    Near...
    That's the latest. Two nearly simultaneous lockups have nothing to do with your TiVo's. It's either poor (weak) signal or spurious signals sent to the CableCARD's by the cable plant. What are the signal strengths, SNR's and RS error counts (in DVR Diagnostics) doing for several different channels?
     
  4. tvmaster2

    tvmaster2 Active Member

    2,057
    4
    Sep 9, 2006
    Thanks - I will check - what would good and bad numbers be? My Tivo series 2 is getting signal level of 85 or so at the moment, and from what I can tell with my one, working HD, the signal level is 44 coming off the only reading I can find (in the tuning adapter menu), as it's connected to Cox cable card-tuning adapter combo.
     
  5. tvmaster2

    tvmaster2 Active Member

    2,057
    4
    Sep 9, 2006
    regardless of if the Tivo is hooked up to a cable service or not.....let's say for the moment the only thing it's hooked up to is a HDMI input on a TV - it would still boot all the way up to the Tivo menu system if the drive was functioning - wouldn't it?
     
  6. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Never use HDMI to troubleshoot, get it out of the equation until you know everything else is right.

    Did, and do, you have both of those TiVos plugged into an Uninterruptable Power Supply?
     
  7. tvmaster2

    tvmaster2 Active Member

    2,057
    4
    Sep 9, 2006
    What's with the HDMI concern? but yes, also checked composite video out as well - same thing - green screen.

    Surge protectors (yes I know - useless), but not UPS
     
  8. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    If you're trying to track down a problem, you don't need to add to the mix the TiVo and some other component conducting a never ending conversation about whether you have the right to be watching something or not.

    That's just begging for something to go wrong.

    As for the UPS, if they both got hit with a power blip, maybe that's why they simultaneously developed a problem.
     

Share This Page