1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What else could be the problem?

Discussion in 'TiVo Series3 HDTV DVRs' started by mcf57, Dec 25, 2013.

  1. mcf57

    mcf57 New Member

    156
    0
    Oct 19, 2012
    GA
    I have three identical series 3 (TCD648250B) lifetime Tivos. Recently, one of them started in a reboot loop. It never gets past the "welcome, powering up" screen. The other two series 3s still work great.

    I wound up swapping the power supply, hard drive and fan from a working TiVo and into this non-working TiVo, but none of it solved the issue and the unit STILL reboots.

    Any other suggestions on what might be going on here and how to fix it?
     
  2. Langree

    Langree The Gimp

    17,255
    0
    Apr 29, 2004
    Freezinmyass...
    and 3 identical threads.
     
  3. NashvilleKat

    NashvilleKat Retired Old Fart

    647
    0
    Dec 24, 2013
    I'll guess.....power cord.

    If not that, then maybe the power cord.

    Or, it could be the power cord.
     
  4. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    If you mean the cord from the wall socket that brings the 120AC into the TiVo power supply, if it were bad the OP wouldn't be getting the original Welcome screen.

    I thought about maybe the SATA data cable had gone bad, but the OP sayeth they swapped in a power supply from on of the working units, and on this model that means a different combo data/power cable.

    However, it did trigger a thought.

    HEY, ORIGINAL POSTER!

    Do you, or did you, have an external drive attached to any of those S3s?
     
  5. mr.unnatural

    mr.unnatural Active Member

    4,354
    5
    Feb 2, 2006
    Ellicott...
    Check all internal cables and make sure they're tight. If you failed to reconnect one of them properly while mucking about inside the Tivo it could certainly cause a reboot loop to occur.
     
  6. NashvilleKat

    NashvilleKat Retired Old Fart

    647
    0
    Dec 24, 2013
    I have had a couple of PC power cords go bad in the past causing the PC to shut down. Of course, it didn't re-boot since the PCs had hard on/off buttons.

    OP, I'd also plug it into a different electrical outlet just to make sure the outlet isn't the problem.

    I like to check the simple, no-cost items first.
     
  7. buscuitboy

    buscuitboy New Member

    736
    0
    Aug 8, 2005
    Atlanta area
    No external hard drives on any of my S3 units. All of them have ONLY their 250GB internal drives. I tried several outlets as well and just tried another power cord. No luck and it STILL reboots. I am at a loss at what is the problem.
     
  8. NashvilleKat

    NashvilleKat Retired Old Fart

    647
    0
    Dec 24, 2013
    :confused:

    Not that it matters, but are you the same person?

     
  9. wtkflhn

    wtkflhn Member

    190
    3
    May 12, 2006
    Metairie, La
    I would suspect the hard drive.
     
  10. NashvilleKat

    NashvilleKat Retired Old Fart

    647
    0
    Dec 24, 2013
    Have you tried starting the TiVo without cablecard(s) installed, assuming you use cablecard(s)? I believe I've heard of bad cablecards causing reboots.
     

Share This Page