1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What do I reply when Charter Cable repair rep blames TiVo?

Discussion in 'TiVo Help Center' started by SixthAve, Aug 4, 2012.

  1. SixthAve

    SixthAve New Member

    5
    0
    Sep 7, 2004
    Knoxville, TN
    Here is what I have:
    • TiVo Premiere - Motorola M Card, Motorola Tuning Adapter: missing channels, pixelated picture on HD channels
    • Tivo HD - Motorola M Card, Motorola Tuning Adapter: missing all digital channels
    • TiVo HD XL - Motorola M Card, Motorola Tuning Adapter: Missing several HD channels (although I had them a week ago)

    I have Charter Cable in Knoxville, TN and have had them out at least four times trying to resolve these painful issues. I always get the shrugged-shoulders look followed by "I don't have a lot of experience with TiVo boxes ..." followed by "everything looks fine on Charter's end, it must be your Tivo".

    I am to the point of dropping cable & TiVo, and had an installation appointment for DirecTV, but didn't have a clear line of site, so satellite is not an option.

    What answer do I give for when I'm stuck in the middle of "it's not us, it's them."
     
  2. sharkster

    sharkster Well-Known Member

    3,964
    118
    Jul 3, 2004
    NV
    Hey! I also have Charter, but in a different part of the country.

    Did they/you try re-pairing the cards? Or even maybe switching them out for new ones? Or maybe it's something in the tuning adapter?

    Kinda tough when you get somebody who doesn't know how these things work. Where I've been lucky with Charter is managing to find a cable tech who also has Tivo and knows personally about the equipment. I think there is a certain amount of knowledge necessary, on their part, or they will never get anywhere.

    I hope it can get resolved, but it needs to start with somebody who knows what they are doing, specific to the whole Tivo/TA/Card thing.
     
  3. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    I can only co-miserate. My cable company actually leases Premieres to its customers and they still have trouble getting a CableCard paired. I've had to swap CableCards several times to get one that "likes" a Tivo. I've also found that to get it paired properly, the Telephone CS needs to copy the card serial number, the Host ID, and the Data ID. If they don't enter all three into their system it won't pair. Maybe Charter is different but that's what I've found to work.
     
  4. HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan

Share This Page