1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird problem

Discussion in 'TiVo Premiere DVRs' started by Dan203, Jun 18, 2013.

  1. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,509
    180
    Apr 17, 2000
    Nevada
    So I have 2 regular Premiere units and a 4 tuner Elite. All of them are configured with the exact same channel lineup. Today I was having a signal problem so I was checking the signal strength meter on the TiVos.

    First off one of the Premiere units throws up an error saying "you can not access this feature because your lineup does not contain any digital channels". WTF? I know it does because I can tune then in live TV.

    The other Premiere shows a signal strength of exactly 79 for every single channel.

    The Elite seems to work properly showing a strength between 87 and 95 for most channels.

    All of them are using the newest software release. Is this some sort of bug with the latest software and the 2 tuner units?
     
  2. scole250

    scole250 Member

    807
    5
    Nov 8, 2005
    Goldsboro, NC
    You know the drill. Restart all the Tivos.
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,509
    180
    Apr 17, 2000
    Nevada
    OK so the signal strength thing is a bug, but what about the one TiVo saying it can't show the signal meter because there are no digital channels? I rebooted it and forced a couple of calls, but it still says that. I'm considering rerunning GS but I need to wait until there is nothing scheduled to record.
     
  5. moyekj

    moyekj Well-Known Member

    11,148
    33
    Jan 23, 2006
    Mission...
    If you have a Tuning Adapter attached you have to access the channel testing screen via the Tuning Adapter menus, not the CableCard menus otherwise you get that "no digital channel" message. i.e.
    Settings-Remote, CC & Devices-Tuning Adapter-Test Channels
    NOT
    Settings-Remote, CC & Devices-CC Decoder-Test Channels

    It's another stupid TiVo'ism introduced in 20.2.1 release.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,509
    180
    Apr 17, 2000
    Nevada
    I'm actually accessing it via the Setting->Channels->Signal Strength menu. Works OK on 2 out of 3 TiVos all running the latest version of TiVo software.
     
  7. moyekj

    moyekj Well-Known Member

    11,148
    33
    Jan 23, 2006
    Mission...
    That doesn't work for me either. I use DVR Diagnostics to get to signal strength, SNR, etc information.
     

Share This Page