1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird issue with slide remote bluetooth dongle

Discussion in 'TiVo Premiere DVRs' started by techguy14, Mar 27, 2012.

  1. techguy14

    techguy14 New Member

    8
    0
    Oct 11, 2011
    Ok, first off this post is not about the Tivo freezing on reboot with the dongle plugged in. I have heard of that issue, but have never experienced it. So far I have searched the forum and haven't been able to find that anyone else has had the issue I am having.

    I have a regular Premiere upgraded to a 2TB drive and the slide remote. I have noticed since the last software update that I have had a few random reboots, not a full reboot to the welcome screen, but more of a soft reboot where the box freezes up for a few minutes, plays the tivo animation, then is back to normal. I chalked it up to Premiere's usual software glitches and didn't think too much of it. Then one time it locked up completely, and I had to pull the plug to restart it. I know you're all saying what does this have to do with the slide remote and the bluetooth dongle, I wouldn't have related the two until the issue I experienced today.

    I was in Messages, reading a message about a lineup change, and I went to hit CHAN DWN to scroll through the message. Hit it once, then again, nothing was happening, Tivo was froze up. I initially thought maybe it was just that the remote had died, so I got out the original remote, tried that, still nothing. Didn't want to pull the plug again because I was recording and didn't want to mess up the hard drive. Then on a hunch I decided to unplug the bluetooth dongle. As soon as I did, Tivo unfroze immediately.
    Anyone else ever experience this issue? Sorry for the lengthy post but this really has me puzzled.
     
  2. MichaelK

    MichaelK New Member

    7,308
    0
    Jan 10, 2002
    NJ
    There's several threads about the box freezing for extended periods and ignoring the remote (either IR or Bluetooth). May be what you saw and are experiencing.
     
  3. techguy14

    techguy14 New Member

    8
    0
    Oct 11, 2011
    yeah I read a lot of those threads, but I didn't see anything about the Tivo immediately unfreezing when pulling out the bluetooth dongle while using the box and not during reboot.
     
  4. MichaelK

    MichaelK New Member

    7,308
    0
    Jan 10, 2002
    NJ
    can you repeat that? I am thinking it was just a coincidence if you did it once. But if you can repeat it then maybe you are on to ONE of the causes.
     
  5. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Indeed. This could be interesting. I have also had a few lockups that result in the UI restarting. For me, it usually revolves around deleting programs. I will try to replug the BT dongle the next time, if it lasts long enough.
     
  6. techguy14

    techguy14 New Member

    8
    0
    Oct 11, 2011
    Have not been able to repeat but will let you know if I do It seems to be a little random as to when it decides to lockup/restart, but before I have had it lockup and restart while deleting programs, but this was before the time where I pulled out the dongle. Let me know you guys results, and whether you can confirm it or not
     

Share This Page