1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Want to play nearly ANY video file on your TiVo?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by pipakin, Jan 23, 2007.

  1. CuriousMark

    CuriousMark Forum Denizen

    2,606
    0
    Jan 13, 2005
    SoCal
    Just empty out the My TiVo Recordings folder on the PC.
     
  2. Apr 1, 2007 #1202 of 1740
    ciscokidinsf

    ciscokidinsf New Member

    60
    0
    Jan 26, 2007
  3. Apr 2, 2007 #1203 of 1740
    ScaryMike

    ScaryMike New Member

    205
    0
    Aug 23, 2002
    Madison, WI
    This is from Pipakin's lovely wife via myspace:


    "Thanks for your concern-- it will gratify him to know that people have noticed he's gone missing. He's certainly fine, but work has been taking up a rather overlarge chunk of his time. I'll pressure him to at least stop by and let people know that he's alive.

    Have a good weekend!
    -sarah "
     
  4. Apr 2, 2007 #1204 of 1740
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
  5. Apr 2, 2007 #1205 of 1740
    MichaelK

    MichaelK New Member

    7,308
    0
    Jan 10, 2002
    NJ
    damn that whole needing to pay the bills thing....
     
  6. Apr 6, 2007 #1206 of 1740
    pcbguy

    pcbguy New Member

    23
    0
    Sep 26, 2004
    Okay. I have tried to install 4 different versions. I get the corrupt cab with 0.9.7a.

    I also tried 0.9.1, 0.9.5, and 0.9.6 and I get an error that says "The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2869."

    I have Vista Home Premium on my laptop. I read that this should work with Vista.

    Any help is appreciated.
     
  7. Apr 6, 2007 #1207 of 1740
    pcbguy

    pcbguy New Member

    23
    0
    Sep 26, 2004
    Fixed it. Disabled the UAC and tried the 0.9.6 and it installed. Just had to read a bit more.
     
  8. Apr 6, 2007 #1208 of 1740
    vasilemj

    vasilemj Member

    152
    0
    Jul 2, 2002
    Chicago, IL
    I also am getting a corrupt cab with 0.9.7a-fixed.msi
     
  9. Apr 6, 2007 #1209 of 1740
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    That's a known problem. You'll need to try an older version.
     
  10. Grimm1

    Grimm1 New Member

    256
    0
    Jan 9, 2000
    Stanton, CA
  11. pcbguy

    pcbguy New Member

    23
    0
    Sep 26, 2004

    Never mind! It still wouldn't work. It installed but wouldn't do anything.
     
  12. Grimm1

    Grimm1 New Member

    256
    0
    Jan 9, 2000
    Stanton, CA
    I had problems getting it to work at first too. It would not stay binded to my PC's address. I ended up uninstalling IPv6 (I think that's what it was called) and that fixed my problem.
     
  13. Swervo

    Swervo New Member

    7
    0
    Oct 3, 2006
    I just had the latest update hit my Tivo today, and now Tivo dawt Net doesn't work quite right if I have multiple folders. Once I go into one folder, then I get that listing for every folder I've got. For instance, if I go into my generic car show folder, then back out and go to my generic comedy show folder, the generic comedy show folder shows all the files from the generic car show folder. The main folder still shows the right files, but all subfolders show the contents of the first subfolder I chose. Stopping and restarting the service resets this, as does rebooting the tivo, but once I choose one subfolder, I'm stuck.

    I'm using 0.9.5a, 0.9.6 doesn't seem to want to work for me, and 0.9.7 has the corrupted CAB. Anyone else seeing this, or know of a workaround?

    In the meantime, I've got a lot of experience with open source software and I'm moving into a dawt Net developer role at work (I've been developing for years in other languages), so I'll see what I can figure out for it as well.

    Just in case, apologies for "dawt", but I'm being filtered on the "URL" thing. That filter could use some regex tweaking...
     
  14. Grimm1

    Grimm1 New Member

    256
    0
    Jan 9, 2000
    Stanton, CA
    Does the same thing to me. I can usually clear it by going back out to the NPL and selecting a recorded show so that I can see the shows description etc. When I back out and go back onto tivo.net it seems to clear it so that I can list the contents of another folder.
     
  15. dragonlord666

    dragonlord666 New Member

    43
    0
    Nov 2, 2005
    well I tried downloading this from surgeforce three times using the windows installer and all I get is that a cab file is corrupt and it cannot be used - guess I won't be using this to upload files to my tivo.

    BUT thanks for trying.


    Gaz
     
  16. greg_burns

    greg_burns Now in HD

    6,384
    0
    May 21, 2004
    Slower...
    Post #1208
     
  17. dragonlord666

    dragonlord666 New Member

    43
    0
    Nov 2, 2005
    Thanks Greg, I had a look around but kept getting either bogged down in the posts or sidetracked onto threads which are not what I'm looking for.

    Gaz
     
  18. ScaryMike

    ScaryMike New Member

    205
    0
    Aug 23, 2002
    Madison, WI
  19. turnipsun

    turnipsun New Member

    27
    0
    Jan 14, 2006
    Santa Clarita
    Well, it looks like TiVo 8.3 update has killed my subfolders in tivo.net.
    All my files are in perfectly organized subfolders, and even more folders from that..

    So sadly, with the 8.3 update, it has KILLED tivo.net for me..

    I am sure everyone with the update is having the same problem.

    I really hope someone can figure out a fix soon.. its been 2 days without tivo.net, and I am already having withdrawls..

    so good luck to whoever is working on a fix..

    thanks
     
  20. Bsteenson

    Bsteenson TiVo is no BS

    138
    0
    Jul 30, 2000
    Iowa
    Ack! Came home tonight to find new TiVo software on all three S2's and now I'm having the same folder problems as described. I can get to all my folders by backing out of the folder I want to be in (but that is displaying as another folder entirely), then going into the download screen of a file not in a folder, then backing out of that (without downloading) and I end up in the folder I wanted in the first place. Hardly an elegant solution, but at least I can get the files I need eventually.

    This program has increased by enjoyment of TiVo two-fold. Please, please, one of you programmer gurus, find a way to get us back at least to where we were before the TiVo software update.
     

Share This Page