1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Videos have four sided letter box using pyTivoX

Discussion in 'TiVo Home Media Features & TiVoToGo' started by amseven11, Aug 24, 2013.

  1. amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    Hey guys new to Tivo and was really excited to discover pyTivoX to transfer some HD shows from my mac to the tivo. For some reason it transfer it over and even puts it in the HD Recordings folder but when I play it it has bars on top bottom and sides, zooming in only kills the quality. Its a 720p mp4 file. See photo below:

    [​IMG]

    I'm using pyTivoX 1.3, any help would be greatly appreciated. This would be really cool if I could get it to work.
     
  2. ppartekim

    ppartekim New Member

    70
    0
    Jan 17, 2007
    Middle of...
    I just noticed that my version of pyTivoX is 1.4.1b (which according to the upgrader is the most current available).

    I haven't tried transferring any video tho in quite a while (only recently got HD TVs throughout the house) and typically use the Roku w/Roksbox Channel for watching computer videos.
     
  3. wmcbrine

    wmcbrine Ziphead

    10,368
    22
    Aug 2, 2003
    pyTivoX 1.3 is old enough that it predates the Premiere, so it doesn't recognize it as an HD TiVo, and treats it as though it were a Series 2. I'm guessing this is your issue.
     
  4. amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    Can someone please post a link to version 1.4.1?
     
  5. ppartekim

    ppartekim New Member

    70
    0
    Jan 17, 2007
    Middle of...
  6. amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    thank you, I saw that before but it didnt show the version # so I wasnt sure. Will try this out now, thanks!
     
  7. amseven11

    amseven11 New Member

    96
    0
    Dec 24, 2011
    Thanks that fixed it, one last problem tho I moved a MKV file and it works fine but moved a mp4 (h.264 /AAC) and it displays fine however half way through the audio gets off sync. It doesnt when played back on my mac but on the Tivo it gets off sync really bad. Anyway to fix this?
     

Share This Page