1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video/Audio pauses on TNT

Discussion in 'TiVo Series3 HDTV DVRs' started by teasip, Jun 8, 2012.

  1. teasip

    teasip Member

    524
    0
    Aug 24, 2002
    I've noticed over the past several weeks brief pauses (couple of seconds) of audio/video on TNT during the NBA playoffs. I've got a TiVoHD with the 1TB drive which I put in a couple of years ago I guess (back around the time that Costco had marked these units down for closeout). I'm trying to decipher if it is my FiOS feed from TNT or if it could be an early indicator of HD failure. The easy route obviously is for others to say that they've seen the same as well. I've got images as well as the original 160GB drive but if it were to be the HD (caps looked ok just a couple of months ago) it might be time to play with one of the Crucial 256GB SSD's since I'm running one in my laptop and I no way take advantage of the 1TB space.
     
  2. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    If you notice this only during TNT NBA broadcasts, I will guess the issues are with the broadcast, and not the Tivo.

    I think I may have noticed the issue myself. I think I may have even noticed the same issue on NBA TV channel, but I think the same studios and "broadcast chain" are being utilized, by and large.

    If it happened on other stations, I might worry. I'm on Comcast cable btw.
     
  3. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    If it happens on other stations your cable co might be getting all of those stations off of one satellite and the problem is still on their end of things.
     
  4. teasip

    teasip Member

    524
    0
    Aug 24, 2002
    It is noted more with TNT since I've been watching that channel for the NBA games recently but the infrequent instances that I note it with others is so infrequent that I don't associate it as being an issue. I do suspect TNT/FiOS but was curious to see if others who have been watching the games had noted the same. If it were a TNT/FiOS issue then I would expect others to reinforce the same finding.
     

Share This Page