1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Very frustrating problem with new Netflix App

Discussion in 'TiVo Help Center' started by mishafp, Jun 10, 2012.

  1. mishafp

    mishafp New Member

    147
    0
    Nov 7, 2006
    I'm not sure what to do about this one. I have my TIVO setup so it is linked to two TVs, in two different bedrooms, one through the multicolor cables, one through HDMI. Everything worked just fine (except for very minor audio drops on the HDMI) until the latest update. But now, the netflix application drops video (but not audio) completely on the TV connected by the HDMI cord. Note that the rest of the applications and functions work just find on both TVs. Has anyone heard this issue? I've tried to restart the TIVO, but I don't really know what else could be done.
     
  2. scandia101

    scandia101 Just the facts ma'am

    10,519
    0
    Oct 20, 2007
    MN, greater...
    I've seen this on my Premiere also connected via hdmi. All I did was back out of netflix and start it again and it was fine. I use a Roku for netflix, so I only used the Premiere's app to test drive the new Netflix for a couple of days.
     
  3. mishafp

    mishafp New Member

    147
    0
    Nov 7, 2006
    I have restrated Netflix a number of times over the last week, and the result is the same- the video goes out after about 1 minute and it says "no signal," while the audio plays...
     
  4. stlbluesfan74

    stlbluesfan74 Mike

    50
    0
    May 2, 2012
    St. Louis
    Getting the same problem on mine. Hooked up via HDMI. I kept waiting for the problem to fix itself, but it never did. Had to stop watching. Switched over to my PS3 and it worked fine.
     
  5. SkeeterTV

    SkeeterTV New Member

    41
    0
    Oct 27, 2005
    St...
    Mine started doing this about two weeks ago. My Premiere is hooked up to the TV by a/v cables, not HDMI. It will drop video to the TV's default "Lost Signal" screen but the audio still plays. I'll hit the TiVo button and the TiVo menu comes on fine.
     
  6. GAViewer

    GAViewer Member

    92
    0
    Oct 18, 2007
    So far in the past 30 day the Netflix app has halted playing then after about 5 seconds the Tivo Premier reboots, causing it to lose about 8 minutes of the shows it is recording.
     

Share This Page