1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vanishing fast-forward/rewind preview

Discussion in 'TiVo Roamio DVRs' started by Grakthis, Apr 6, 2014.

  1. Grakthis

    Grakthis New Member

    828
    0
    Oct 4, 2006
    Suddenly, and without explanation, my Roamio yesterday stopped showing the video while fast forwarding and rewinding. When I hit FFW, the video pauses (the progress bar at the bottom appears, but does not show the progress), and when I hit play, the video resumes at the later point where it should be if it were fast forwarding. IN other words, it appears to be fast forwarding, it's just that the screen doesn't show me the fast forwarded video. Which makes fast forwarding REALLY sucky.

    Has anyone here seen this before? I do not think my Roamio has downloaded any updates... but I will verify this. I don't think the spring update is out yet anyways.

    I am running the TiVo through an XBox One. But it's not exhibiting any other behavioral issues, so I am skeptical that this is relevant. Still, I am willing to unhook the One and test it if it comes to that.

    I've rebooted the Roamio and the Xbox One and the problem remains.

    Anyone have any guesses or is it time to get TiVo support on the phone?
     
  2. midas

    midas I heard that

    12,301
    4
    Jun 1, 2000
    Montgomery,...
    Though not clear from the title, it sounds similar to the issue reported in this thread.
     
  3. Grakthis

    Grakthis New Member

    828
    0
    Oct 4, 2006
    It is the same issue. I'm wondering if I need to contact TiVo support or just wait for a fix?
     
  4. Grakthis

    Grakthis New Member

    828
    0
    Oct 4, 2006
    I reached out to Margret on this and she asked me to e-mail her the details and TSN... she said she wasn't aware of this issue...
     

Share This Page