1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V87 Errors on the mini...SOLVED

Discussion in 'TiVo Mini' started by Bwatford141, Apr 19, 2014.

  1. Bwatford141

    Bwatford141 New Member

    Jan 5, 2012
    Raleigh, NC
    I just recently moved and was forced to switch from FIOS to TWC. My old house was fully wired with ethernet so I had my Roamio and Mini wired via cat 5e. Ethernet really isn't and option for me in my new rental, so I was forced to give Moca a try.

    My set up is as follows.
    Motorola SB6141 modem
    Apple Airport Extreme router
    Actiontec Moca adapter
    2 POE filters (one at POE and another at TA)
    5 way 2ghz splitter at POE and a 2 way 2ghz splitter at TA
    I have 5 coax cables coming from the POE splitter (living room, MBR, office, and two bedrooms that are unused)

    Set up with the Roamio went very smoothly. I did notice that MLB.TV was a bit choppy at times and not nearly as perfect as it was with my ethernet setup. I then connected and set up the Mini. I kept consistatly having "Lost Connection" (V87) issues with my Mini.

    I tried everything that tivo.com/help/v87 recommended, but I continued to have this issue. Thank you to everyone that recommended assigning a static IP address to both the Roamio and the Mini. I have no idea why this worked, but it did! MLB.tv is now working perfectly and more importantly, so is my Mini...no more issues at all!


Share This Page