1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

v53 tuning problem. OTA, no cable card, no tuning adapter

Discussion in 'TiVo Roamio DVRs' started by pautler, Dec 19, 2013.

  1. pautler

    pautler Member

    61
    1
    Oct 10, 2013
    I'm using a Roamio Basic with an over-the-air antenna. (no cable card. no tuning adapter)

    I've recently started having problems with V53 errors a on couple of channels. TiVo won't record on the channels, and when I try to tune to them manually I receive the message:
    "Problem with the signal on this channel. Trying again. (V53)"

    If I manually change the channel back and forth, and/or reset the TiVo, I can sometimes get the channels to tune in eventually, and then they work just fine. They are channels that I receive quite well with my OTA antenna, and I just started noticing this problem recently (after the latest 20.3.8 update?). It's possible that the issue was there before, but I've only noticed it recently because the TiVo keeps missing recordings on these channels.

    All of the other threads that I see referencing this problem seem to indicate that it is most likely related to things like tuning adapters and cable cards, but I do not have either of those items.

    If anyone else is seeing this same behavior, or has any suggestions regarding how to resolve it, I would greatly appreciate it. Misery loves company. :)

    -Joe
     
  2. pautler

    pautler Member

    61
    1
    Oct 10, 2013
    Another interesting piece of information....

    When I use the TiVo signal strength tester I get a reading of 70-74 on the problematic channels, which is pretty typical for most of my channels. But here's the really strange part: the channel usually tunes in and displays just fine when I am within the signal strength testing mode, even when I am unable to tune it in otherwise.

    The channel that is being most affected by this is my local PBS channel. It's pretty much at the point now where it never tunes in successfully, and won't record anything. With the new season of Downton Abbey starting this weekend my wife is *very* unhappy about this! Ugh. Right now the only option I have for her is to connect the antenna directly to the TV and watch the shows via live TV. Ugh... live TV. :(

    -Joe
     
  3. pautler

    pautler Member

    61
    1
    Oct 10, 2013
    Is there by any chance a way to revert a TiVo unit back to the old software version?

    I don't think I was having this problem before, but I'd love to be able to revert to the old software to check.

    One other peculiarity related to this issue:
    The primary channel that is having this problem is my local PBS channel. It is channel 17.1, frequency 43. I notice that it is showing up in my guide and my channel listings twice. Both instances appear to be the exact same channel, in every way. I re-ran the channel scan, but it is still showing up twice. Of course I can un-check one of them in the channel setup so that I only see one of them in the guide, but they are both still there 'under the hood.' When I view the guide, TiVo will only let me select one of them (which of course won't tune in successfully anyway). When I try to select the 2nd instance of the same channel from the guide it simply doesn't do anything. No 'bong' sound. Nothing.

    I'm wondering if perhaps I should try running guided setup again from scratch, just to see if that might help, and might remove the second instance of the same channel. Re-running guided setup won't delete my recordings or my season passes, will it?

    -Joe
     
  4. pautler

    pautler Member

    61
    1
    Oct 10, 2013
    Fyi: I re-ran "guided setup" and that got ride of the duplicate channel entry. The PBS channel has been tunable and recordable without issue for the last 12 hours. Finger crossed!

    -Joe
     
  5. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    Hope it keeps working! Collective finger cross for you. :)
     
  6. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Hopefully, things are solved for you this time around, but if you run into the duplicate channel thing again in the future, know that you can delete one of the channels manually without having to do setup again.
    Usually the duplicate that needs deleting is noted with an asterisk in the channel lineup.
     
  7. pautler

    pautler Member

    61
    1
    Oct 10, 2013
    It's been 3 days since I re-ran guided setup and got rid of the duplicate channel, and I think I can declare my issue officially resolved. At least for now.

    Like steve614 said, I did notice that on the same screen where I launched guided setup from there was also an option to delete channels. That might have worked just as well, but I was already planning on re-running the whole guided setup at that point, so that's what I did.

    -Joe
     
  8. jdearm

    jdearm New Member

    1
    0
    Aug 23, 2014
    I have a ROAMIO. I have strictly Antenna TV and had starting getting this error on one of my channels. After trying many things for many months I saw your note about repeating the guided setup. It was interesting because after the guided setup the trouble channel did not appear on the guide screen, but when I went to the setup-channel list, and reselected it, then returned guide and selected it, IT WORKED! This is the first time this channel has worked in Live Mode for months so I don't think it was a coincidence.

    Thanks!, jdearm
     
  9. Winndl

    Winndl New Member

    5
    0
    Jun 13, 2015
    I have a Series4 with Software version 20.4.7a-01-2-746 and only use it OTA. About 2 months ago I rescanned for new channels and it found a few new ones which include 16-1 thru 16-7. All are SD. All came in just fine, were selectable and watchable. I didn't try recording their content.
    Recently, about 2 to 3 weeks ago, the 16-1 thru 16-7 and a few others cant be selected from the guide. I've tried another channel scan, repeated Guided Set-up, and reset and restarted completely, with no joy for those paticular channels. I have many distant channels that have a signal strength of 40 to 50 but display just fine with no pixalization. The channels in question have a signal strength of 55-62 but I get a bubble box that says "Problem with the signal on this channel. Trying again. (V53)". A call to TiVo support told me the problem was with the signal strength and they couldn't help.
    I just found that if I just enter 16 that the 16-1 channel will display normally, but if I enter 16-1 or 16-2 etc. I get a black screen with the fault box.
    Any help would be appreciated.
     
  10. mulciber

    mulciber New Member

    3
    0
    Mar 11, 2008
    I am having the same issue as Winndl, again on a series 4. I am OTA, no cable card, with antenna. I have tried redoing guided setup, removing the duplicate channel, etc; am able to view the channel fine when using the signal strength test. Again, any help is appreciated.
     
  11. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    I feel your pain guys, but you may get more help with this if you post it over in the Premiere forums. This is a forum for the Roamio series.
     
  12. trishymouse

    trishymouse New Member

    24
    0
    Feb 17, 2003
    North...
    I don't understand why we should post this problem (which I have) in the "Premier" forum instead of here in the "Roamio" forum? The problem IS with the Roamio OTA DVR so logically wouldn't you post it here?
     
  13. UCLABB

    UCLABB Active Member

    1,121
    8
    May 29, 2012
    Riverside, CA
    Harpervision was responding only to the two posts above his that concerned series 4 or Premieres. Indeed your problem should be here. Did you rerun guided setup?
     
  14. tivoyahoo

    tivoyahoo New Member

    764
    1
    Sep 4, 2003

Share This Page