1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V53 and V58 Errors

Discussion in 'TiVo Roamio DVRs' started by HarperVision, Nov 25, 2013.

  1. Xabanero

    Xabanero New Member

    Dec 12, 2013
    Buda, TX

    I've had my Roamio+ for about a month and had no issues until about a week ago when all my channels completely blacked out. Pulled plug and rebooted and *most* of my channels came back but I still have several that say something like "Channel not available. Contact cable provider."

    It's driving me nuts and I'm missing recorded shows.
  2. Wiggum

    Wiggum New Member

    Jun 11, 2004
    Does anyone know the latest version for the NDS M-Card for cablevision?
    Mine says NDS s/w 3.92.15 Oct 08, 2013 18:20:55
    H/W model 0900 Ver 0010
    OS ver Vguard 3.0.8_F.p.0601
  3. crxssi

    crxssi Veteran TiVo User

    Apr 5, 2010
    I am still getting V53 and V58 errors on Cox and I am losing recordings. I find it intolerable that the TiVo will just not record something and then never tell the user there was a problem.

    At least once a week (sometimes much more often) I come home and turn on the TV, there is a "V53" error on whatever was being tuned "live". Sometimes I can press up chan then down chan and it will fix it. Other times I have to power cycle the stupid tuning adapter- which I CAN NOT DO if something is actually recording, because I will lose all recordings in progress.

    Are other people still having these nightmares? Is there some kind of definitive guide to dealing with this? Today, I can't tune EpixHD at all, although I can tune most other channels, including SDV ones. I finally gave up and power cycled the tuning adapter and now I can tune EpixHD again. I am almost tempted to put some type of timer on the adapter's plug to power cycle it every night.
  4. pshivers

    pshivers Retired!

    Nov 4, 2013
    Alhambra, CA

    The issue you are having has been resolved for many months now.

    Check your Firmware release on your CableCard and make sure it is at 153.1101, I am assuming you have a Cisco or SA CableCard.

    If the firmware is older than this you will need to follow the instructions above to reduce your Tivo to 4 or 5 tuners until your Cable Company can upgrade or replace the Cable Card to the required firmware release level.
  5. crxssi

    crxssi Veteran TiVo User

    Apr 5, 2010
    This is a Motorola cable card and Motorola tuning adapter on Cox.
  6. overFEDEXed

    overFEDEXed Member

    Nov 11, 2002
    I have the same Cox cable, Motorola cable cards and TA's, with the V53/V58 errors now.
    I had them once in a while until recently, when I noticed it every few days.

    Nothing has changed in my setup except that I was missing some channels and called Cox cable. They said that my Host ID info on both cable cards/Tivos was hosed. Anyway, they fixed it, I got my channels back and now I get the errors. I even missed some recordings last night. I takes a reboot to clear it most of the time.

    I should have left well enough alone, or did Cox do something with the cable cards?
  7. tds4182

    tds4182 New Member

    Dec 15, 2003
    Kingwood, Tx
    Grey Ghost, what is your signal strength? If it's ~100%, step it down to the upper 80s-low 90s with an attenuator (splitter) and activate the 6th tuner and see if you still get the V58 error message.

    This solution worked for me on a Suddenlink M card and a Tivo Plus.:up:

Share This Page