1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using DirecTivo over Vonage (VoIP) - a solution

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by RedGrey, Oct 2, 2003.

  1. gusdorf

    gusdorf New Member

    2
    0
    May 7, 2005
    Thanks for the update on your dial-in progress.

    It looks like the Hughes HDVR2 internal modem is the culprit. I have tried most of the suggestions posted and none of them proved successful with my system.

    I will be checking this site from time to time looking for the silver bullet, but I am thinking now the only solution for the HDVR2 is a hard line telco connection.
     
  2. stevel

    stevel Dumb Blond TCF Club

    28,197
    29
    Aug 23, 2000
    Nashua, NH
    ,#104 ??? That's a new one to me.
     
  3. Devlin85

    Devlin85 New Member

    3
    0
    Aug 9, 2004
    Bradenton, FL
    I have a DSR7000 and I've tried every F*king ,#*** and tried it with a DSL filter, and still no success. And DirecTV won't initiate the usb ports on the back, all you can do with them is get an IP with a USB NIC... nothingmore, Anybody got any advice.
     
  4. Jul 4, 2005 #544 of 634
    jjz

    jjz New Member

    23
    0
    Aug 1, 2003
    I have the hughes HDVR2- I finally had (some) success using the dial prefix ,#340 (not so sure if this made a difference) along with the 877 area code- after using this set up and around 10 calls (all were interrupted during downloading) I got it to take the 6.2 upgrade- JZ
     
  5. Jul 4, 2005 #545 of 634
    magnus

    magnus Tivo User

    2,506
    0
    Nov 12, 2004
    Texas
    You should try PPP, it works like a charm. If you have a PC nearby and really do not care about when it makes the daily call. I only used it to get the 6.2 upgrade... and now both of my machines are running it.

    If you're interested.....

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=191812&highlight=ppp
     
  6. Jul 5, 2005 #546 of 634
    wildtexaschef

    wildtexaschef New Member

    23
    0
    Jul 4, 2005
    I have the new R10, and a Phillips DSR704.

    Short of adding the external modem. (Have no desire to do so, sounds like a mess to me)

    Has anyone had any luck connecting this units via vonage?

    ,#034

    (comma, #, Zero, Three, Four)

    Is suppose to work on all DirecTV Tivos to slow the modem down to 9600baud.

    My Fax machine works just fine at 28.8k, so why shouldn't a TIVO work at 9600 on vonage?
    Explain that one! I did have to turn up the quality of vonage to 90k to get the Fax machine to work at 28.8k, but it does work. So I really don't understand why the TIVO can't connect.

    Thanks

    Gary
     
  7. Jul 5, 2005 #547 of 634
    wildtexaschef

    wildtexaschef New Member

    23
    0
    Jul 4, 2005
    Sorry... one more update....

    I also still have an UltimateTV DirecTV DVR... It is able to connect via Vonage.

    So with my FAX machine & UltimateTV working with Vonage, still can't understand why TIVO doesn't work with Vonage.
     
  8. Jul 5, 2005 #548 of 634
    stevel

    stevel Dumb Blond TCF Club

    28,197
    29
    Aug 23, 2000
    Nashua, NH
    Because the modem and the modem control software in the TiVo is intolerant of the minor distortions one gets with digital and VoIP phone lines.
     
  9. Jul 5, 2005 #549 of 634
    wildtexaschef

    wildtexaschef New Member

    23
    0
    Jul 4, 2005
    You mentioned that the modem control software in the TIVO's is intollerant to the phone line conditions of a VoIP phone line.

    Do you think this is something that could be fixed if TIVO changed, updated, or fixed the software?

    If it is something that can be fixed in an updated software release, then why doesn't TIVO do it? Is TIVO even aware of this problem? Do they even care if they fix this issue? Why haven't they even tried to fix this issue if they aren't doing so?

    Why are we putting up with this kind of treatment from TIVO? We wouldn't put up with this kind of Treatment from our car companies if our Cars didn't work.

    Why Why why?

    Sorry I am venting. I know what I want. and Im not getting what I want, and it ticks me off that TIVO or DirecTV don't really care.

    Unhappy TIVO user with no where else to go :(
    Gary
     
  10. Jul 6, 2005 #550 of 634
    etsolow

    etsolow Don't Try

    1,554
    0
    Feb 8, 2001
    Wisconsin
    At least you mentioned DirecTV in there once. DirecTV has an iron fist of control over any enhancements to the DirecTV DVRs (running TiVo software). Blame them. If they'd let us use the darn USB ports, like all the new standalone TiVos can, this would be largely a non-issue.
     
  11. Jul 6, 2005 #551 of 634
    DrC4

    DrC4 Evil Genius

    64
    0
    Jul 5, 2005
    Fitchburg, MA
    So get this, I have been fighting with DTivo and Vonage for a while now. Tried everything that has been suggested, every " #99" and ",#034", DSL filter, no DSL filter, even lit candles and danced naked around the dang things. Nothing. Couldn't get past "Negotiating."

    So I figured that I would pack the darned thing up and take it to a friends that had POTS and just upgrade there. No worries. So I disconnected the satellite inputs, restarted the box (via an unplug/re-plug), and gave it a test run, just so that I would know what I was getting into when I got there.

    Now here's the neat part. It connected. Yup. The test call WORKED! So I figured that I would try an actual DAILY call. Something that hasn't happened since I hooked up the darned thing. After a few times not working, IT WORKED!

    So now I am the happy owner of 6.2. So far so good. The speed increase is nice.

    So, take it from the Windows using community: If things don't work right, just reboot!

    You may all hate me now.
     
  12. kittiyut

    kittiyut New Member

    14
    0
    Aug 4, 2004
    Saratoga, CA
    Will it work if I use Packet8 instead of Vonage ?

    KeN
     
  13. workindev

    workindev New Member

    50
    0
    Oct 13, 2003
    Vonage must have made a change to their service recently because I was able to get my HDVR2 to dial out yesterday without any prefixes or any problems. This was after trying it on and off for the last year without success.

    If you gave up and haven't tried in a while, give it a shot now.
     
  14. ibleedblue

    ibleedblue New Member

    27
    0
    Jul 28, 2004
    Raleigh, NC
    I just got my DTivo hooked up yesterday. I told the installer that I had Vonage and he pulled out a memo that he had been sent dated 7/1 that told the installers how to connect the DTivo to Vonage. We put in the Manhattan south number and it went right through. I checked a few times and the only failure I got was when the service wouldn't answer. I made a copy of the memo before he left. If anyone wants it, feel free to PM me and I'll scan it and get a copy to you.
     
  15. jcthomas

    jcthomas New Member

    63
    0
    Jun 8, 2001
    Canton, Ga, USA
    Thank you to ibleedblue. I have PM'd you and appreciate the offer.
     
  16. Cyberbaker

    Cyberbaker New Member

    2
    0
    Apr 14, 2002
    SF Bay Area
    Was this memo a "D*TV" memo or a Vonage memo? I just PM'ed you to get a copy of the memo.

    I have a series 2 HDVR2 and just installed Vonage and terminated my POTS connection....and of course I'm experiencing problems connecting. I'm on the phone with Vonage now, and they are upgrading my router firmware (Linksys), but from reading this thread, I'm not certain if that is sufficient.

    On my HDVR2, I'm already running SW Ver. 6.2-01-2-151.

    Vonage told me that after the firmware upgrade, I should be okay...also, they said to change the area code of the dial in number to 212 and then leave the rest of the number the same (I'm in 408), but this doesn't sound right.

    My understanding from reading this thread is that I need to re-run the guided set up and that I need a POTS line to that...Is that correct?

    Any help would be appreciated!!!!!
     
  17. rigs49

    rigs49 New Member

    66
    0
    Mar 30, 2005
    That my friends is some serious McGyvering. Great job (even though I will not do this) great job. Again some serious McGyvering.
     
  18. JohnM720

    JohnM720 New Member

    6
    0
    Jul 11, 2005
    I have also pm'd you and appreciate the assist. I am having DTivo installed
    on Monday so anything to make it go smooth is a help.
     
  19. super dave

    super dave Upgrade Willy

    6,081
    1
    Oct 1, 2002
    Maple Shade, NJ
    I now have an R10 along with my SAT-T60 and they both dial out over Vonage without any problems. I have a Linksys RT31P2 and use local numbers.
     
  20. Cyberbaker

    Cyberbaker New Member

    2
    0
    Apr 14, 2002
    SF Bay Area
    John:

    Any luck with your set-up...? I tried the instructions in the memo, but could not get it to work.
     

Share This Page