1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using DirecTivo over Vonage (VoIP) - a solution

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by RedGrey, Oct 2, 2003.

  1. Sentinal

    Sentinal New Member

    17
    0
    Jan 15, 2004
    Not a bad idea but how does this address the issue of making a test call? It's a single 800 number isn't it?
     
  2. jmhays

    jmhays New Member

    130
    0
    Aug 19, 2002
    MN
    I would also like to know an access number that only connects at 9600. I have already tried all the dialing prefixes. I have 3 DirecTivo's, one works, the other two do not. I have also bought and installed the ADSL filter and that does not seem to make any difference.
     
  3. rfischman

    rfischman New Member

    5
    0
    Sep 27, 2004
    Just signed up with Vonage last week. I have a Samsung SIR-S4040R Series 2 DirecTivo. When I first set up, everything worked great using the ,#034 prefix code.

    Last night I decided to have it make its daily call just to check and see if it still worked, the receiver got as far as "Negotiating" and then stopped negotiating and just disconnected. After that, ALL calls (test or actual) fail 100% of the time.

    Spent an hour or so on the phone with Vonage trying different things (DSL filter, *99 to put the MTA into data mode, other prefix codes, etc..) None of it worked.

    A couple questions:
    Has anyone seen this problem crop up before, and if so what did you do to fix it?
    ANy suggestions on how to correct the problem?
    Is there a list of prefix codes someplace for setting the internal modem to different speeds?

    That of course begs the question given some of the posts I read - is the modem in the S4040R even capable of being stepped down??

    Bandwidth on Vonage is set to 90Kps. They claim I'm at the latest firmware, and my packetization is set to 30ms (they also say the higher the packetization the better)

    Any suggestions/help is greatly appreciated!
     
  4. scottt

    scottt Macintosh Guru

    202
    0
    Sep 6, 2002
    Springfield, VA
    Samsung SIR-S4040R is a Series 2 TiVo. Slowdown prefix codes do NOT work on them.
     
  5. rfischman

    rfischman New Member

    5
    0
    Sep 27, 2004
    So the question then becomes... Anyone have any success using this particular DVR with the external modem? If not I'll post my success rate after I try it. Figure the $50 for a modem is worth it not to open up the case and install a TurboNet card plus the updates needed to the software thus violating my warranty (and probably my protection plan)

    Also.. Has anyone had any success with packetization at 10ms? I've seen some people say that worked, but Vonage insists it won't?

    TIA
     
  6. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    Does the TurboNet work with the Series II DTiVo's?
     
  7. jmhays

    jmhays New Member

    130
    0
    Aug 19, 2002
    MN
    rfischman,
    Read the earlier pages of this post, many are reporting success using an external modem. Also, check on eBay for a cheaper modem, one person said he paid $2 for a modem.
     
  8. rfischman

    rfischman New Member

    5
    0
    Sep 27, 2004
    After reading several posts and suggestions I decided to try one of the approaches - using a dialin number in the NYC area since thats closer to Vonage's entry point into the PSTN (assumption on my part).

    Also went on the assumption and statements several folks have made that numbers in large cities may be more reliable then in more rural communities. So.. for my series 2 DirecTiVo here's what appears to be working (9 times out of 10) without an external modem:

    DirecTivo dialing settings:
    Dialin number: 1-212-920-3005
    Dialin prefix: ,#034
    Call waiting prefix: *99
    Tone/Pulse: Tone
    "Phone avail" detector: OFF
    Dial Tone Detection: OFF
     
  9. jmhays

    jmhays New Member

    130
    0
    Aug 19, 2002
    MN
    rfischman,
    Thanks for the info, I will try to connect to that number tonight.
     
  10. jj0822

    jj0822 New Member

    2
    0
    Sep 30, 2004
    I've had Vonage with the Motorola box for about 2 months now... tried just about all the suggestions in this thread. Finally gave in and bought the external modem kit off ebay and it works like a charm for both my Samsung series 2 boxes.

    Doesn's seem to like the RCA wireless jacks though, so running long phone cords to the modem.

    FYI
     
  11. Oct 1, 2004 #351 of 634
    jmhays

    jmhays New Member

    130
    0
    Aug 19, 2002
    MN
    Update
    I can connect to test the connection when I enter the NY access number given above, but I still cannot connect long enough to get an update. Still testing.
     
  12. Oct 4, 2004 #352 of 634
    jmhays

    jmhays New Member

    130
    0
    Aug 19, 2002
    MN
    I just had my packetization rate changed to 10 ms. Still can't download the DirecTivo updates.
     
  13. Oct 5, 2004 #353 of 634
    Brando7778

    Brando7778 New Member

    4
    0
    Oct 5, 2004
    I am not a wire geek at all, and honestly didn't understand a word RedGrey wrote. *sighs* I don't have either model that's mentioned. I have the Samsung SIR-S4040R Tivo that I bought through DirecTV.

    Is there anyway I can set this up? Is there any dialing code I can like ",#019" ?

    I tried to use the ",#019" but that didn't work. I connected the phone jack from the Tivo box into the my phone wall jack.

    I like Vonnage service, I like the price. I think it sucks that we're penalized for being smarter than the rest of the sheep with landline crappy service *sighs*

    Sorry, just me spouting off. If I can't get this to work I don't get to use Tivo. *frown* Any help anyone can give me here would be greatly appreciated.
     
  14. Oct 5, 2004 #354 of 634
    Brando7778

    Brando7778 New Member

    4
    0
    Oct 5, 2004
    I have been trying to figure out how to change the dial-in number. Problem is, I don't see any place to put in a dial-in number on my box. I want to try Namydnas solution-- it sounds like it'll work for me, but have no clue where to dial-in? Can someone help me with this please?
     
  15. Oct 5, 2004 #355 of 634
    OLdDog

    OLdDog Reformed Druid

    2,384
    0
    Dec 15, 2001
    The codes to slow down the modem ",#019", ",#034", and the others intended to slow down the modem DO NOT WORK on any series 2 DTiVos.

    The *99 code in the call waiting prefix places the ATA in the fax mode but that mode is not the same as having an actual fax line from Vonage.

    I have two series 1 DTiVos and they both work fine with the dialing codes. However I recently bought a Samsung SIR-S4040R and I could not get it to work at all.

    I tried in all combinations:
    30 or so different numbers.
    a DSL filter connected backwards.
    having Vonage use some special setting that others have reported working.

    None of these made any difference.

    Then I got an external modem from weaknees and went through all of the above and never got past the "Negotiating" stage on any call. (This was better than the internal mode but still no success.)

    As a last resort, before giving up and waiting for a problematic software release to enable the USB ports, I set up the Vonage FAX second line. This allowed me to make test calls but it still failed on daily calls.

    I reinstalled the external modem and that now works at almost 100%.

    I know that some folks are lucky enough to not have to resort to the FAX line or the external modem but my setup required both.
     
  16. Oct 5, 2004 #356 of 634
    Brando7778

    Brando7778 New Member

    4
    0
    Oct 5, 2004
    HI OldDog,

    What do I do with the external modem? I'm willing to try the external modem. What speed does it have to be? How do I hook it up?

    I'm sorry, I'm totally clueless.
     
  17. Oct 5, 2004 #357 of 634
    willyg

    willyg New Member

    61
    0
    Sep 19, 2004
    FWIW-- Vonage just dropped rates. $24.95 for unlimited nationwide calls :)
     
  18. Oct 6, 2004 #358 of 634
    jj0822

    jj0822 New Member

    2
    0
    Sep 30, 2004
    I bought the external modem from someone on ebay. It included the cable that connects to the headphone type serial port on the Samsung Directivo boxes I have. The seller included an instruction sheet on which prefix codes to use etc... It worked fine for me without activating a fax line on Vonage.
     
  19. Oct 6, 2004 #359 of 634
    Brando7778

    Brando7778 New Member

    4
    0
    Oct 5, 2004
    I don't see anything resembling a headphone jack in the back of my Tivo box to put the external modem connection too? Does someone have a diagram they could post or something? Maybe a picture of the type of external modem needed to make it work?
     
  20. Oct 7, 2004 #360 of 634
    tivohaydon

    tivohaydon New Member

    186
    0
    Mar 24, 2001
    I just hooked up Vonage to my house wiring and things work great...

    I have a Series 1 and a Series 2 box connected and they both make successful calls. I have OOL for my ISP, otherwise, no magic was performed.
     

Share This Page