1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using Control4 with Tivo Roamio

Discussion in 'TiVo Help Center' started by mca1710, Dec 3, 2013.

  1. mca1710

    mca1710 New Member

    2
    0
    Dec 3, 2013
    Is anyone using Control4 with the new Tivo models? I was thinking about getting rid of the Comcast boxes in my house and switching, but I don't know if this will work with Control4. I was going to use Tivo Roamio with 4 mini
    Tivos if I can get the system working ok.

    Please share your thoughts.
     
  2. jbaum

    jbaum New Member

    52
    0
    Jul 23, 2002
    I'm using control 4 with a Tivo Roamio and Tivo Premiere. I'm using the IP driver and it works great. It all goes through a matrix switch.
     
  3. mca1710

    mca1710 New Member

    2
    0
    Dec 3, 2013
    thanks for the response. I get my control4 installed next week and I wanted to add roamio and was not sure if there are drivers out for that yet.
     
  4. shupp872

    shupp872 Member

    78
    0
    Jan 1, 2014
    South Lyon, MI
    jbaum,

    I have a Roamio with my control 4 as well. I am currently using the IP driver.

    Have you figured out a way to get the zoom button from Roamio remote mapped to a button on the HC250?

    Or if not, do you know how to get back to watching a recorded show after pressing the TiVo button (which takes you to the TiVo menu?) I know that the zoom button on the TiVo remote will just switch back the video window in the upper right. When watching Live TV, I can hit the Live TV button and jump back to the video in the upper right window, but that doesn't work when watching a recorded show.

    mca1710,

    The IP driver in Control4 was done for the Premier series (I believe), but it works just fine for the Roamio (minus the Zoom button, and back button, which are on the Roamio remote but not on the previous devices).
     
  5. mgoguen99

    mgoguen99 New Member

    1
    0
    Feb 10, 2014
    I'm curious what you are using for a power on command. I've noticed with the roamio, if you send the live TV command, it jumps tuners. Not a huge deal if you are inly using 2 tuners, but with 6, it gets a little frustrating. I have it set up to not send the live tv command when powering up, but cannot seem to find a variable statement that C4 understands. I've tried a few different options to no avail. Wondering if amyone else has come up with a solution. I've tried the Dealer forum for C4, and they suggested I try here.
     
  6. jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area
    *** deleted. User error.
     

Share This Page