1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

US iPad app

Discussion in 'VirginMedia TV with TiVo - UK' started by Pine Cladding, Nov 22, 2011.

  1. browellm

    browellm New Member

    119
    0
    Oct 21, 2003
    You mean 'any' response, right?
     
  2. Qu1nt

    Qu1nt New Member

    28
    0
    Feb 3, 2011
    I'm really impressed that Jerry took the time to post here in the UK forum especially when we're not even meant to have the app yet :)
     
  3. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    He may be attempting to keep the good name of Tivo going as Virgin by virtue of poor CS and update info do not seem to care.

    I personally do not have many niggles with my 2 Tivos (aside from ITV HD lip sync. Which is not a Virgin only problem) BUT many people according to different forums do have problems and appear very dissatisfied.

    Bad publicity and complaints will not do the future of Tivo any good.
     
  4. TiVoJerry

    TiVoJerry 00-16 TiVo Employee

    1,511
    0
    Jul 26, 2005
    Alviso, CA
    The update is now available via iTunes. Thanks for your patience!
     
  5. alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    Excellent, that's fixed it for me on the iPad and the iPhone is still working on the previous version :)
     
  6. Pine Cladding

    Pine Cladding Large member (Ooer!)

    186
    0
    Aug 4, 2001
    Fareham, UK
    Wonderful! :up::up::up:
     
  7. Major dude

    Major dude Member

    403
    0
    Oct 28, 2002
    Yep,
    Updated and it's working again.

    Brilliant
     
  8. alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    The app has just stopped working again on my phone and iPad :(
     
  9. beeswax

    beeswax New Member

    24
    0
    Jun 2, 2011
    Mine was working fine last night - unless your TiVo has had a software update (what version is it on now?) then it's just going to be Bonjour being Bonjour. Reboot your iDevices and the router and the PC that's running the Bonjour redirect script and it should be fine.
     
  10. May 2, 2012 #130 of 141
    alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    Hmm, have rebooted router, both iPad & iPhone, the re-director PC and the TiVo itself and still no joy. Will check the version of TiVo incase I've had an upgrade later when I can get to it.

    Can't think it can be the app end given I have 2 devices so not sure what it is if it isn't the TiVo ?
     
  11. May 2, 2012 #131 of 141
    beeswax

    beeswax New Member

    24
    0
    Jun 2, 2011
    I'm fairly sure it will be network related as even though it still works for me, sometimes I have to press "check for boxes again" a lot. I tried it just now and it took no less than 20 attempts. I tried toggling the wifi on the iPad after about 10 tries, that didn't seem to help.

    By 15 attempts I was also now trying on the iPhone at the same time, both failed about 5 more times before both decided to connect at exactly at the same time.

    My TiVo is on software version 15.2-01-2-C00 and I have v1.9(4788) of the iOS app. Assuming you have the same, all I can suggest it keep pressing the retry button until you can't bear it any more.

    The cause? TiVo being unresponsive? Weird method we're using to spoof Premiere boxes? General crapness of Bonjour? Who knows, I just hope the official app doesn't suffer this seeming reluctance to make an initial connection when it finally drops. Release delay is really taking the pee now.
     
  12. May 3, 2012 #132 of 141
    alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    Sounds like we have something different as yours is failing to connect, my app bombs the second I click on it, on both iPad and iPhone?

    Don't get as far as check again :(
     
  13. May 3, 2012 #133 of 141
    beeswax

    beeswax New Member

    24
    0
    Jun 2, 2011
    That's odd. Fairly easy to work out where the problem is though - your TiVo can only be to blame if it's sending duff responses to the app which it can only do if the redirector script puts the two in touch.

    Kill the redirect script on your PC and make sure it's not set to load on system startup. Power off the PC and router to flush out any lingering Bonjour advertisements and also power off you iDevices.

    Power everything back up and try again, at this point with no Bonjour redirect, the iOS app will never get as far as your TiVo box and should just say that there are no compatible devices on your network. If it's still crashing then there's a problem on your iDevices or with the app preventing it from even launching. Delete the app from your devices and re-download via iTunes from the official US app store and re-sync it to your devices.

    If the iOS actually works again but only with the redirect disabled, then either the redirect script is doing something funky or your TiVo box has a stammer or something. Not sure what to suggest in that scenario however I'm fairly confident you'll find it's a problem with the iOS app install on your iDevices.
     
  14. May 3, 2012 #134 of 141
    alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    Thanks, will try that but I will be very surprised if the app install has become corrupt on both devices. Time will tell :)
     
  15. May 5, 2012 #135 of 141
    alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    Well, shows what I know :)

    Removed and re-installed the app on iPhone and iPad and both are now working :eek:

    Thanks for the suggestions - glad to have it back :D
     
  16. NeilCoburn

    NeilCoburn New Member

    34
    0
    Nov 1, 2002
    Just a tip for anyone like me who's been struggling to get the iPad app to connect and stay connected - I just updated my router (TP Link) firmware. The new version specifically mentioned improved support for Bonjour, and sure enough, all is working fine now. I guess other routers may also have issues with Bonjour that a firmware update might solve.
     
  17. alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    Doh!

    Just got the latest software update and now my iPad app is not working (again!) so something must have changed :(

    Wish Virgin would get the @rses in gear and release the official one! :mad:
     
  18. dwarfofpoison

    dwarfofpoison dwarfofpoison

    17
    0
    Feb 5, 2011
    London
    Hi TiVoJerry,
    Virgin Media's latest software update has administered another blow to the US TiVo IPad app. It looks like an even more severe wound this time, I (and many, many more) only hope that you can help ensure that it's not fatal again!
     
  19. fergiet

    fergiet New Member

    16
    0
    Feb 4, 2011
    Edinburgh
    Was getting so used to using the Tivo iPad app (from itunes USA). When setting recordings etc it's so much quicker.

    Thanks Virgin Media for shooting it down !

    If there was any competition I would be off. Sadly there is none so I am stuck with you.
     
  20. beara

    beara challenging fiddler

    178
    0
    Aug 23, 2002
    Hertford
    Ah, that'll be why it's not working then, just got 15.3 update on mine too :-(
     

Share This Page