1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

US iPad app

Discussion in 'VirginMedia TV with TiVo - UK' started by Pine Cladding, Nov 22, 2011.

  1. laurence@key2.co

    laurence@key2.co Loz

    152
    0
    Jun 17, 2007
    Croydon
    The US app still works? That's the best news I've heard all morning!
    One user on another forum reported it also didn't work after the update. I wonder if they've adjusted which ports they block or something.
    Have you got the newer version of the US app? I use it all the time and the only bug I've discovered is using navigation gestures on the remote (playback gestures work fine). The previous version caused the TiVo to crash when trying to watch on demand stuff.
     
  2. laurence@key2.co

    laurence@key2.co Loz

    152
    0
    Jun 17, 2007
    Croydon
    Which version are you on? Just realised, your message header shows the old version:
    15.2.RC8-VMC-2-C00 is the old version
    15.2-01-2-C00 is the downgrade.

    I'm feeling less optimistic now!
     
  3. dwarfofpoison

    dwarfofpoison dwarfofpoison

    17
    0
    Feb 5, 2011
    London
    The version of the Buddy app I'm using is v1.6(4086) and I too have read that there's two versions of the update about. With the 15.2-01-2-C00 being the killer of all apps (and unfortunately logic says I've got mark 1). However I just live in vain hope that the app survives, just astonished at the speed these updates were put out considering how very slow Virgin put out anything that actually improves the TiVo experience.

    The 31st may be another dark day in my house!
     
  4. stixe

    stixe New Member

    16
    0
    Nov 13, 2002
    aylesbury,uK
    I am running 15.2.RC8-VMC-2-C00 but the TiVo iPhone app stopped working a week or so ago the software on the PC no longer sees the TiVo on the network. Does this mean that the port blocking isn't part of the new software release the peanut app still works fine however am I missing something....:confused:
     
  5. laurence@key2.co

    laurence@key2.co Loz

    152
    0
    Jun 17, 2007
    Croydon
    That should still work.
    Which 'fix' are you using for the iOS (iPhone) app? If you're using one of the older python scripts, it may be that the tivo's ip address has changed after a reboot.
    Better fix it quick, it'll be broken in a few days!
     
  6. Tony Hoyle

    Tony Hoyle Geek

    646
    0
    Apr 1, 2002
    Manchester
    Amazing how fast they can react when people start using their devices as they want to.
     
  7. laurence@key2.co

    laurence@key2.co Loz

    152
    0
    Jun 17, 2007
    Croydon
    Just been speaking to CS to ask them about this and F1. Thinking of giving sky a go. Lady I spoke to knew nothing of the fw update, so she called through to the TiVo team. They knew nothing about it. Couldn't tell me anything about the official app either. Not sure if that surprises me or not.
    Off to see what sky can offer.

    It occurs to me that if enough of us moan about it, they might be more likely to get their finger out. If I knew that the app was weeks away, I'd probably wait. Otherwise I fancy giving sky a go and enjoying F1 in HD for a year.
     
  8. NeilCoburn

    NeilCoburn New Member

    34
    0
    Nov 1, 2002
    I've had the software upgrade, and the US App seemed to work initially but now doesn't. The Bonjour windows app shows the right IP address. The Network Diagnostics page on the Tivo shows 'Port Configuration test: failed'. Does anyone know whether this Virgin Media blocking the port so the App doesn't work, or is it an unrelated fault? The Peanut App still works.
     
  9. Major dude

    Major dude Member

    403
    0
    Oct 28, 2002
    Mine started working okay after I updated it to the latest version, but today it started crashing on the guide page so it is of limited use it appears.
     
  10. laurence@key2.co

    laurence@key2.co Loz

    152
    0
    Jun 17, 2007
    Croydon
    Yup, I'm getting app crashing this evening too.
    Had been working flawlessly.
    Hopefully, it's a temporary problem.
     
  11. laurence@key2.co

    laurence@key2.co Loz

    152
    0
    Jun 17, 2007
    Croydon
  12. alextegg

    alextegg Tall Member

    928
    0
    May 21, 2002
    Kingston...
    Curiously my iPad app is crashing, but it works fine on the iPhone ? :)
     
  13. Pine Cladding

    Pine Cladding Large member (Ooer!)

    186
    0
    Aug 4, 2001
    Fareham, UK
    It's not just me then? Hope they update it soon.

    Sent from my iPad 2 using Forum Runner
     
  14. laurence@key2.co

    laurence@key2.co Loz

    152
    0
    Jun 17, 2007
    Croydon
    I'd assumed that wouldn't work either - but you're right. I've played around with it and can't get the iPhone app to crash at all. Guide is what seems to crash the iPad app, but that works fine on the iPhone.
     
  15. Johnny_boy

    Johnny_boy New Member

    152
    0
    Nov 19, 2000
    Edinburgh,...
    My PC turned out to be more dead than just PSU so ordered a Mac which took almost 3 weeks to arrive.... Anyway, I loaded up the Mac version of the bonjour app and noticed the same crashing as above on the iPad in TV guide but my iPhone app won't even start. I thought I had a setting wrong so surfed the cable forums and eventually found that people here had been reporting the same issue - I should have looked here first!

    Hoping for a swift resolution but very odd that it started happening without the app or TiVo being updated...
     
  16. dwarfofpoison

    dwarfofpoison dwarfofpoison

    17
    0
    Feb 5, 2011
    London
    Same problem here, works fine on the iPhone but crashes on the iPad (when entering the guide). Checked what's being said on the US store and the vast majority report stability problems, giving the app a mere 2.5 stars. It is a known problem but unlike the OP I don't imagine that TiVo inc is going to resolve it before too long!
     
  17. TiVoJerry

    TiVoJerry 00-16 TiVo Employee

    1,511
    0
    Jul 26, 2005
    Alviso, CA
    Hi everyone,

    We have indeed found the cause of the problem in the app when launching the guide. A fix has been made and will be made available as quickly as possible. Thank you for your patience while we get this taken care.

    Sorry for the grief.

    Jerry
     
  18. NeilCoburn

    NeilCoburn New Member

    34
    0
    Nov 1, 2002
    Mine isn't crashing - it doesn't get that far - when I start the iPad app, it says 'reconnecting' several times then 'lost connection - unable to connect to network'. Is anyone else getting this?
     
  19. dwarfofpoison

    dwarfofpoison dwarfofpoison

    17
    0
    Feb 5, 2011
    London
    Cheers (wouldn't get such a quick response from Virgin)!
     
  20. Tony Hoyle

    Tony Hoyle Geek

    646
    0
    Apr 1, 2002
    Manchester
    Virgins response would be to launch an update that removed the app from everyone's ipads for 'stability reasons' :p
     

Share This Page