1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent QAM question.

Discussion in 'TiVo Help Center' started by boeroboy, Feb 2, 2013.

  1. boeroboy

    boeroboy New Member

    2
    0
    Feb 2, 2013
    Hi - I'm in the Milwaukee, WI area and I've been banging my head against the wall for a long time now on this problem. Now it's Superbowl Eve and the day of reckoning is here. I don't watch a lot of TV but I have a 32" Emerson LCD from Walmart and projector in my basement/media room. I had an ATSC tuner hooked up via antenna to the projector at a previous residence with no problems getting local OTA channels.

    When I moved to my new residence I couldn't get the same channels since there is no attic antenna. My cheap LCD TV with QAM (I believe) tuner works fine with local channels plugged into the wall cable but my tuner got nothing. So I just ran to the store to get a TiVo Premiere w/ QAM tuner and prep for the game. It STILL gets nothing. During channel search it claims to come up with 222 channels, but none of the resulting channels end up with any signal. 106-[5-100ish] have full signal but are blank - encrypted I guess. I've tried to look up Milwaukee area Time Warner channel mappings but no manually entered channel seems to show anything.

    The cheapo LCD TV after channel scan in Cable mode manages to map local channels as expected (4-1, 4-2, 24-1, etc.) with NO CABLE CARD but no tuner I try can show anything including my brand new TiVo. I've traced the cable and tested it at both locations with the 32" TV. It's fine.

    Can anybody help? I'm on about 20 hours working on this now...
    Thanks
     
  2. boeroboy

    boeroboy New Member

    2
    0
    Feb 2, 2013
    For kicks I just wired up a passive antenna in the attic to the basement line and everything works via the antenna jack. Still very frustrating and I'll be returning the Premiere if I can't make use of it. Anybody thoughts? Really bizarre that a cheapo bargain LCD can tune in these channels off of cable but 2 tuners can't.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    With the Tivo, you would need to run Guided Setup every time there is a change, ie: add cable, remove cable and add antenna, add cable and antenna. You cannot just run the channel scan function.
     
  4. 9300170

    9300170 Member

    191
    0
    Feb 20, 2003
    Tempe, AZ
    And you don't mention having a cable card...
     
  5. sbourgeo

    sbourgeo Hepcat Daddio

    7,435
    0
    Nov 10, 2000
    New England
    Since it works with your TV, you should be OK.

    I was able to get the Comcast New England unencrypted QAM channels on my TiVo HD and on the Premier I just set up for my parents just by running the channel scan with no cable card. They even passed the PSIP data so the channels mapped to their OTA equivalents.

    I just chose the proper digital lineup when I ran guided setup along with "I'll add the cable card later" and the channel scan found all of the unencrypted channels that I was able to tune with no issues.
     
  6. jcthorne

    jcthorne Active Member

    2,720
    2
    Jan 28, 2002
    Houston
    It appears you are trying to tune CATV channels on the Tivo without use of a cable card. While tivo can tune un-encrypted QAM channels, it has no idea what frequency is which channel ID...without a cable card. It will get no guide data and will not present a channel lineup mapped to the ID numbers.

    Tivo only supports use of CATV signals with use of a cablecard. Suggest you get one from your cable company and try running guided setup again.
     
  7. sbourgeo

    sbourgeo Hepcat Daddio

    7,435
    0
    Nov 10, 2000
    New England
    I agree 100%, but it sounds like he is looking for a temporary fix to watch (or manually record) the Superbowl with TiVo in HD via clear QAM. Since it works with the digital tuner on his TV, what he is trying to do for the game should work just fine.
     

Share This Page