1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update antenna channel frequency?

Discussion in 'TiVo Premiere DVRs' started by chipfiev, Sep 18, 2012.

  1. chipfiev

    chipfiev New Member

    Sep 18, 2012
    One of the stations in the Chicago market broadcasts on a different frequency than the TiVo expects. If I try to use the market-defined channel in my channel list, I get guide data but no programming. If I used the scanned version on the right frequency, I get programming but no guide information.

    Is there anyway for me to fix this on the TiVo or will a new lineup have to be worked by TiVo and sent out as some sort of update?

  2. justen_m

    justen_m Cheesehead

    Jan 14, 2004
    I had the same problem a few weeks ago. I sent an email to the engineers at the studio. I also let them know at tivo.com about a lineup change.

    Not sure which fixed it. Or maybe it just got fixed by itself. But it took a week.
  3. jasew

    jasew New Member

    Jun 12, 2012
    Don't know if this is in the same vein or not, but a while back one of my stations changed their PID. When the PID changed, Tivo lost the ability to display the channel even though it could technically tune into it. It was weird. My TV tuner was able to display the station so it was a Tivo thing. A channel-scan did not fix the problem.

    I spoke with both Tivo customer support and the TV station's engineer. Apparently, the Tivo was holding onto the old PID and ignoring the new PID. Tivo couldn't really help. But the station engineer suggested re-scanning the channels multiple times. I tried that and after the 3 or 4th time, the Tivo finally picked up on the PID change and was able to display the channel again.

    So all that to say, perhaps if you re-scan your channels multiple times, perhaps your Tivo will eventually get the updated channel data.
  4. L David Matheny

    L David Matheny New Member

    Jan 29, 2011
    One more data point, possibly related: The other day my TiVo HD stopped displaying one local PBS station. That wasn't too shocking because that station has had occasional problems, possibly PID-related. The odd thing was that my Premiere was showing (and buffering) the same station just fine. Changing to a different main channel and then back didn't clear the problem. The TiVo HD indicated that it had Signal Lock but not Program Lock, and there were no uncorrected errors and only occasional corrected errors, but still no picture. This all suggests a good signal but no transport stream. (The Premiere would display "Problem with the signal on this channel" or something similar in the same situation.) Finally I rebooted the TiVo HD, and that fixed it.
  5. chipfiev

    chipfiev New Member

    Sep 18, 2012
    I reported this lineup issue with TiVo. I've already receive a reply that they'll be reviewing the lineup and I should see a correction in 5-7 days.

    If this works that easily, I'll be a happy camper.
  6. digdug

    digdug New Member

    Jan 13, 2004
    Hopefully you have a better experience with the Tivo gurus than I did on a similar issue. Their 5-7 days turned into weeks and weeks. I finally got some attention from them by posting my issues on forums.tivo.com.

    Good luck.
  7. chipfiev

    chipfiev New Member

    Sep 18, 2012
    Turns out I am a happy camper. I got an email from TiVo on Saturday saying my issue had been resolved. I did a network update and that was that. The TiVo even "merged" my scanned channel with the updated listing information...everything worked seamlessly.
  8. mattack

    mattack New Member

    Apr 9, 2001
    BTW, your reply was simply a computer generated reply. It's not surprising you'd get that almost instantly.

    (You did get very quick turnaround to the actual problem though.)

Share This Page