1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Unregistered" Cablecard?

Discussion in 'HD Comcast TiVo DVR (Archive)' started by Christof60, Nov 18, 2012.

  1. Christof60

    Christof60 New Member

    Nov 11, 2012
    I recently spent around 30 hrs trying to get a TiVo unit going thru Comcast and TiVo.
    Two m-cards wouldn't work, so tech came out a week later, still couldn't get TiVo to work, and as he was walking out the door, handed me two M-cards and said, "here, these are yours for your trouble"... When I told him I didn't need anymore cards, Comcast had given me two, found out I only needed one.
    He said "no, I'm GIVING you these cards, their yours to keep.
    I tried to get the TiVo paired using both cards he gave me, one of them the tech said he couldn't even find the card, it was apparently an "unregistered" card...
    What does that mean, and is it of any use? Or is it a paperweight?
    Going on two weeks tomorrow, and still no HD with my TiVo.
    New Premier box coming tomorrow, if they dont get that one going, I'm done.
    TiVo is supposed to be so simple, it's been a nightmare for me.
    Current box is Series 3 HD but according to TiVo, firmware has been upgraded to just TiVo HD, thus it works with just one M card instead of the two needed in earlier Series 3 HD models...
    They did find the info on the second card he gave me, and we're able to send signal, but still don't get HD... So 3 cards, countless hours on telephone with over a dozen techs, and still no go...
    I sure hope it's a tuner problem in the TiVo itself...
  2. aadam101

    aadam101 Tell me a joke

    Jul 14, 2002
    This is the wrong forum. This forum is for an old product that no longer exists. You should post this in the Tivo Premiere forum and you will get some help.

Share This Page