1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Universal remote issue...

Discussion in 'TiVo Help Center' started by YCantAngieRead, Mar 28, 2009.

  1. YCantAngieRead

    YCantAngieRead Not Entirely Current

    39,707
    0
    Nov 5, 2003
    I know this question may not be able to be answered, but the customer service department is closed over the weekend so I thought I'd give this a shot.

    I bought this universal remote:
    http://www.universalremote.com/product_detail.php?model=127

    It's a learning remote, which means I can program it button for button.

    Which I was able to do, EXCEPT for the clear button. It doesn't want to take that no matter where I try to program it.

    Alternatively, I tried plugging in the actual code for my Humax. It only programmed about half the buttons.

    I was wondering-is there a good way to try auto-search with universal remotes when trying to program in a DVR? Usually, when you auto search, you wait for the component to turn off, but that won't work with DVRs.

    Help?
     
  2. Edmund

    Edmund Remote Czar TCF Club

    5,451
    2
    Nov 8, 2002
    Ca
    If you erase the attempted learning commands, using the preset code 001, you will find the CLEAR command on the key marked +10, left of the zero key. The exit key has the EXIT command.

    And yes the R6 can be very stubborn when teaching the commands, if it doesn't take after a couple of tries it will never accept that command. You could be out of learning memory too, this remote isn't like other URC made remotes there is very short learning memory.
     

Share This Page