1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to log into TiVo app (iOS)

Discussion in 'TiVo Help Center' started by consumedsoul, Aug 28, 2013.

  1. consumedsoul

    consumedsoul Member

    209
    0
    Jan 13, 2013
    Anyone else get logged off of the iOS app and can't log back in (says incorrect pw but the pw's correct)? Wonder if TiVo's servers are having authentication issues.
     
  2. mdscott

    mdscott Active Member

    1,601
    0
    Jun 26, 2002
    Hermosa...
    No problem with our XL4 and iPad App.

    michael
     
  3. consumedsoul

    consumedsoul Member

    209
    0
    Jan 13, 2013
    Did you test outside of the internal network (e.g. using phone)? I have no problems connecting internal network.
     
  4. consumedsoul

    consumedsoul Member

    209
    0
    Jan 13, 2013
    I'm chatting w/ support right now and asked them if they're having any server/authentication issues, so far they indicated:

    "Niles: We are getting some newer issues online due to our most recent update. What troubleshooting steps have you tried so far?"
     
  5. consumedsoul

    consumedsoul Member

    209
    0
    Jan 13, 2013
    Wow that was weird, they recommended uninstalling and reinstalling the app and that worked. Sounds like something might've been cached either on the app side etc.
     
  6. mdscott

    mdscott Active Member

    1,601
    0
    Jun 26, 2002
    Hermosa...
    I could connect both over wiFi and ATT. The functionality was of course limited when looking at the S3 box.
     
  7. supasta

    supasta New Member

    2,976
    0
    May 6, 2006
    Colorado
    I had an impossible time logging in to the iOS app yesterday.
    It seemed to have cleared up later in the afternoon.
     

Share This Page