1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Just a note that the site indexes are still building. Until they are done, anything that uses search will be affected such as normal search, post history, etc. It works from the oldest post first and is building forward in time. We could have waited for it all to be done, but hey, who uses search anyway? :)
    Dismiss Notice

Unable to hook up 2nd mini to Roamio

Discussion in 'TiVo Mini' started by warner, Sep 15, 2013.

  1. TiVoStephen

    TiVoStephen formerly TiVoOpsMgr

    Jun 27, 2000
    Folks, very sorry for this problem.

    For some customers, there was a problem delivering the correct software update to their Minis. We believe we have corrected the issue. Following the software update for your Mini, your Roamio should be able to see your Mini and vice versa.

    We're really sorry for the problem and the inconvenience. Please let us know by posting here if you see any further issues with the recognition of your Mini after it updates to

    Best regards,
  2. warner

    warner New Member

    Jul 31, 2001
    Success!! Plugged in the mini and it downloaded the update. Working great so far.
  3. wildcattdw

    wildcattdw New Member

    Sep 15, 2013
    Yes, I gave mine another go first thing upon returning home today, and it got the update upon reboot. Everything is working great!

    I appreciate the efforts to resolve this.

  4. hopefulboydy

    hopefulboydy New Member

    Jul 11, 2003
    Works ok for me now too.
    As soon as I got home, I plugged it back in and it downloaded the update and once it installed .... completed the setup with no issues.
    Thanks everyone for all your suggestions.
    Thanks, Tivo for fixing the issue.
  5. djmike0408

    djmike0408 New Member

    Sep 17, 2013
    AWESOME!! It finally works!! The total set-up for the downloads and updates was just over 30 minutes, but at least I've got one working now. Only 3 more to set-up. ;-)

    Thank you Stephen for posting the update to the forum! :D
  6. bradenmcg

    bradenmcg Big Geek

    Dec 28, 2007
    I have two Minis and a Roamio Plus, the Roamio is fine, and the first Mini I tried to setup did download an update and reboot, but after that it is getting a V70 when trying to find the Roamio. :( Does this warrant a call to TiVo? I have forced a few check-ins on the Roamio... I got sick of screwing with the first Mini so now I'm setting up the second one in hopes that it will work.


    I forced many calls on the Roamio as well as changing the name, which didn't help... I finally rebooted the Roamio, and then at least one of the Minis functioned. I'm out of HDMI on my receiver on the other TV so I'll either have to swap it in on a different TV to test, or wait until I get a switcher or something else. Wish I had checked HDMI count before ordering the second Mini + Lifetime!
  7. rshilliam

    rshilliam New Member

    Oct 7, 2001
    How can I tell which version I have? I've been having the problems described about "No TiVo found" during the mini setup and I did get an update yesterday (because the download took longer than usual) and was hoping all would work but same problem - "No TiVo found". I have a brand new Roamio Pro and mini - very frustrated because I'm having the CC issue on the Roamio and this issue on the mini...this is no fun. I can't tell which version I have because I can't get past the "No TiVo Found" screen - only can power off/on and repeat the process - many times now.
  8. hanlan

    hanlan New Member

    Sep 26, 2013
    I just finished installing 3 minis with my roamio pro. only 1 out of the 3 had the error saying it couldn't connect. so i unplugged it, had the roamio phone home, turned on the mini again, and all seems to work. I'm using Moca if that helps anyone
  9. rshilliam

    rshilliam New Member

    Oct 7, 2001
    It's working for me now - I think the fix was that I needed to setup my Roamio to "create a MoCA Network". Although the mini was able to connect through the Roamio to get to TiVo HQ for account status and downloads, it wasn't able to see Roamio as an available DVR on the network until I performed this step. Rebooted the mini and it works like a charm now. (mini on MoCA; Roamio Pro on Ethernet and acting as the MoCA bridge and setup to create a MoCA network in the Network Settings). Thanks for everyone's help.
  10. synch22

    synch22 New Member

    Dec 30, 2003
    I ran into this today, kept getting N02 error. My mini was trying to connect wirelessly despite my attempt at MOCA. I already tested a mini at the location and it was the 2nd giving me an issue.

    I decided to force a call on the roamio to recognize the addition. Then went into the roamio and had to allow MOCA again, despite the fact a Mini was already working via MOCA. This might have refreshed the internal moca network and I was up and running on the new mini. Took an hour moving the minis wondering why one was connecting fine at both sites, but the refreshing the roamio to allow moca fixed it for me.

    BTW anyone notice a slow down after adding an additional mini? I swear my channel changing has slowed but wondering if its in my head.
    Can the moca network be strained from multiple mini use?
  11. gnxz

    gnxz New Member

    Oct 4, 2013
    I am having similar issues. My Mini will not play recorded shows or play Live TV.

    I have a Roamio Plus connected to the internet by ethernet. The Mini is connected via a Moca connection. The Mini has an ip address and sees the Roamio on the Host Connection Info screen.
    There is nothing on the Roamio that mentions or acknowledges that it sees the Mini.

    The Roamio is running version
    The MIni is running version

    I do see my recorded shows on the Mini but if I try to play them I get "Can't Watch Now" V125 error
    If I try to view live TV I get error V113.

    This is very frustrating. I do not know if the problem is in the Roamio or in the Mini. I have tried numerous Powercycles and forced them to connect to Tivo and have gotten no where.

    Please help.
  12. lessd

    lessd Active Member

    Jan 23, 2005
    I have a 5 Mini system running at a friend home (Roamio +) but it takes about 3 to 4 days for everything to work correctly, a one time problem, for me. All connected by MoCA.
  13. gnxz

    gnxz New Member

    Oct 4, 2013
    Thanks for the kind words Les, but it has been a WEEK and still NO JOY.

    On the MINI, on the Tivo DVR Connection screen, I see my Roamio with a check mark next to it, HOWEVER, why does it state:

    "Choose which TiVo DVR you want this UNKNOWN to connect to for recording shows."

    Why is the MINI listed as UNKNOWN in this instance?
  14. gnxz

    gnxz New Member

    Oct 4, 2013
    I gave up on the Moca connection and switched back to Ethernet.

    Well it seems Day 9 was the trick.

    After my 3rd reply from TiVo Support, they were finally able to jog something as I received an email to force a connection to TiVo service and "After doing so please give 24 hours for full functionality to be restored."

    When I went to bed last night I noticed my Mini ethernet port lights were blinking "frequently & irregularly" which I thought was a good sign but I did not want to try it out then and get bummed out again. But low and behold this morning Day #9, turned on the TV and hit the Live TV button to a longer than usual blank screen and hallelujah - it worked.

    My set up:

    Roamio+ on an Ethernet connection plugged directly into my previous generation Apple Airport Extreme router

    Mini on an Ethernet connection plugged into a DLink 8 port gigabit switch.

    I sincerely hope my ordeal both helps somebody and restores some confidence because in all sincerity I was about to ship this Mini back to Amazon.

    Good Luck...
  15. khatlelid

    khatlelid New Member

    Nov 24, 2013
    So I'm having this same issue; a new roamio, two minis purchased from Amazon. Both minis can connect to the tivo service, I can see both on my network, both go through guided setup, and get the dreaded V70 error. This is day 3, I'm about to just give up. Tried MOCA, multiple hubs, Renaming DVR, multiple reboots and forced connects, etc. etc. etc.

    Any ideas?
  16. khatlelid

    khatlelid New Member

    Nov 24, 2013
    My minis are both now working. To save people pain and suffering: it was a software version mismatch between the Roamio and the Minis. The TiVo back end didn't serve the update till last night.

    Once the update was served, both Minis took an update, required a reboot, and then could see the Roamio and worked fine.

    The CSR and Tech support really either had no idea what was going on, or they deliberately tried to give me busy work like blaming my network configuration, rebooting constantly, forcing connections, etc.
  17. Trauma

    Trauma New Member

    Mar 1, 2004
    I am having trouble connecting my second Mini to the Roamio Pro. Both are connected via Ethernet hardwire as is the Roamio. The mini goes through guided setup and connects to the internet just fine. Interestingly, whenever I reboot the second mini, the first mini will briefly lose its connection to the Roamio. Takes about 5-10 seconds to reconnect.
  18. gfgray

    gfgray New Member

    Mar 14, 2004
    I had the same problem connecting my first mini last night. I could see the Roamio and mini from my router. I forced the roamio to make a few updates. I let it sit overnight. This morning I noticed in my online info the mini finally showed lifetime service instead of pending... But it still wouldn't work even after forcing more Roamio calls. Forced more Roamio updates. But it didn't help.

    Finally, I cold booted the Mini. And on bootup, it connected to tivo again. Then everything worked great.
  19. Series3Sub

    Series3Sub New Member

    Mar 14, 2010
    Yes, I had the same problem attempting to connect my 2nd Mini for my Roamio and got the same V70. After felling quite dissappointed after rebooting the Mini a few time and feeling frustrated, I started thinking and here is what fixed it for me:

    First, activate the Mini on-line or and wait the prescribe 15 minutes as per the instructions like I did so the servers at TiVo have some time be fully aware of your new Mini on your account. Then after some failed attempts, I did the following:

    1. Go to the DVR intended to be paired with the Mini and using the menus initiate the Connect to TiVo Service Now option. Allow the TiVo to complete this process ( I presume that upon connecting to the TiVo Service, the DVR becomes aware that you have a new Mini on your account).

    2. Return to the new Mini, and REBOOT by disconnecting power.

    3. After reboot, go through the start-up process again, only this time my Roamio displayed as able to connect to my new Mini (no X next to the Roamio).

    4. So far you have your Mini and the paird DVR working as should, but if you have any,including the 2 tuner models, Premiere DVR's on the network that you also want access to via the Connected DVR (Roamio line or 4 tuner Premiers) immediately, then you may have to go to each of those DVR's and have them connect to the TiVo service, as well. Otherwise, I've found that giving enough time, like several hours to a day, TiVo will automatically update and provide the access on it own. So, you can go to sleep and find it having sorted everything out on its own by morning.

    After that, everything worked as it should and continues to function very well.

    Sometimes a solution it is something simple that any of us can forget. Try this method first. If it does not work, than you can move on to more difficult solutions.

Share This Page