1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to hook up 2nd mini to Roamio

Discussion in 'TiVo Mini' started by warner, Sep 15, 2013.

  1. djmike0408

    djmike0408 New Member

    9
    0
    Sep 17, 2013
    Frederick, MD
    So I got my new Roamio 4Tuner and have it hooked into my network via MoCA connection (MoCA bridge hooked into my router in the office and another MoCA bridge hooked into my Roamio 4Tuner in the MasterBR). The MoCA bridge in the MasterBR is hooked into my Roamio through the coax and the ethernet port ... not sure if the ethernet port is necessary, but it doesn't connect to the internet otherwise. Anyway, I'm now trying to hook up my first Tivo Mini via MoCA and I'm having the same issues. I can't find the Roamio or connect to the network. When I run an ethernet cable from my router into the Guest Room that I'm hooking the Mini up in, I'm able to get connection to the network, but it can't find the Roamio. Roamio and Mini are both on my account, sharing is enabled and MoCA doesn't have a password enabled. I've tried rebooting, etc. to no avail. Haven't called Tivo tech support yet as I haven't had the time for a lengthily call. Any ideas for me to try?

    PS: I've tried hooking the Mini up in different rooms in the house as well, but I get the same results.
     
  2. hopefulboydy

    hopefulboydy New Member

    78
    0
    Jul 11, 2003
    San Jose, CA
    Dan203,

    I have been trying with Ethernet as I have the house wired for cat5. But so I could rule out a network issue (even though my other 2 minis setup fine in the same locations) I also tried MoCA and got the same error.
    I am thinking that the mini is supposed to download new sw so it can recognise the roamio and it isnt doing so. I recall that when I set up my 2 working minis it did get an update, but alas cant remember if it was before or after the part where it looks for a compatable tivo.
    Im going to call tivo again tonight to see if their boffins have figured out whats the issue is. I can try making a hundred forced connections from my roamio (Im up to about 20 at the minute) but dont think that is going to solve my issue.
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,501
    177
    Apr 17, 2000
    Nevada
    I wonder if a kick start would work?

    http://www.weaknees.com/tivo-kickstart-codes.php

    #56 looks like it forces the unit to call home and install the latest software update. Although I'm not sure if these kickstart codes work with a Mini or not.
     
  4. hopefulboydy

    hopefulboydy New Member

    78
    0
    Jul 11, 2003
    San Jose, CA
    Thanks for that tip .... I can try and see if the kickstart codes work .... it wont hurt to try.
    I will do it as soon as I get home later and provide feedback.
     
  5. hopefulboydy

    hopefulboydy New Member

    78
    0
    Jul 11, 2003
    San Jose, CA
    I tried the kickstart code. When the white light flashes pressing pause makes it stay amber. Then entering the code makes it flash for a few seconds and then go out.
    But the end result is that it boots to the normal guided set up page. Im going to ask Tivo about it when I call shortly.
    hopefulboydy
     
  6. hopefulboydy

    hopefulboydy New Member

    78
    0
    Jul 11, 2003
    San Jose, CA
    I just got off the phone with Tivo and the support person looked in my notes for my case and said it had been updated with new info 2 hrs ago to state that they think my issue is caused by a known roamio issue that they are working on a sw update for. Something to do with the roamio and how it deals with multiple minis and tuner allocation. He couldn't give me any more detail when I questioned why the issue exists even if my 2 other minis are unplugged.

    I will check daily with a forced call on the roamio to see if I get some sort of update.
     
  7. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,501
    177
    Apr 17, 2000
    Nevada
    OK here is my suggestion...

    Connect the Mini to the same exact TV as the Roamio and connect it to the same Ethernet switch. Do NOT connect coax to the Mini.

    Once it boots up check the DHCP table in your router and ensure the Mini is listed on the network (it'll be listed by it's TiVo TSN) and has a valid IP address that does not conflict with any other devices. (beware that devices with static IP addresses may not be listed and could cause a conflict so you may want to just turn off anything with a static IP)

    Unplug your Roamio and allow it to reboot. (do not use the menu option, we want a hard reboot)

    Once the Roamio has completely booted verify that you can access it from one of the other Minis on your network.

    Now go through the setup on the new Mini. If you can see the Roamio but it's grayed out then force more calls, change the TiVo and Minis name via the website, etc... to try and get it to recognize they are on the same account.

    If you still can't even see the Roamio on the list then something is seriously wrong. TiVos use a simple UDP broadcast protocol to discover one another so there is no reason they shouldn't be able to at least see one another. At this point I would isolate the Roamio and Mini to their own network and see if you can get them to see one another. Disable MoCa on the Roamio and disconnect all devices from the network switch except the Mini and the Roamio. If the network switch is a wifi router then temporarily disable wifi to exclude wifi devices as the possible cause of the conflict.

    The fact that you can't even see the Roamio points heavily to some sort of network conflict. If you can get past the setup then it'll be a LOT easier to troubleshoot the network problem.
     
  8. kherr

    kherr Member

    137
    0
    Aug 1, 2006
    Now that you mentioned that, it reminds me of another issue I had with my PXL4. There was an IP issue where 2 devices were vying for the same IP. I used a network IP scanner to find the duplicate. Once that got straightened out everything worked. I ended up going through my network and gave everything a "sticky" (where the router reserves a dedicated IP for a given MAC address) DHCP IP. That and a reset of the IP in the Tivo. Solves a lot of work and head scratching,
     
  9. hopefulboydy

    hopefulboydy New Member

    78
    0
    Jul 11, 2003
    San Jose, CA
    Thanks for the tips.
    Im out of town till Friday but the first thing I was going to do when I get back was to reserve an address for the failing Mini, and also remove everything from my network other than the roamio and mini, reset my switch, mini and romio and see whats going on with wireshark if it still fails.

    Thanks for recommending debugging a networking problem as up until now I was getting blinkered with the ssumption it was a tivo issue.
     
  10. djmike0408

    djmike0408 New Member

    9
    0
    Sep 17, 2013
    Frederick, MD
    When I called Tivo last night ... they said that this was a known issue and they are working on a fix and for me to sit tight, but I'd be curious to see if this method works for anyone.
     
  11. warner

    warner New Member

    25
    0
    Jul 31, 2001
    Concord, CA
    I called again to followup with my case # and the guy told me this is a known issue since the Roamio came out. For whatever reason, certain Minis are just not able to get the update that is needed to recognize the Roamio. He doesn't have an ETA on when it will be fixed. His suggestion was to just wait it out or try getting another Mini. Since both of my Best Buy minis do not work, I'm going to purchase one from Amazon again and try my luck. The 1st Mini I bought was from Amazon and it worked right away.
     
  12. wildcattdw

    wildcattdw New Member

    9
    0
    Sep 15, 2013
    I actually am doing DHCP Fixed Addresses for all of my TiVo devices (I do FAs for most of the hardware on my network) and they are well outside the range of any other devices.
     
  13. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,647
    1
    Feb 28, 2001
    North...
    One possible complicating factor is that your Roamio Plus needs two different IP addresses - the internal stream device gets its own IP address. I don't know how that interacts with your setup...
     
  14. wildcattdw

    wildcattdw New Member

    9
    0
    Sep 15, 2013
    I have both IPs on the Roamio Fixed, as well as both Minis. The Mini's connection sequence is successful; I would assume that is a reflection of a successful connection to the mother ship. I tried, just for grins, putting the Mini directly on the Internet, same thing.

    UPDATE: Changing the name of the Mini during set up is reflected under My Account on the TiVo site... definitely not a networking/communications issue.
     
  15. djmike0408

    djmike0408 New Member

    9
    0
    Sep 17, 2013
    Frederick, MD
    This really burns me up! I bought a Roamio Basic and 4 Tivo Minis to find out after I shelled out a boat load of $ on equipment and subscriptions that there was a known issue that the Roamio will not talk to the Minis! And now were just suppose to 'sit tight' for an unknown amount of time before this is rectified? I really don't understand how Tivo can release the Roamio and say that it works with the Mini when they know about this flaw! :thumbsdown:
     
  16. wildcattdw

    wildcattdw New Member

    9
    0
    Sep 15, 2013
    Here's the risk of being an early adopter... we sometimes find the bugs that don't come up in testing, and we almost always end up paying more than the folks that wait a few months longer. I've been in technology for 20 years now, and professionally, we never install software on GA day, sometimes even x.0 versions. I get to be more aggressive when it comes down to my personal tech, and I love it...
     
  17. djmike0408

    djmike0408 New Member

    9
    0
    Sep 17, 2013
    Frederick, MD
    Yes ... I agree with you to a point and I have been an earlier adopter on many new tech items and have had to deal with the growing pains, but the difference here is that the devices simply don't work together. That's extremely poor testing on Tivos part if you ask me. Being an early adopter, I do expect to pay a premium and have the typical quirks and issues that comes along with new tech, but flat out not working is ridiculous IMO. I've got 4 of these Minis that don't work and have not idea when or if they will. :confused:

    PS: I'd challenge that this is new tech as well. Tivo has been around for years and pioneered the DVR ... I would expect more from a seasoned company, who is just releasing an updated box, then the complete failure of their equipment.
     
  18. djmike0408

    djmike0408 New Member

    9
    0
    Sep 17, 2013
    Frederick, MD
    I'd be curious if you're able to get other Mini's to work with your Roamio. Please post an update when you get them. I have 4 Minis that I got from Tiger Direct that don't work with my Roamio and I'd like a solution since Tivo hasn't offered any other then wait it out. :mad:
     
  19. woogs

    woogs New Member

    3
    0
    Sep 19, 2013
    I have the Roamio Plus and 2 Minis - all were bought from Best Buy but different Best Buy stores.

    The first mini I bought and activated (at the exact same time as my new Roamio) works fine.

    About 3 weeks later (last week) I bought a 2nd mini at a different Best Buy but that one is seeing the same error you guys report how it cannot find the Tivo. This happens on both MoCa and Ethernet.

    It connects to Tivo just fine to get my custom "name" that I gave it at tivo.com.

    I also got the run around from Tivo Support saying it can take up to 6 days (well today is day 6 and still not working).

    So I am happy that one Mini works but I really wish my 2nd one would.
     
  20. woogs

    woogs New Member

    3
    0
    Sep 19, 2013
    Well good news... got home today and pulled the power on the non-working mini ONLY.

    Mini rebooted, did the guided setup for probably the 20th time and it downloaded an update - took about 15 minutes for it to upgrade.

    Once upgraded it sees my Roamio and works just fine.

    Software Version: 20.3.6.1-01-6-A92
     

Share This Page