1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tweaks not working on the Premiere?

Discussion in 'TiVo Help Center' started by b_scott, Apr 1, 2010.

  1. b_scott

    b_scott TiVo Fan

    1,554
    1
    Nov 27, 2006
    chicago, il
    Trying the Select/Play/Select/Pause/Select to get rid of the progress bar during play on my new Premiere.

    No dice.

    Did they take out all the tweaks and codes?
     
  2. b_scott

    b_scott TiVo Fan

    1,554
    1
    Nov 27, 2006
    chicago, il
    apparently the clock and 30 second skip codes work fine. But the clear progress bar one still won't work.
     
  3. b_scott

    b_scott TiVo Fan

    1,554
    1
    Nov 27, 2006
    chicago, il
    anyone? I feel like I'm talking to a wall. bfdtv?
     
  4. leswar

    leswar leswar

    123
    1
    Apr 14, 2005
    Vero Beach
    I have this problem too. I'm upto 20.3.1 as of Sunday night.
    I have had moderate success by playing a recording while
    in SD menu mode and entering the code .
    But it is finicky and takes multiple tries and
    doesn't stick for long. But that may rebooots due to
    electrical power outages at night. Frequent in my area.
     
  5. CuriousMark

    CuriousMark Forum Denizen

    2,610
    3
    Jan 13, 2005
    SoCal
    I think you need to playing a recording, pause, minimize the bar by pressing down and then try the sequence.
     
  6. supasta

    supasta New Member

    2,976
    0
    May 6, 2006
    Colorado
    Try playing a recording and add another SELECT at the beginning of the code.
     

Share This Page