1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TWC Tuning Adaptor - End of my rope

Discussion in 'TiVo Roamio DVRs' started by John McKee, Oct 29, 2013.

  1. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
    When I first got my TiVo Premiere I was having constant failures of My tuning adaptor, they checked my signal, replaced my tuning adaptor multiple times a well as the cable card.

    Finally someone called me from the headend and said the problem was obvious and fixed it, it was mostly smooth sailing until my Premiere died a few weeks ago and I replaced it with a Roamio. Now I am having the same problem, the TiVo switches to record MSNBC at 7 or 8 (Switched Video) and the tuning adaptor dies and has to be reset. Almost every single day, same time, all my daytime shows record fine. The tuning adaptor has been replaced, the signal is fine and TWC is insisting the issue is at my end when it makes no sense.

    I don't know what to do at this point and I'm at the end of my rope, they want to send a tech out again but I don't see how that is helpful at all, what are they going to do? The signal is fine, the issue only happens once a day and is solved by resetting the turning adaptor, what could a tech possibly figure out being wrong on my end?

    Has anyone else had a problem like this and figured out a solution?
     
  2. Chris Schenfeldt

    Chris Schenfeldt New Member

    11
    0
    Dec 15, 2008
    What we've done - me with my Roamio and a buddy with a Media Center PC and a Ceton tuner is to put the tuning adapter on a cheap lamp timer so that it's rebooted daily (around 3 am - TiVo restart time). This has solved the problem for us.
     
  3. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    Have you ever tried stopping the recording, switching the channel, and then switch it back again to what you were recording and the channel is there? This sounds like the same exact thing that happens to me on my XL4.
     
  4. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
    Yes, this works some of the time but sometimes it kills all my channels including non-switched until I unplug the USB cable at which point they all come back. Something is happening at 7 or 8 PM when it change a the channel, my recordings during the day work fine. TiVo speculated that I'm getting a bad channel map from TWC which makes sense but why at the same time every day? And why does resetting it fix it?
     
  5. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
    I considered that but it seriously only happens at 7 or 8 PM when it switches to MSNBC, it's so bizarre.
     
  6. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    Yep thats exactly what I'm getting as well. I wanna say most of the time I can do that, but then sometimes I have to unplug the USB or the power cord, and then I get everything back again. During the day no problems, but as soon as the evening sets in I start getting this problem. TWC has done everything they can for me.

    I was told by Tivo engineering they saw an issue in my logs, and they are supposed to include a fix for it in the fall update thats supposed to be out for the Premiere, but I havent gotten the update yet.

    I hate to hear this has been passed on to the Roamio, thats been my fear about getting one :(
     
  7. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
    The thing is Time Warner was able to fix it once. I mean it was a massive, massive effort to get the right person on the phone but it was fixed. I still have the number to the guy that fixed it last time but his number is going straight to voicemail and no call back so I'm not even sure if he is still with the company or he is just on vacation or something.
     
  8. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    You got lucky then, mine has never been fixed. TWC has been out to my house so much, replaced every wire from the pole to my house, the wires in the walls, the jacks, everything is completely new. They cant find anything wrong, and 2 visits now I've had to pay for them with no result. I can use their boxes and DVR's, and my HTPC with the Ceton card in it and I dont have any problems, but wherever that Tivo goes the problem follows it everywhere.

    Ive always wondered if TWC introduces something in their signal that just isnt compatible with Tivo or what it is. I never had these problems until TWC started using SDV and we got tuning adapters. Before that, Tivo was like a dream come true.
     
  9. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
    Yep, same thing, at the time I had one of their terrible, terrible DVRs in my bedroom and it never had the same problem. It's not my hardware, it's not my signal, something is going wrong with whatever the tuning adaptor is talking to. And again, this problem has been solved before, something was misconfigured in a very obvious way, it's just getting to the right person that is the problem.

    Out of curiosity what part of Dallas are you in? I'm on McKinney Ave in Uptown.
     
  10. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    I'm not that far from you, I'm in the White Rock/Casa Linda area close to Drs Hospital.

    I figure all this has to do with the tuning adapter. Theres something about it that the Tivo doesnt like. When I first got my XL4 (was the Elite back then) there was this issue where all channels would just go blank for no reason at all, right in the middle of prime time, and for the longest time Tivo was clueless and couldnt figure it out, then about this same time last year they had a fix that was in the fall update that fixed it. Until that time I just ran the Tivo without the tuning adapter, and unchecked all the channels that were on SDV, and it worked like a dream, but then once I put the tuning adapter back in the mix, I've had this same new problem ever since then. But what do you do? You have to have the tuning adapter to get 80% or more of your channels.
     
  11. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
    I would agree with you but my problem has been fixed before, I suspect the fix isn't a solution to the problem but just a reattempt to tune to a channel when it gets a no signal from a known good channel. Which makes sense, I mean sometimes tuning changes fail, it's uncommon but it happens even when everything is fine but the tuning adaptor failing at the same channel change time almost every day, that's weird.
     
  12. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    Yeah I just cant figure it out. Sometimes Ive went to switch out for a new tuning adapter, and it seems to help for awhile, but then I get back to the same situation again.

    I would give anything if I could get FiOS. I have a friend that lives out by Lake Ray Hubbard, and its really nice. They never have any issues at all.
     
  13. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
  14. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    You were supposed to get a Tuning Adapter, but they gave you a Tea Party Adapter instead.
     
  15. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
  16. dtivouser

    dtivouser Tivoless TCF Club

    1,813
    1
    Feb 10, 2004
    SoCal
    I have trouble with my TA when recording MSNBC too, on TWC North County San Diego. I have the Tivo set to record Chris Hayes and also Rachel Maddow. So two separate season passes recording things on SDV in succession. If I am also watching MSNBC at that exact instant between the shows, then the TA will reliably fail and require a reboot. This is new behavior with the Roamio.

    My solution today was to change the Chris Hayes SP to extend 2 minutes and have Rachel's season pass start early. That seemed to dodge the specific problem, today at least. I'm guessing there is less chaos on the hour this way.
     
  17. John McKee

    John McKee Free

    1,327
    0
    Jan 22, 2000
    Dallas, TX...
    Weird...

    It the exact same behavior I have, Chris Hayes and Rachael Maddow, almost every single night one or both with reliably fail requiring a reboot of the tuning adaptor or a retuning attempt.

    Could this be just an incredibly weird Roamio bug?
     
  18. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    So you're actually recording Hayes off of one tuner and Maddow off of another?
     
  19. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,463
    170
    Apr 17, 2000
    Nevada
    It's because TWC is run by a bunch of Republicans. Try recording Fox News instead it'll fix the problem. ;)
     
  20. Wil

    Wil Senile Member

    4,114
    31
    Sep 26, 2002
    Tuning Adapters fail with the Cable company's supplied dvrs also. Sometimes they just drop the channel if it's been on a long time. I've always assumed there's some logic embedded somewhere that says this guy's gone to sleep, no need to waste the bandwidth anymore.

    If you're watching, no problem, you just refresh. If the program is just set to record, well, what the hell it's just TV.

    I asked a (very good, very experienced, very tech competent) CSR about it one time. "That's just the way it is" was the answer. I asked whether people don't go berserk when the recording doesn't happen. "Depends on what the show was."

    Switched video is just another example of cable companies getting out ahead of themselves in their fundamentally very simple task. Brilliant but faulty technology that helps achieve corporate goals (or seems to) while degrading their customer experience.
     

Share This Page