1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TWC Hawaii moving all HD to SDV

Discussion in 'TiVo Series3 HDTV DVRs' started by HiKent, Aug 27, 2007.

  1. s2krazy

    s2krazy New Member

    84
    0
    Oct 30, 2003
    It would really suck if they decided that we can't treat multistream differently and RAISE M-Cards!
     
  2. Goldwing2001

    Goldwing2001 Goldwing2001

    89
    0
    Sep 30, 2006
    Honolulu,...

    Hey Bill - Oceanic installed my tuning adapter today. The Oceanic installer was here for about an hour. A lot of that time I had him wait until I checked every SDV channel on both my cablecards.

    I must say, everything went well. The only mistake that was made was when the installer called the office to startup the "HD Entertainment Pakage" the office only started it on one cablecard, but he just called them back and the issue was resolved.

    I checked channel 1561 (MGM HD) and I too have audio drops. The installer told me that it probably has nothing to do with the tuning adapter, but a video-to-audio signal ratio problem, he would file a trouble ticket to the head office to make the necessary adjustments to this channel. He said it may that a few days.

    Receiving all those additional HD channels is wonderful.:)

    Thanks Again,
    Tony
     
  3. rover1

    rover1 New Member

    16
    0
    Nov 14, 2001
    Honolulu,...
    The installer guys came again today and replaced the CC--just in case. Still had the stutter on 1561 (MGM HD) which I am able to correct by the pause/play route--sometimes have to hit it several times--and it works until I change the channel. Cinemax HD still does not work.....we had them add Starz group as a test to see what would happen there.....the regular Starz work fine....the Starz HD does not. Does your Starz HD work ok?

    The guys were very apologetic....they are filing reports on my 3 things. He said there would be more installs next week so if there is something on their end that is the problem then it should start to show up soon on other machines. He said they would fix the problem sooner or later--I can live with that for now.

    Glad to hear yours went well. :):)
     
  4. Goldwing2001

    Goldwing2001 Goldwing2001

    89
    0
    Sep 30, 2006
    Honolulu,...
    Bill - My installer told me STARZ HD (1655) is not available yet. I called Oceanic customer service (643-2100) and she verified that that channel is not yet available, but will be sometime in the near future (a month or two). I'm wonder if Cinemax HD is another channel that shows up on the available channels listing, but is not yet available?

    Tony
     
  5. rover1

    rover1 New Member

    16
    0
    Nov 14, 2001
    Honolulu,...
    Hmmmmmm......my Cinemax HD and Starz HD play just fine on the Oceanic DVR and also on the SA3250HD box that's attached to Beyond TV on my PC.....seems kinda strange that they would be "available" on those 2 and not on the cable card. Good thing I'm not the Oceanic tech person.....everybody would be having problems. I guess I will just wait until it works....when it does, it does.

    Have fun with all your "new" channels.

    Bill;)
     
  6. Feb 1, 2009 #306 of 436
    Goldwing2001

    Goldwing2001 Goldwing2001

    89
    0
    Sep 30, 2006
    Honolulu,...
    Bill - That is very strange that you get STARZ HD on the cable box and Oceanic tells me It's not avavilable yet. There was no discussion of cablecards when called to inquire. You are on Oahu like me right? I'm in Ewa Beach.

    Keep me posted when you do get STARZ HD and Cinemax HD working on the TiVo.

    Thanks Again,
    Tony
     
  7. Feb 1, 2009 #307 of 436
    rover1

    rover1 New Member

    16
    0
    Nov 14, 2001
    Honolulu,...
    Tony---I am in Waikiki (so I would think our Oceanic feeds are the same). Who knows what's really going on--I have a hunch (and I may not be on the right track at all)that someone just didn't program the premium package HD feed to work with the cable cards...I mentioned it to my installer and I think he is going to have someone check it out tomorrow--what the outcome is will be anyone's guess at this time. When I try to access either Starz HD or Cinemax HD all I get is the grey screen.....nothing to appear that it's even looking for the channel.....not that screen that says temporarily unavailable nor the screen that says this channel may need a cable card to receive it.....just the blank grey screen.....and I have left it on the channel for several minutes and don't get any kind of timeout either.....just the blank screen. I think that as they roll out more installs this week that any other problems that might affect us all will surface.
    Bill

    Both HBO and SHO HD work perfectly....but they were never designated as SDV channels. The basic channels for Cinemax/Movie Channel/Starz were not designated as SDV channels but all 3 HD channels ARE. I'm using the channel lineups from Oceanic's site....with all the little colored boxes showing which channels are in which packages......
     
  8. Feb 5, 2009 #308 of 436
    HawaiiTivoLover

    HawaiiTivoLover New Member

    44
    0
    May 3, 2005
    So far my TA experience is no good. installers were here 3 1/2 hours til everything worked. But after i restarted the TA later (why is there an on/off switch?) All my sdv channels are grey again. tried restarting both Tivo and TA but no luck. Guess I gotta call Oceanic.
     
  9. Feb 5, 2009 #309 of 436
    Icarus

    Icarus New Member

    360
    0
    Jun 15, 2002
    Upcountry...
    my TA install went ok. After the install, I'm getting all the missing non-sdv channels also, like 85, 1005, etc.

    The only thing I'm not getting, that I should be is MaxHD. I guess I have to call for that one.

    oh, there's about 30 tivo + cc customers on Maui.

    -David
     
  10. Feb 5, 2009 #310 of 436
    rover1

    rover1 New Member

    16
    0
    Nov 14, 2001
    Honolulu,...
    Some progress on my install. The stuttering audio on MGM--1561 is all fixed up. Now the only things missing are Starz HD (which they added just to test) and Cinemax HD (which I am supposed to get--but don't). It's almost as though they don't exist on the CC.....I only get the grey screen---never any hint that either the channel requires a CC or that it is temporarily not available. It's like it doesn't even try?? Have not gotten any feedback from the installers last week--I thought they might call with a progress report but not yet.
    Bill--
     
  11. Feb 5, 2009 #311 of 436
    Icarus

    Icarus New Member

    360
    0
    Jun 15, 2002
    Upcountry...
    oh, I'm not the only not getting maxhd? Anybody getting it?

    -David
     
  12. Feb 5, 2009 #312 of 436
    Goldwing2001

    Goldwing2001 Goldwing2001

    89
    0
    Sep 30, 2006
    Honolulu,...
    Try unpluging the usb cable from TiVo and re-plug only when the TA has a steady green light (not blinking).

    Tony
     
  13. Feb 5, 2009 #313 of 436
    Goldwing2001

    Goldwing2001 Goldwing2001

    89
    0
    Sep 30, 2006
    Honolulu,...

    Hi Bill - My MGM HD is now working fine also. STARZ HD and Cinemax HD is a mystery. As I mentioned, when I called Oceanic Customer service, she told me STARZ HD is not an active channel yet. I wonder what she sees on her computer screen that the install guys don't see or know about?

    Tony
     
  14. Feb 6, 2009 #314 of 436
    Todd B.

    Todd B. New Member

    46
    0
    Feb 6, 2002
    Honolulu, HI
    My install was on Wednesday. It went pretty smoothly. I was able to tune some SDV channels immediately after the TA synced up, but some of them did not come in until I rebooted the TiVo. After the TiVo reboot, everything seems to be working all right for the most part.

    I didn't notice any stuttering on 1561 MGM HD, but that may be after they fixed, from what you guys say.

    I went through and tested every single channel in my Lineups. You can get your Lineup here:

    http://www.timewarnercable.com/CustomerService/Clu/Clu.ashx

    I selected my packages (Standard Service, Variety Pak, and HD Entertainment Pak), and then went through every channel marked with maroon ("Not available on CableCARDs"). Unfortunately, for "not available on CC", they don't make a distinction between SDV, on-demand, and interactive channels.

    I came up with the following channels not available:

    159 America's Auction Network
    326 Oiwi
    777 Las Vegas Channel
    1999 Channel One

    Anyone else have problems with those, or know if they are on-demand or interactive?

    I have seen the "Temporarily Unavailable" message a couple times. It seems to me that it happens when there is a sync issue with the headend regarding initiating an SDV stream for that channel, and so it either doesn't happen, or the TA doesn't get the frequency information or something like that.

    All in all, everything went really well, and is working really well, and I am happier with Oceanic than I have been in a very long time.

    Edit: BTW, Starz HD is listed on that channel lineup page.
     
  15. Feb 6, 2009 #315 of 436
    HawaiiTivoLover

    HawaiiTivoLover New Member

    44
    0
    May 3, 2005
    Thanks Goldwing, that solved my problem.
    Now I'm worried about what happens after a power outage or if my Tivo decides to freeze up as it does once in a while...will I have to go through this blinking/USB procedure after every incident? I got a few trips coming up and would hate to worry about my Tivo not being able to record sdv channels
     
  16. Feb 9, 2009 #316 of 436
    spleen93

    spleen93 New Member

    7
    0
    Jul 9, 2005
    My TA install went well - after 1 hour of waiting for the CCs to get hit again by main office, the HD pack finally started coming through. Love watching all the HD channels I've been deprived of until now. Haven't noticed any issues with MGM HD to date but then again, haven't spent much time then.
     
  17. Todd B.

    Todd B. New Member

    46
    0
    Feb 6, 2002
    Honolulu, HI
    Be sure you check your Cable bill carefully. This month, besides adding on the HD Entertainment Pak, they inexplicably are now charging me for an "Addressable Box". I will be calling them.

    Also, this good news/bad news on the bill. Effective April 1, 2009, Cable Card monthly rate $2.54 (down from $3.10). Bad news: Digital Variety Pak increase by $1.00.

    Edit: So, you're probably all going to have to call, because apparently someone in Billing thinks that a Tuning Adapter is an Addressable Box. Someone in Sales was able to clear it up, and she said, yes, it's supposed to be free for a year, and then they haven't decided yet if they'll charge for it after that year.
     
  18. rover1

    rover1 New Member

    16
    0
    Nov 14, 2001
    Honolulu,...
    Well the 2 missing HD channels....1622 Cinemax HD and 1655 Starz HD are now working.....but.....now all the analog channels have reverted back to horrible reception. 86/87/88/90 are all pixelated and audio is messed up.....the lower channels 2-10 are almost unwatchable.....119 which is really just 19 remapped (per the installer) is a little better but not the almost perfect like it was last week. All those lower channels are perfectly clear on both the Oceanic DVR and the cable direct into TV and also the old Series 2 Tivo so it must have something to do with the new HD Tivo setup.....it's almost like someone in Mililani turned on 1622 and 1655 and turned off the basic channel stuff. My installer called to check on Tuesday and I mentioned the lower channels.....he said he would check some more and get back to me later in the week....hope it is Friday so we can get it set before the weekend. I'm convinced it's something that is (or isn't) being sent from the head end. Couple of steps forward--and a step backward.....but we're getting there.

    Bill :confused::confused:
     
  19. bueller555

    bueller555 Member

    41
    0
    Jun 30, 2005
    I have the Surfpak discount, so my bill isn't detailed, but you have a separate charge for the Digital Variety Pak? Looking at the DVP channels, if they take away my Surfpak discount, I'd probably ask to discontinue my DVP.
     
  20. bueller555

    bueller555 Member

    41
    0
    Jun 30, 2005
    FINALLY got my cablecard and tuning adapter installed. The guys were very cool and got it up and running fairly quickly even though they had very little experience in installing either cablecards or tuning adapters. After inserting the m-card on my Tivo HD, they took some notes from the Tivo setup screen and called it in. The update to the tuning adapter was quick and after the Tivo ran its setup thing, the m-card was working fine, but not the TA. All we did was power off the TA then on again and once the LED was solid green again, the SDV channels started coming through. I haven't checked to see if any channels were missing, but I was just thrilled to have Tivo again. I only noticed that Animal Planet HD was stuttering quite a bit.

    The installers also checked my signal strength throughout the house and replaced the exterior cables and splitters to improve the signal. I was very pleased with their service.
     

Share This Page