1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TWC and Roamio: Black screen on popular shows?

Discussion in 'TiVo Roamio DVRs' started by BrianMundt, Sep 1, 2013.

  1. jwbelcher

    jwbelcher New Member

    Nov 13, 2007
    Orlando, FL
    What firmware do they have you on?

    Mine is
    Cablecard : PKEY1.5.3_F.p.0601
    Tuning Adapter: STA1.0.0_1520_LR_F.1601
  2. HarperVision

    HarperVision TiVo's Italian Cuz!

    May 14, 2007
    "Things that make you go.........Hmmmmmmmm????"
  3. BrianMundt

    BrianMundt New Member

    Sep 1, 2013
    No kidding.

    The first tech that came to my house (he was an idiot, so I'm taking everything he said with a grain of salt) told me that he has never seen a "stable" tuning adapter/CableCard setup, and that he typically went on service calls, checked levels, and left knowing it the issues would crop up again. He told me there were serious issues with the technology and implementation. The second tech said as much as well. Doesn't inspire too much confidence!

    Then, the CC hotline admitting that it was capacity issues (jury's still out on that) and not having any fix... TWC is the first company I've ever encountered that admit's to a serious issue and, in the same sentence, tells me the only solution is to spend more money with them.

    That's like a food company poisoning their product and then selling the antidote and a marked-up cost.
  4. CoxInPHX

    CoxInPHX COX Communications

    Jan 14, 2011
    Phoenix, AZ
    Record that conversation, and ask for that explanation in writing, and see what they say.

    What they told you is prohibited by the FCC, and is a cause for fines.

    What are cable operators required to do? Beginning August 8, 2011, cable operators must:

    · Provide accurate information about the capability of retail CableCARD-compatible devices. Cable operators must not
    mislead their customers regarding the ability of retail CableCARD-compatible devices to tune switched digital
    channels. See 47 C.F.R. § 76.1205(c).

    · Ensure access to all linear channels. Consumers have identified problems accessing switched digital channels on their
    retail CableCARD-compatible devices.10 Cable operators must ensure that subscribers can use their retail devices
    to access all of the linear channels that comprise the cable package to which they subscribe.11 Operators also
    must ensure that retail devices can tune at least four simultaneous channels, or as many switched digital channels
    as that operator’s most sophisticated operator-supplied set-top box, whichever is greater. See 47 C.F.R. §
  5. jstevenson

    jstevenson New Member

    May 6, 2007
    had the same issue in LA TWC last Sunday for Breaking Bad. Just didn't tune in at all. Blank / 0 length recording. Showed that it was recording but then there was nothing there.

    Haven't really had time to play with it or see if any of the tuners were failing. Though I'm pretty sure I had checked to ensure I could pull six SDV channels prior, so it seems like something else.
  6. mvnuenen

    mvnuenen ~0.0~

    Jun 1, 2007
    Durham, NC
    So after a period of no problems, all of the sudden I have difficulties again tuning certain channels (Discovery, IDHD, APLHD and others). I tried to set the Roamio to 4 tuners only (Settings>Channels>Channel List and then entering the code 88634). However, after doing this I do not hear those thumbs up dings. Am I missing something?
  7. DigitalDawn

    DigitalDawn Member

    Apr 26, 2009
    Jupiter, FL
    Go to live TV and hit info. Go down to the tuner icon and see how many tuners are available. You should see only 4.
  8. skaggs

    skaggs AlbanyHDTV

    Feb 13, 2003
    Albany, NY
    I have TWC and a TA, however I do not have a Roamio. I do have a Premiere XL4 and a 2tuner Premiere. I have also experienced similar frustration with TWC service, be it on the phone or techs in my home.

    My XL4 will produce the black screen on occasion, the 2 tuner one has never had this issue.

    I know this is not a solution, but it is a "work-around" that works for me. When I get the "black screen" after attempting to tune a channel, I push the INFO button and then go down to see what channels my 4 tuners are currently on. I have found that by changing the 3 tuners I don't intend to use to tune non-SDV channels, the remaining tuner will tune a SDV channel.

    For example, I want to watch HGTV (SDV) and select that channel with my TiVo. I receive a black screen. Go to the INFO screen and see that the other 3 tuners are on SDV channels. I select each of these tuners individually, one at a time, and tune them to the local NBC, ABC, and FOX affiliates (non-SDV channels). The remaining tuner, when switched to the HGTV channel (an SDV channel), will display correctly.

    There must be some kind of issue with the CC/TA attempting to access multiple SDV channels simultaneously.

    I have contemplated ditching the Premieres and moving to a Roamio with Mini, but after reading that the Roamio experiences similar black screen problems as my XL4, I'll wait until I hear TiVo has issued a fix. I'm also waiting to hear if the Roamio out-of-house streaming will be hindered by the same CCI byte issue that prevents me from downloading shows on non-OTA broadcast channels to my mobile devices, as TWC has unnecessarily set the CCI byte. But, that issue is for another thread.
  9. peekb

    peekb Member

    Feb 11, 2005
    +1 to everything here, though skaggs and I are both on Time Warner in Albany. I'm in Glenville to be specific. I have had the same issues on my XL4, used the same "workaround" with success. My 6 tuner Roamio exhibits the same behavior, but the "fix" isn't as foolproof with this machine. I do notice that it's literally every other channel tune after about midnight. Not sure what the significance is of the timing. Earlier in the evening, things work a lot better.
  10. mvnuenen

    mvnuenen ~0.0~

    Jun 1, 2007
    Durham, NC
    Thanks!! A bit of a duh moment for me but much appreciated! I had the special effects turned off so that's probably why I didn't hear the dings in the first place...

Share This Page