1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Jan 29, 2014 #901 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    Are you saying that Comcast is going to roll out the new firmware to every TiVo CableCard customer in the country today? Seems unlikely. Did you get your update yet?
     
  2. Jan 29, 2014 #902 of 1187
    tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    FYI, some other members have noticed a new update to the Tivo software rolled out last night. Seems to be targeting the East Coast, at least. Per a Tweet from Margret, this is a small, targeted update containing a work-around for a CableCard issue in select markets. Anyone here notice the update. Margret didn't elaborate on what CableCard issue they addressing.

    See here.
     
  3. Jan 29, 2014 #903 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    I was told it would be sent out to only Tivos but I am beginning to think I was lied to by two different execs. They both said today, but I have not received jack, and I would imagine the updates take place super early not to mess up prime time.
     
  4. Jan 29, 2014 #904 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    That seems much more likely. If you happen to be in a market that is already testing the new fw, it's believable that they can purposely push it out to your cards. A nationwide rollout in one day doesn't seem believable to me.
     
  5. Jan 29, 2014 #905 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    Well it's official I was getting smoke blown up my ass, I really am starting to lose it there was no reason for me to be lied to like that. If you can't help say so I will move on, don't make me wait like a ****ing dummy for something you pulled out of your ass. If anyone wants the exec's number PM me maybe you can get some honesty out of him
     
  6. Jan 29, 2014 #906 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    Just got a call this guy says it was delayed till Monday for what ever. I think he is full of it.
     
  7. Jan 30, 2014 #907 of 1187
    KevinG

    KevinG Member

    303
    0
    Sep 3, 2003
    Mt. Laurel, NJ.
    Something is happening. I noticed that my card went from 1.5.2_F.p.3001 to PKEY1.5.3_F.p.1101. (if the screens are to be believed, it happened about 2 days ago (28th))

    I wasn't having any tuner problems, but, somehow, miraculously, it fixed my VOD freezing issue.

    (Comcast, S. Jersey)
     
  8. Jan 30, 2014 #908 of 1187
    speedy2

    speedy2 TivoAddict

    98
    0
    Aug 19, 2002
    Preston, CT
    That's the long awaited firmware update I still need to get all my tuners working. I hope it comes my way soon. :D
     
  9. Jan 30, 2014 #909 of 1187
    TheWGP

    TheWGP Hmmm...

    299
    0
    Oct 26, 2007
    Hmm, I just got a Roamio Plus in the mail today and got it set up. I'm wondering if there's a reliable way to test this to see if tuners 5 and 6 are working? I have not had a 6-tuner box before.

    I'm on WideOpenWest cable, and have a SA cablecard in the Plus with firmware version 1.5.2_F.p.3001 which I understand is the problematic one.

    Thing is, I hooked it up, no errors have appeared, and I've done six recordings at once and all have worked fine... so how do I know if there's a problem / intermittent issue or if WOW has somehow avoided the issue that Comcast had?
     
  10. Jan 30, 2014 #910 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    All cards with that firmware have the issue problem is you don't know when it will show up and if it will affect your recording. Best bet is to drop down to 4 tuners and wait for the update, contact your provider and ask about it. But if they are anything like Comcast they will just lie till you stop calling.
     
  11. Jan 31, 2014 #911 of 1187
    TheWGP

    TheWGP Hmmm...

    299
    0
    Oct 26, 2007
    So this is an intermittent issue with no symptoms, testing or evaluation possible?

    Everything will run along just fine and dandy on 6 tuners until it surprises and says it won't?

    Anyone know if the recent update Tivo pushed out related to Cablecard workarounds had anything to do with this?
     
  12. Jan 31, 2014 #912 of 1187
    KevinG

    KevinG Member

    303
    0
    Sep 3, 2003
    Mt. Laurel, NJ.
    I had 1.5.2_F.p.3001 for a full two months (December and January) and never once encountered a problem. And we record tons on our pro. So, you should probably leave it alone until it causes a problem...and when/if it does, reduce the number of tuners.

    In the meantime, I've gotten 1.5.3 (about 3 days ago), so I can't be a data-point anymore.
     
  13. Jan 31, 2014 #913 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    TiVo pushed out a software which included a cablecard fix so it re-tunes the channel multiple times (and i think other fixes) until it works. That seemed to have made a huge difference in my tuner errors, so maybe it will for you as well. I suggest leaving it alone too, and then if it starts misfiring, drop the tuner count down.
     
  14. Jan 31, 2014 #914 of 1187
    Keen

    Keen Member

    259
    0
    Aug 2, 2009
    Minneapolis, MN
    I was able to recreate this issue on my Roamio by recording 4 cable (i.e. non-local) channels, and then trying to tune or record a 5th. It sounds like this isn't bulletproof for everyone though.
     
  15. Jan 31, 2014 #915 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    I just spoke to somebody from "Comcast Executive Care" as well. He confirmed that Comcast IS working on a nationwide rollout of the new firmware, but that will obviously take some time. He said that he had a tech from my head-end move my Cable Cards to the top of the list, so I should get the update today. I'm not holding my breath, but I'll be pleasantly surprised if I see the new firmware when I get home this evening.
     
  16. Jan 31, 2014 #916 of 1187
    tim1724

    tim1724 Member TCF Club

    253
    3
    Jul 3, 2007
    Temple City, CA
    No, the keep-trying-until-it-works fix was to deal with Tuning Adapter problems, not Cablecard problems. (And for the most part it seems to work. Yay!)

    But when it comes to Cablecard tuning problems, the Cisco/Scientific Atlanta Cablecards still NEED the 1.5.3 update in order to reliably handle 6 tuners.

    I'm still on 1.5.2_1601 (and don't expect Charter to update it soon) but it seems to work quite reliably with 5 tuners.
     
  17. Jan 31, 2014 #917 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    Well, color me pleasantly surprised. Both my cable cards were updated to 1.5.3_1101 when I got home.
     
  18. Jan 31, 2014 #918 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Oh I was under the impression that it included other fixes as well because I had both TA and Cablecard tuning issues which that update seemed to fix. I haven't really had issues since.
     
  19. Jan 31, 2014 #919 of 1187
    tim1724

    tim1724 Member TCF Club

    253
    3
    Jul 3, 2007
    Temple City, CA
    Could be. They sometimes have fixes that Margret doesn't include in her list of changes. But as far as I know the only Cablecard-specific fix they've had was the one for pixellation issues on older FIOS cards.
     
  20. Feb 1, 2014 #920 of 1187
    Ryan Nelson

    Ryan Nelson New Member

    17
    0
    Jan 31, 2011
    I've been running 1.5.2_F.p.3001 on Charter with a tuning adapter on a Roamio Pro for a month or two now and its been flawless, along with two Tivo minis (one on wireless). You can get Charter to update your cable card to at least 1.5.2_F.p.3001 if you pester them relentlessly. It took me many months in my area to get the update, but they are much more on top of it now since more an more Roamios are in their system. Sometimes it may take 6-8 seconds to tune a specific tuning adapter channel, but I no longer get any V58 errors whatsoever - and I've been testing it pretty extensively.
     

Share This Page