1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Jan 22, 2014 #881 of 1187
    pshivers

    pshivers Retired!

    162
    1
    Nov 4, 2013
    Alhambra, CA
    Good to hear that 1.5.3_1101 fixes the problem! Now if someone could point me to the Charter Cable equivalent of Comcastcares maybe I could get all six of my tuners functioning...
     
  2. Jan 22, 2014 #882 of 1187
    Digga2734

    Digga2734 New Member

    3
    0
    Jan 22, 2014
    The problem, most likely for you as it currently is for me in my area, is that in your system the 5th and 6th tuners are not yet able to be utilized. The firmware on the cablecard is not the problem for myself or for you in this instance. I live in New England and currently we are undergoing a major overhaul to our system. The network will be 100% Digital by the end of the summer, and hopefully by that time after freeing up a healthy chunk of bandwidith that's currently being utilized by analog channels, there should be a solution in place. I would not be surprised if the same transition is going to occur in your area as well
     
  3. Jan 22, 2014 #883 of 1187
    mchief

    mchief Morey

    334
    1
    Sep 10, 2005
    Alexandria, VA
    I have been in contact with we_can_help@comcast.net for the past few weeks. Finally, I was added to a 'test group' and the .1101 firmware was pushed to my TivoPlus this afternoon. It will be a few days/week before I can be sure that this fixes the 'unauthorized channel' problem. The comments from Comcast that they cannot update a single Tivo would appear to be false.
     
  4. Jan 23, 2014 #884 of 1187
    DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
    I wasn't ready to say that 1.5.3. 1101 was the panacea for all my TiVo issues until after a month of use. In the past, my CC would lose authorization after 3-4 weeks. After week 4 I felt a lot better, and it's been fantastic for the past 10 weeks!

    jntc -- so glad you got the latest and greatest FW. You should be a happy camper from now on.
     
  5. Jan 23, 2014 #885 of 1187
    sketchr

    sketchr New Member

    11
    0
    Jan 23, 2014
    Bought my first Tivo - the Roamio a few weeks ago. Was disenchanted to discover the Cisco Cablecard from Comcast had the old software on it :
    PKEY 1.5.2_F.p. 1401.

    However, I was able to record on all 6 tuners last night at the same time. I recorded HBO, Cinemax, showtime etc. all recording appear clear.

    When I look into the tuner info it lists one as 0? Not sure what that means but the others are 1-5.
     
  6. Jan 23, 2014 #886 of 1187
    jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    The instances just start at 0 (0-5). My 2 tuner TivoHD had tuners (0,1). If you poke around in the Cisco/SA CableCard diagnostics you'll see they're the same way in there.
     
  7. Jan 23, 2014 #887 of 1187
    tedede

    tedede New Member

    14
    0
    Nov 13, 2003
    Take a look at your recording history. Look for "Not Recorded" (with a 'not authorized' message). That's how it manifested itself for me. It happened over time and it seemed random.

    As for the "0" tuner, software weenies start counting at 0. It makes sense if you do it for a living, but adding "1" to the displayed output would make it more consumer friendly.
     
  8. Jan 23, 2014 #888 of 1187
    Keen

    Keen Member

    259
    0
    Aug 2, 2009
    Minneapolis, MN
    Curses, my Comcast Cares contact isn't returning my calls, so I don't think I can get them to provide a case number or something other Comcast customers can reference. Sorry, folks.
    To be clear, you recorded 6 non-local channels at the same time? I 'tested' the 6 tuners in my Roamio when I got it by recording 6 local channels. Only to have the issue come back to bite me later, when it tried to record cable channels using tuners 5 & 6, generating the 'not authorized' error.

    Once I tried recording 6 cable channels at once, I was able to reliably recreate the 'not authorized' error when I tried recording the 5th channel. Then the issue went away after I disabled 2 tuners.

    I then tweeted at Comcast Cares, and they got my CableCard's firmware updated. Now all 6 tuners work.
     
  9. Jan 23, 2014 #889 of 1187
    sketchr

    sketchr New Member

    11
    0
    Jan 23, 2014
    Yes, all non-local channels. I'm at the office now and testing my iPhone tivo app to setup a recording for 6 more shows at the same time. All channels are hd package - showtime, hbo1/2 cinemax, etc. I also wanted to see if I'd receive an error trying to setup a 7th recording and I did. So, later tonight I will run through each recording to make sure it worked and if it's of quality.

    But, so far it seems all 6 are working at the same time with this cable card.

    BTW - I'm located in the twin cities - burbs.
     
  10. Jan 23, 2014 #890 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    Alas it seems Keen and everyone else who received the update including Jntc all live in areas that have been updated. I will now go f**k myself because here in Houston it looks like we will be last to update if we ever even do
     
  11. Jan 23, 2014 #891 of 1187
    tim1724

    tim1724 Member TCF Club

    254
    3
    Jul 3, 2007
    Temple City, CA
    Yes, sometimes it will work. But sometimes it will randomly fail. Trust me. When I first got mine I thought the cablecard running the old firmware was working fine because I recorded six HBO/Showtime channels simultaneously a few times. But then schededuled recordings started failing at random times. After a few weeks of that I switched to having only 5 tuners enabled and the failed recordings went away. (Well, the "not authorized" failures, that is. I had separate problems with the tuning adapter causing recordings to fail, which had been a problem on my old Series 3 TiVo as well. The latest TiVo update has mostly addressed that on the Roamio.)
     
  12. Jan 24, 2014 #892 of 1187
    sketchr

    sketchr New Member

    11
    0
    Jan 23, 2014
    And you are correct, it did fail. One recording came back as not authorized. Then, when I clicked on the channel (HBO2) that failed to record - the message came up channel not authorized. Only way to tune in is by rebooting my TiVo. Then all channels are available again. So yes this seems to be a random occurrence. Damn. Update the software already.
     
  13. Jan 24, 2014 #893 of 1187
    tim1724

    tim1724 Member TCF Club

    254
    3
    Jul 3, 2007
    Temple City, CA
    Set your TiVo to use only 5 tuners. (Then reboot.) That will most likely solve the problem.

    Yes, it sucks not having that sixth tuner. But having reliable recordings is better. (And then someday when you get the updated firmware from the cable company, you can re-enable the sixth tuner.)
     
  14. Jan 27, 2014 #894 of 1187
    kealoha311

    kealoha311 New Member

    16
    0
    Dec 4, 2001
    Hillsboro,...
    It looks like dropping down to 5 tuners solved my problem. Everything from Syfy recorded fine on Friday night. It just seems strange to me that 6 tuners worked fine for over 6 months and only now started to cause issues.
     
  15. Jan 27, 2014 #895 of 1187
    dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    50,975
    31
    Dec 3, 2000
    Long...
    The problem isn't simply the use of N tuners simultaneously, but how the channels they are turned to are presently configured. I don't know that anyone (with real knowledge, more than anecdotal) has clearly stated the offending combinations. So it's reasonable that your cable system may have changed how channels are encrypted or copy protected such that now the offending combination is resulting in the decoding capabilities becoming temporarily corrupted.

    Also unclear is whether the combination involved affects something peculiar to how TiVo interacts with the CableCARD that may not affect other manufacturers, or if it's some more general issue with potential to affect more than just how TiVo interacts with the CableCARDs. (i.e., I am not aware the handful of devices other than TiVo capable of using 5 or 6 tuners simultaneously have experienced an equivalent issue).
     
  16. Jan 27, 2014 #896 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    Great news just spoke to a executive Comcast is pushing the firmware to all TiVo boxes this Wednesday. So celebrate my friends enjoy life for 6 tuners is almost upon us crack open a bottle of wine and drink it has if you will never again have to fight with you wife about which show gets rescheduled.
     
  17. Jan 27, 2014 #897 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    I'll believe it when I see it.
     
  18. Jan 27, 2014 #898 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    I feel you but I believe whole heartily this is real, I feel my offer to perform oral stimulation on him and his coworkers is what got it done.
     
  19. Jan 27, 2014 #899 of 1187
    mike-d

    mike-d New Member

    24
    0
    Dec 12, 2013
    Baltimore,...
    After so many attempts for a cable card firmware update using regular channels, I finally yesterday emailed To : comcastcares_support@comcast.com with details. Today I received a call, 30 minutes later my cable card was updated to firmware 1.5.3 1101. I have reset my tivo to 6 tuners and so far, ok... :) They say they are pushing out the update in waves in my region, westminster, md, but scheduled mine special today.
     
  20. Jan 28, 2014 #900 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    We'll guys another exec just told me the same thing lets hope this is real I am excited.
     

Share This Page