1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Dec 30, 2013 #781 of 1187
    BobCamp1

    BobCamp1 Active Member

    1,348
    8
    May 15, 2002
    You've already tried another Tivo. Have you changed the CableCard too?

    If you've tried both another Tivo and another CableCard (or two, or three) and still have problems, it's probably a Tivo bug. It doesn't sound like the typical behavior that was being discussed in this thread.
     
  2. Dec 30, 2013 #782 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    Yes, this is the second TIVO, and the third cablecard.

    I'm trying to find out if others who have 'fixed' their issues with 4 or 5 tuner limits were able to watch channels on all six tuners as well, or not.
     
  3. Dec 30, 2013 #783 of 1187
    pshivers

    pshivers Retired!

    162
    1
    Nov 4, 2013
    Alhambra, CA
    It is the Firmware release you are on, end of story.

    All current problem with 6 tuner TiVo's will go Away when the cable companies upgrade to Firmware release 153.1101....

    Sent from my SCH-I535 using Tapatalk
     
  4. Dec 30, 2013 #784 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    Thanks, that's what I wanted to confirm. Comcast claims this is coming Mid-Jan
     
  5. Dec 30, 2013 #785 of 1187
    pshivers

    pshivers Retired!

    162
    1
    Nov 4, 2013
    Alhambra, CA
    At least you got a commitment date from Comcast, Charter just shrugs their shoulders. .. :-(
     
  6. Dec 30, 2013 #786 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    I won't be holding my breath.....
     
  7. Dec 31, 2013 #787 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    Comcast can push it sooner if you pester them. I suggest pestering since they seldom hit their timetables.
     
  8. Dec 31, 2013 #788 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Then how do you explain why, with the exact same Cablecard and TA, that when I used them with the ceton InfiniTV6 pcie card, it would tune all 6 channels 100% reliably once they upgraded THEIR tuner firmware (not the Cablecard or TA's)?
     
  9. Dec 31, 2013 #789 of 1187
    HazelW

    HazelW Member

    284
    0
    Dec 6, 2007
    No. Va
    I'm beginning to think this a tivo problem also. I have gone to 4 tuners and still get V58 errors. Same cablecard in an XL4 never had a problem in two years.
     
  10. Dec 31, 2013 #790 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    I'm pretty sure it's a TIVO issue now. I took the card and paired in my friends HTPC with a Ceton, and it's been working perfectly since yesterday on all six tuners as well, no tuning issues whatsoever.

    I tried his card in my Roamio, and, boom, v58 errors.

    The cards are the same except the date, his is 2009 and mine is a 2011 although the HW is the same (1.2F) with the same firmware 1.5.2_3001

    Now the question is it a combination of the Roamios and the Mini's? Or is it simply the Roamio software.

    I've reported this to TIVO, but they point the finger at Comcast.

    I'm guessing it's really a combination of the Cablecard firmware and the Roamio software as it appears that newer CC firmware has been reported to work fine.
     
  11. Dec 31, 2013 #791 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    Comcast tells me they can't push a firmware update to a single user. It's system wide pushes, and can't be done until they test and confirm with their systems in our area - this 'new' firmware requires they change a number of their 'head end equipment' and 'this takes time'

    The Comcast service reps say that all of their cards in this area support six tuners. They also have an 8 tuner card, but it's only available for their X1 DVR's (PKM809 model I think)
     
  12. Dec 31, 2013 #792 of 1187
    BobCamp1

    BobCamp1 Active Member

    1,348
    8
    May 15, 2002
    So this sounds like a similar but separate issue where reducing the number of tuners doesn't help. It sounds like an incompatibility between the Roamio and the Cablecard, which the Ceton doesn't have because it does things differently.

    Most cable companies push all their Cablecard firmware at the same time, because the head end firmware usually needs to be updated simultaneously. You can try to get on a developmental list of some kind, but that's dependent on your local cable company's policies.

    I think you'll have to live with it for now or return the Roamio. Tivo doesn't want to address it on their end, and the cable company is going to rollout that firmware cautiously.
     
  13. Dec 31, 2013 #793 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    Comcast is lying. They pushed firmware to my cable card upon request. It was NOT a general upgrade since my other cable cards still have previous firmware.
     
  14. Dec 31, 2013 #794 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    Well this blows

    - comcast says no they can't deploy separately.
    - the family won't live with the inability to tune to a channel (very frequently)

    Who should I contact at Comcast other than their generic outsourced call center folks?
     
  15. Dec 31, 2013 #795 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    Email Comcast at: We_Can_Help@cable.comcast.com Keep pestering them until they help you. Don't give up.

    In the mean time, see post #40 in this thread and reduce the number of tuners until all your tuners are working. Good luck.
     
  16. Dec 31, 2013 #796 of 1187
    DeltaOne

    DeltaOne Mount Airy, MD

    269
    0
    Sep 29, 2013
    You may get help on the Comcast Xfinity support forum -- there are a few Comcast reps that answer questions and help users. I think I'd try the second forum, Xfinity TV, then the TV and Equipment section.

    http://forums.comcast.com
     
  17. Dec 31, 2013 #797 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    Reducing the tuners has not helped. [ I am able to tune/record on all six ] Even with three, four, or five tuners active, still getting the v58's

    Thanks though! I just fired off an e-mail to that address.
     
  18. Dec 31, 2013 #798 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    If you can tune six tuners when less the six tuners are active I'd suggest something else is amiss. Did you reboot after entering the reduced tuner code?
     
  19. Dec 31, 2013 #799 of 1187
    PaperFriend

    PaperFriend New Member

    40
    0
    May 31, 2011
    Texas
    I just purchased a Roamio Pro and started to get V58 errors. After reading on this forum I figured out that I am only getting 5 tuners. I disabled 1 tuner and I have not run into another V58 yet.

    I have Comcast service in Houston with a Cisco 800 card with OS pkwy 1.5.2_F.p.3001

    I called TiVo today and they told me to get a different cable card.

    What are your thoughts and how do I fix this?
     
  20. Dec 31, 2013 #800 of 1187
    jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    I meant that when 6-tuners are active, I can tune separate channels on each. This indicates that the 6-tuners are available.

    When I decrease the number of available tuners, (and reboot), I still get v58 errors. It doesn't matter if I reduce them to three, four, or five.
     

Share This Page