1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Dec 8, 2013 #721 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Are you sure you aren't just looking at the diag screens wrong?
    The tuner numbering starts with 0. So if you see 0, 1, 2, 3, 4, 5...then you have all 6.
     
  2. Dec 9, 2013 #722 of 1187
    headless chicken

    headless chicken Member

    248
    2
    Oct 8, 2004
    I wasn't looking at a diag screen...I pressed info and selected the interlinked circles to see what was playing on each tuner. There was only one program listed on all five tuners. Manually selected different channels to test it could concurrently buffer/record on all the tuners. Since then the tuner count has mysteriously gone down to four with no further intervention on my end.
     
  3. Dec 9, 2013 #723 of 1187
    TishTash

    TishTash New Member

    336
    0
    Jan 23, 2008
    Merrick, NY
    I have Cablevision on Long Island, and the old firmware for my NDS cards yielded v58's galore, even when reducing the tuners to 5 or even 4 (albeit less often). I didn't even realize I had the new firmware until last night, when mysteriously none of the tuners worked, even for nonencrypted (i.e., broadcast) channels. After grumbling about a couple lost recordings, I took a look at the NDS FW for the heck of it, and noted the new rebuild date (same as yours).

    So on a whim I cranked up all six tuners, and restarted the TiVo. All the channels came back online, and lo and behold! all six tuners worked, including encrypted (non-broadcast) channels. I'm here with fingers crossed, but this may be an early Christmas present.

    Try it again; you may have the same results. Here's hopin' for ya.
     
  4. Dec 9, 2013 #724 of 1187
    doubler11563

    doubler11563 Member

    38
    0
    May 13, 2013
    The problem is - my CC was already updated with the latest Cablevision FW when it was still in the old Premiere. So when I switched it to the new Roamio - the 6 tuners should've worked - assuming the issue is actually resolved.

    I'll try again tonight and will report back. Thanks for the info.
     
  5. Dec 9, 2013 #725 of 1187
    DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
    Hazel,

    That firmware version should work properly with 4 tuners. Perhaps you have a bad card? See if you can get Comcast to give you a new card with 1.5.3 1101.
     
  6. Dec 9, 2013 #726 of 1187
    doubler11563

    doubler11563 Member

    38
    0
    May 13, 2013
    To clarify - I'm on Cablevision and the CC seems to work fine with 5 tuners, but errors-out when activating the 6th tuner. It was my understanding that the newest FW version of my NDS CC supported ALL tuners. This is critical for my viewing, because I need to utilize the extra tuners for the Minis.

    I just received the new Roamio Plus last week, so if the 6-tuner functionality is still not supported in my area, I'll probably be returning the unit.
     
  7. Dec 9, 2013 #727 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    One thing I noticed while I was in the DVR Diagnostics screen was that even if a certain number of tuners was selected using the 8863x code, if you happen to tune to a channel that won't tune or is analog only still, like we have here in Hawaii (MTV, TVLand, etc.) then it won't even count that tuner as a "Decrypt/Record" tuner device!

    I knew I had selected all 4 tuners of my basic and rebooted and after it was back up I checked DVR diags and it only showed 3 tuners, and I was like WTF!!! It took awhile and a call to oceanic TWC to realize it was because TVLand was analog only here so the Roamio couldn't tune it. They have it listed as an SDV channel, not analog only.

    These things have so many bugs I'm about to call an exterminator! I noticed Amazon has the Ceton itv6 PCie at $249, Ceton echo at $99, Xbox 360 at $149 now. Maybe I should just chuck this crap to the curb and go back to WMC!
     
  8. Dec 9, 2013 #728 of 1187
    pshivers

    pshivers Retired!

    162
    1
    Nov 4, 2013
    Alhambra, CA

    The screen you were looking at, "interlinked circles", list the channels that are not currently active on your screen. So if you are showing 5 listings there you have a total of 6 active tuners. The other tuner shows up when you first press the "Info" button, (The single circle" selection). ;)
     
  9. Dec 9, 2013 #729 of 1187
    headless chicken

    headless chicken Member

    248
    2
    Oct 8, 2004
    Ah yes! So all six tuners are in good form. Cheerio.
     
  10. Dec 10, 2013 #730 of 1187
    cc0n01

    cc0n01 New Member

    25
    0
    Mar 31, 2003
    Long Island, NY
    Six tuners have been working fine for me on Cablevision with the NDS cards for the last two weeks. But I just received a V58 error on one of the tuners last night. So for me all six tuners work but not reliably. When I lose one of the tuners, I call Cablevision and tell the automated line that I have four dashes on my cable box which will initiate a reset to be sent to the cablecard to fix the V58 error.
     
  11. Dec 10, 2013 #731 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    For you guys with NDS and still having problems, are you reaching out to Ed to also let him know? Are they working on a fix?
     
  12. Dec 14, 2013 #732 of 1187
    pshivers

    pshivers Retired!

    162
    1
    Nov 4, 2013
    Alhambra, CA
    With the 20.3.8 upgrade successfully installed yesterday, I read an indication from other members that the "Tuner 5 &6 Not authorized" problem may also be fixed. Figure there is no way to know for sure without trying, so I have re-enabled all 6 of the tuners on my Roamio Pro from my 5 tuner configuration that has been working for about a month now.

    After enabling all 6 tuners with code "88636" and restarting the Roamio this morning I was able to immediately bring up 6 channels all of which require authorization to watch (HBO, ESPN, Lakers, etc) and were known to me to cause the subject problem.

    This problem is known to take time to rear its ugly head so all I can do now is use my Roamio Pro as always and see if anything goes wrong in the next week or so....

    Wish me luck! -lol-

    I'm on Charter in Southern California, so this particular test applies to Charter Users only!
     
  13. Dec 14, 2013 #733 of 1187
    andyf

    andyf Active Member

    1,177
    2
    Feb 23, 2000
    Houston,...
    Good Luck. Keep us informed.
     
  14. Dec 14, 2013 #734 of 1187
    pshivers

    pshivers Retired!

    162
    1
    Nov 4, 2013
    Alhambra, CA
    That did not take long.... Started to watch the Laker's game on Sportsnet and got a V58 Not Authorized error message. Same error on several other channels I tried switching to.

    Oh Well... Back to 5 tuners... :-(
     
  15. Dec 15, 2013 #735 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Doubler, 6 tuners WILL work. I know exactly what you're talking about. Ed at CV was all over it. I emailed him some pics of what I was experiencing and he jumped on it. This IS NOT a CV issue. It was an issue with TiVo's code. When TiVo pushed out the .6 version it messed up those of us with NDS cards....I was only getting 4 tuners again. The .7 code came very quickly after that and the next day .8 came. Ed at Cablevision was working with .8 version and he noticed I was on an older version and he told me about the .8 push coming back the beginning of the week but didn't know when TiVo would push it. He said on the .8 version the NDS cards were running solid. When I saw the push of .8 on Friday morning I went back to 6 tuners and TV got heavy use yesterday as we were snowed in and not one V58 message.

    Long story short. You should be fine with 6 tuners now. Ed is super responsive and even asked me to give him some feedback after .8 was pushed. Cablevision has a gem of an employee with Ed. He was even emailing me during the week at 9 and 10pm to help. I've never met the man but he's great in my book. If I remember correctly, I pm'd you Ed's email address a few weeks back. Use it he is great.
     
  16. Dec 15, 2013 #736 of 1187
    dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    50,978
    32
    Dec 3, 2000
    Long...
    I wish it weren't so rare to find this sort of employee at larger companies. And I wish it were somehow easier to find ways to ensure the management knows they should be cloning these people somehow, or at least their methods. :)
     
  17. Dec 16, 2013 #737 of 1187
    cc0n01

    cc0n01 New Member

    25
    0
    Mar 31, 2003
    Long Island, NY
    I agree with comments about Ed from cablevision. He has been responsive whenever I contacted him.

    I didn't know about the .8 update. I need to check if I received it.
     
  18. Dec 17, 2013 #738 of 1187
    doubler11563

    doubler11563 Member

    38
    0
    May 13, 2013
    Since the .8 update - reverted back to all 6-tuners - recorded six protected channels at the same time and no issues. Also tried to a combination of protected and unprotected channels - so far no V58 errors.
    Much thanks to Ed from Cablevision and Margret from TiVo for seeing this through and of course to the users on this forum for pointing me in the right direction for a solution.
     
  19. Dec 17, 2013 #739 of 1187
    tedede

    tedede New Member

    14
    0
    Nov 13, 2003
    Does anyone know if it's possible to get 1.5.3.1101 in the Nashua, NH area. I've seen postings saying it's coming in Q1 2014, but I was wondering if calling the right person would get it earlier.

    I'm currently at 1.5.2.3001 and getting random unauthorized errors. I know I can reduce the number of tuners but am hoping to avoid that.
     
  20. Dec 17, 2013 #740 of 1187
    jadziedzic

    jadziedzic Member

    89
    0
    Apr 20, 2009
    Are you a Comcast subscriber? I ask because all of the CableCARDs I have from Comcast are Motorola brand MediaCipher units. I wasn't aware that one could mix different vendors' cards on a single head end. (I live in Nashua BTW.)
     

Share This Page