1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Nov 8, 2013 #581 of 1187
    FACTAgent

    FACTAgent New Member

    11
    0
    Aug 27, 2013
    NJ
    Still having some intermittent v58 errors. No missed recordings so far, just surfing issues. No rhyme or reason thus far re: which tuner or which channels. My contact # CV said they did not see this during their testing. We confirmed my signal levels were good and I sent him the specifics.
     
  2. Nov 9, 2013 #582 of 1187
    fastermac

    fastermac New Member

    23
    0
    Jun 9, 2002
    I also have Cablevision with the NDS card and get intermittent v58 error with certain channels like 715 YESHD.

    I have a Roamio Pro and 2 Minis. I have gotten the error on the Roamio and one of the Minis. I also have had trouble viewing those channels with the Tivo App on an iPad.

    The channels will come in fine one minute and while channel surfing the problem will all of a sudden appear. It is driving me crazy.

    Other than this problem the Roamio and Minis are working great. Interface is fast and picture quality is outstanding. Network is wired Ethernet.
     
  3. Nov 9, 2013 #583 of 1187
    BobCamp1

    BobCamp1 Active Member

    1,348
    10
    May 15, 2002
    I'd do that every few weeks, not every week. Or keep checking back here to see if the problems have been fixed. Or just by the four tuner version.

    They're working on it, but it looks like it might take a while.
     
  4. Nov 9, 2013 #584 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    This should hopefully be fixed soon. Some are beta testing the fix for NDS cards but it may be a few weeks before it starts rolling out to all NDS card users.

    For now you can drop down to 4 tuners for now and you won't have that issue. You'll have to find out what tuners aren't working though. Go back to earlier posts (I don't remember which exactly) to see how to do this. All things considered, the team at Cablevision has been pretty responsive but, as others continue to say, you have to get the right tech on the phone.

    Good luck for now and patience is your friend. It will be sooner rather than later and you'll be all set. I'm in same boat with Roamio and 2 minis....although a few times I've lost connection to mini's that are hard wired so I think I may switch to MoCa route.
     
  5. Nov 9, 2013 #585 of 1187
    fastermac

    fastermac New Member

    23
    0
    Jun 9, 2002
    NJguy thanks for the quick response. I'll look up how to set up the 4 tuners and then I'll wait for the software fix. Thanks for the advice.

    I have not had any network connection issues between the Minis and the Roamio. I have all 3 receiving IP's using DHCP from an Apple TimeCapsule.
     
  6. Nov 9, 2013 #586 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    No problem. Glad to respond. You'll be running off all 6 tuners soon. I was going to return my Plus because you never know when a fix might come and a key reason for buying it (IMO) is for the 6 tuners. Cablevision has been good about communicating with me and updating and seem to be on top of it....maybe more than other companies out there even.

    With the Roamio, I have mine to an Airport Extreme with Ultra 101 service and goes through a couple bridges and I do see the signal strength go down a bit. Not that big a deal though. It happens rarely but figured I've got the cable wires right there by the mini's so it may work out better for me anyway.
     
  7. Nov 9, 2013 #587 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    As a side note, the 1.5.3_F.p.1101 firmware appears to have fixed any pixilation issues I had, too.
     
  8. Nov 9, 2013 #588 of 1187
    supie

    supie New Member

    58
    0
    Mar 28, 2007
    I was wondering if anyone has found the solution to your Cable Card issue and now have a history of getting all 6 Tuners working (for more than a week) on your Roamio? If so what card did you end up with and how did you get the right card from the cable company. (Who did you contact, did you have to escalate it, etc. If not what cards have you tried and results?

    I have read through all 20 pages of the Forum Thread and my conclusion is that nobody has posted a firm answer as to what CC Firmware will work.

    I have compiled a list of some people on the forum and where I believe they are now. In post this I hope I can solve my issue and then post what the solution is for others to read.

    My equipment is a Roamio Pro, Charter Cable, Current Firmware 1.5.2_F.p.2801, 5 Tuners working.

    Thanks in Advance

    Charter Supie (author this post) RoamioPro 1.5.2_F.p.2801 4 0r 5 Tuners ?

    Comcast andyf 1.5.2_3001 5 Tuners
    Charter RustySTL 1.5.2_3001
    Comcast HDRyder9 1.5.3.1101 6 Tuners
    Charter pshivers 1.5.2_F.p.2401 5 Tuners
    Charter Ryan Nelson Not Sure
    CableVision profet 1.5.3.0601 – Good
    Charter Unbeliever Not Sure
    Charter tim1724 Not Sure
    CableVision AdamNJ 1.5.3_F.p.1101

    TiVoMargret VP at Tivo Reported the following:
    1.5.2.3001 - Problem 4 Tuners ?
    1.5.3.0601 – Inconclusive 6 Tuners ?
    1.5.3.1101 – good 6 Tuners
     
  9. Nov 9, 2013 #589 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Yes, SA/Cisco 1.5.3_F.p.1101 is confirmed as good for over a month and a half. All 6 tuners working and less pixelation/macroblocking then I have before. There are at least 6 other CV customers who have confirmed it as well, although i don't have their names off the top of my head.
     
  10. Nov 9, 2013 #590 of 1187
    andyf

    andyf Active Member

    1,177
    2
    Feb 23, 2000
    Houston,...
    Waiting for Comcast to call back. Although I don't expect to hear from them again.
     
  11. Nov 9, 2013 #591 of 1187
    bmgoodman

    bmgoodman Member

    971
    2
    Dec 20, 2000
    Northern...
    So this tuner issue becomes increasingly problematic over time? So it works for a week and suddenly has problems? Can't I just reboot the Tivo weekly and keep all 6 tuners working? OR am I misunderstanding this problem?
     
  12. Nov 9, 2013 #592 of 1187
    James315

    James315 New Member

    3
    0
    Oct 27, 2013
    Ed set me up with the new NDS firmware and I've been 4-5 days now with no tuning problems.

    Keeping fingers crossed.
    Thanks Ed!
     
  13. Nov 9, 2013 #593 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    Comcast firmware 1.5.3_F.p.1101. Ten days and all six tuners are working perfectly. No reboots required.
     
  14. Nov 9, 2013 #594 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    Can someone extract the firmware off a cable card that has it? That way all of us can just upgrade our own cards.
     
  15. Nov 9, 2013 #595 of 1187
    andyf

    andyf Active Member

    1,177
    2
    Feb 23, 2000
    Houston,...
    I would be interested in understanding how you would do that. Most PCs or laptops don't have Cardbus slots anymore and you don't really know where in the card it is programmed or how to do it. Is there a CableCard programming utility out there somewhere?
     
  16. Nov 9, 2013 #596 of 1187
    mrfantasy

    mrfantasy New Member

    16
    0
    Feb 21, 2006
    I just had Optimum come out today and install a new CableCARD, but after reading this thread I now understand that with the firmware currently out there I will only get 4 tuner support. If Ed from Cablevision is still looking for volunteers and someone can PM me his info I'd greatly appreciate it (I'm still under 10 posts). If it's just a matter of waiting a bit longer that's okay too, but I certainly can help verify things for them.

    I'm also dealing with a frequent reboot problem, that TiVo blamed on too high signal strength. I've now got 2 3dB attenuators between the pole and my TiVo and the signal strength isn't pinned at 100% across all tuners, but it's still a little higher than some posts on the forum indicate it should be. I will probably buy more attenuators and try to tune that myself. But if that really is the problem, and I can get the new CableCARD firmware, my Roamio Plus may actually work the way its supposed to instead of having two tuners not get encrypted channels and rebooting or freezing roughly once a day. Looking forward to that day.
     
  17. Nov 9, 2013 #597 of 1187
    fastermac

    fastermac New Member

    23
    0
    Jun 9, 2002
    I disabled 2 tuners but I still get the v58 error. I'll just have to wait until they release the firmware update for the NDS cards and hopefully that will take care of this error.
     
  18. Nov 9, 2013 #598 of 1187
    andyf

    andyf Active Member

    1,177
    2
    Feb 23, 2000
    Houston,...
    Did you reboot after doing that?
     
  19. Nov 9, 2013 #599 of 1187
    James315

    James315 New Member

    3
    0
    Oct 27, 2013
    Forgot to mention, Ed sent FW ending 0601.
    Not sure why this over the 1101.

    Anyway, I also recall having a problem initially that caused the TiVo to restart.
    It's been fine since though as I mentioned above.
     
  20. Nov 9, 2013 #600 of 1187
    fastermac

    fastermac New Member

    23
    0
    Jun 9, 2002
    No I did not reboot. Instructions did not say that was necessary. I'll give it a try. Thanks.
     

Share This Page