1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Oct 31, 2013 #501 of 1187
    tomhorsley

    tomhorsley Active Member

    1,172
    4
    Jul 22, 2010
    Heck, a lot of us are on the original 2007 1.0 firmware that shipped on the cable cards out of the factory (and, yes, I am in Florida).
     
  2. Oct 31, 2013 #502 of 1187
    IMD

    IMD New Member

    35
    0
    Jul 4, 2003
    Good news for TWC subscribers, as they seem to have gotten on board the 6-tuner bandwagon. I contacted the TWC support site, and was told "Yes, we have verified that our Multistream cards will work with the 6-tuner TiVo". :D
     
  3. Oct 31, 2013 #503 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    Does TWC use Cisco/SA cards?
     
  4. Oct 31, 2013 #504 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    That depends on what area you're in. Some areas they've bought from smaller providers may use Motorola. They are indeed mostly Cisco/SA though.
     
  5. Oct 31, 2013 #505 of 1187
    IMD

    IMD New Member

    35
    0
    Jul 4, 2003
    I received a Scientific Atlanta PowerKey Multi-Stream card.
     
  6. Oct 31, 2013 #506 of 1187
    jaj2276

    jaj2276 New Member

    101
    0
    Dec 25, 2007
    I contacted the We_Can_Help@cable.comcast.com and received a reply asking for further identifying information. I'll keep everyone updated if I somehow actually get a firmware upgrade.

    After running on 4 tuners, I decided to go back up to 5 tuners a few days ago (again, this is using the 1.5.2 3001 firmware) and that seems to work. Maybe this firmware works with 5 tuners but not 6?
     
  7. Oct 31, 2013 #507 of 1187
  8. Oct 31, 2013 #508 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    I have been running with 5 tuners for a long time now without problems, with 1.5.2.3001.
     
  9. Oct 31, 2013 #509 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    After 24 hours all six tuners are still working fine and the frequent pixilation I experienced has not been seen either. Pester Comcast until they get you the 1.5.3 firmware. It appears worth it.
     
  10. Oct 31, 2013 #510 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Forwarded my Emails to this new address. Not sure how the .PDF helps as it shows tuning to the 6th tuner is fixed in .3001.

    HDRyder9, I don't suppose you had a ticket # to refer to?
     
  11. Nov 1, 2013 #511 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Wow! Just got a call from Comcast Executive something. They have received my communications and are forwarding to engineering. They'll call back when they have more information. This is the most progress so far.
     
  12. Nov 1, 2013 #512 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    I think it depends on which model cable card you have. I have a PKM800 running 3001 that works fine with 5 tuners. But I also have a PKM801 with the same firmware that only works with 4 tuners.
     
  13. Nov 1, 2013 #513 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    The emails didn't contain a ticket number but it certainly sounds like you're on the right track. Once I got to an executive that understood the issue it was only a couple of days until engineering sent a firmware upgrade.

    Apparently, Comcast currently has a policy for the executive to remain in contact until the issue is resolved or deemed unresolvable. I got a couple calls a day until the firmware finally arrived. Good luck!

     
  14. Nov 1, 2013 #514 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    I am having the same problem has AndyF but its not tuners 5 and 6 if I drop down to 3 tuners this prob still happens
     
  15. Nov 1, 2013 #515 of 1187
    jaj2276

    jaj2276 New Member

    101
    0
    Dec 25, 2007
    Unfortunately I still have the same issue with 5 tuners as I do with 6 tuners. Back down to 4 tuners on 1.5.2.3001.

    I have an 800 card and have issues with 5 tuners. I was actually told by a Tivo engineer that an 803 card with the latest firmware would solve the issue (although maybe that's because 803 has the 1.5.3.1101 and if you apply that firmware to the 800 cards, they'll work as well).
     
  16. Nov 1, 2013 #516 of 1187
    jaj2276

    jaj2276 New Member

    101
    0
    Dec 25, 2007
    You know what's really frustrating? When this first issue appeared, it seemed as if Tivo was all over it, TivoMargaret posting here frequently and even forwarding engineering comments.

    Then after a few weeks, nothing. Basically it's as if Tivo said "ok, we've reached our limit, users are on their own."

    It would be quite helpful if senior people at Tivo could contact senior people at the cable companies and facilitate a way for those affected to get this resolved instead of people just randomly emailing/calling various addresses/ph #s.
     
  17. Nov 1, 2013 #517 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    I got an email from Ed at Cablevision, the same guy that helped me to get the new Cisco 1.5.3.1101 firmware. He is fishing for NDS users to beta test.

    PM me and I will give you his email address. I'm not going to post in it the forum.

     
  18. Nov 1, 2013 #518 of 1187
    jaj2276

    jaj2276 New Member

    101
    0
    Dec 25, 2007
    Any way we can get Ed hired at Comcast?
     
  19. Nov 1, 2013 #519 of 1187
    Am_I_Evil

    Am_I_Evil Member

    173
    0
    Apr 7, 2009
    Thanks man...he's added me to the list...
     
  20. Nov 1, 2013 #520 of 1187
    jaj2276

    jaj2276 New Member

    101
    0
    Dec 25, 2007
    I got a call from my local Comcast manager (? not sure about whether he was a manager or not, was hard to understand his first few sentences). Unfortunately he didn't even know you could get more than two tuners with one cablecard! Fortunately he seemed eager to help and said he'd get back to me in the next few days (not counting weekend days natch).

    This was more attention than I've received before so fingers crossed.
     

Share This Page