1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Oct 15, 2013 #441 of 1187
    sanyewest

    sanyewest New Member

    9
    0
    Sep 29, 2013
    update: i just email margret with my info. today had cable guy replace old cable card with new one yup still nds card n still getin some ch with (V58) on tuner 5,6
     
  2. Oct 15, 2013 #442 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Yep. You need to drop down to 4 tuners. Not really an acceptable solution but it's really the only one us NDS card people have.
     
  3. Oct 20, 2013 #443 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    I was fine until I got the October update, now I'm down to five tuners.
     
  4. Oct 20, 2013 #444 of 1187
    TimA

    TimA New Member

    14
    0
    Feb 9, 2013
    Your 3001 Firmware CableCard doesn't work? According a to post from TivoMargret (below) the PKM800 with the 3001 firmware is a "heavily tested configuration". Luckily, I learned this information before I purchased a Roamio Pro. After I got my Pro and paired the CableCard (Comcast), I was able to successfully record 6 simultaneous premium channels. Although I have 6 working tuners, I still get the "channel unauthorized" problem which goes away if I jump between several different channels.

    "Re: Post #226/generaltso - Yours is a heavily tested configuration, and we
    have not experienced any issues. On the next failure, please gather the
    information described in post #212."

    Post #226 is a PKM800 with the 3001 firmware
     
  5. Oct 20, 2013 #445 of 1187
    jaj2276

    jaj2276 New Member

    101
    0
    Dec 25, 2007
    Read my post #388. This configuration does not work in ALL markets. I suppose maybe it works in some, but definitely not all. I haven't switched back to using 5 or 6 tuners so can't say if it's magically fixed itself (although I can confirm I'm still using 3001 and on PKM800).

    It's weird, this thread was super active once the problem first appeared and it seemed as if it was going to result in a quick resolution. Now however it's a post every few days and the posts are from people who are just now realizing they don't really have all 6 tuners.
     
  6. Oct 20, 2013 #446 of 1187
    MyITGuy

    MyITGuy New Member

    3
    0
    Sep 22, 2013
    While I initially loved my MCE box with the Ceton Tuner...I ditched it when I moved from Melbourne, FL to Miami, FL in favor of the Roamio and I'm not looking back.

    With the MCE box there were too many issues that cropped up due to the latest Ceton Firmware and/or MCE Updates that caused too many missed/failed recordings.
     
  7. Oct 20, 2013 #447 of 1187
    WeBoat

    WeBoat New Member

    241
    0
    Nov 6, 2002
    SWFL
    Estero here. Currently set to 5 and seems to be working ok.
     
  8. Oct 20, 2013 #448 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    Yeah, the 3001 firmware definitely does not work in all markets. My PKM800 with 3001 can only use 5 tuners. My PKM801 card with 3001 can only use 4 tuners. I think it will be a long time before we see Comcast roll out a newer firmware that fixes this issue in all markets.
     
  9. Oct 20, 2013 #449 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Running with only 5 tuners on version 3001 in Houston on Comcast with Cisco CC.
     
  10. Oct 20, 2013 #450 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Oh, can't be, according to TiVo and the bright house networks tech it's all the cisco tuning adapter's fault! :rolleyes: (tongue firmly planted in cheek)
     
  11. Oct 20, 2013 #451 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Yeah I've had mce on and off for a long time as well, using Ceton, silicon dust and many other tuners. I'll tell you though, the Ceton InfiniTV 6pcie was extremely stable once they gave me the new FW that fixed this very tuning issue that's being discussed here with tivos.
     
  12. Oct 21, 2013 #452 of 1187
    profet

    profet New Member

    57
    0
    Aug 27, 2004
    Cablevision with NDS card here.

    Seems that this issue has gotten worse since the roamio update. I used to get five tuners now I'm down to four.
     
  13. Oct 22, 2013 #453 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    Am I the only user that's down a tuner after the mid October update?
     
  14. Oct 22, 2013 #454 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    I don't think the update has any effect on this issue, hence I haven't tried going back to 6 tuners.
     
  15. Oct 24, 2013 #455 of 1187
    HDRyder9

    HDRyder9 Member

    196
    0
    Aug 2, 2007
    Why aren't more people screaming about this? I'm pretty perturbed that I bought a 6 tuner Tivo that doesn't have 6 tuners.
     
  16. Oct 24, 2013 #456 of 1187
    Unbeliever

    Unbeliever Random Nobody

    5,194
    5
    Feb 3, 2001
    Altadena, CA
    It's not TiVo's fault. It's the cable card firmware bug's fault and the cable company not updating cable cards to a bugfixed firmware version.

    TiVo is trying to work around someone else's bugs, but if the card isn't following the standard, anything TiVo does above and beyond the standard is extraordinary effort.

    --Carlos V.
     
  17. Oct 24, 2013 #457 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
  18. Oct 24, 2013 #458 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    While that's all true, Ceton had the same issue with their Cablecard tuners and TA tuning and they decided to write a workaround into their firmware to force the tune. While probably not the best solution, it worked for me 100% until Cisco finally wakes up and updates their FW.

    Why can't TiVo do the same as Ceton???
     
  19. Oct 24, 2013 #459 of 1187
    moyekj

    moyekj Well-Known Member

    11,148
    33
    Jan 23, 2006
    Mission...
    <speculation>Probably because with Ceton it's easier for them to target certain customers with certain firmware updates, but with TiVo once they roll out an update it affects everyone and might actually break things for customers that originally had no problems.
     
  20. Oct 24, 2013 #460 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Interesting because I hadn't heard from Cablevision for weeks with regard to my FTC complaint and now today I received a call. The lady has been very nice and she told me that they are working on it but couldn't tell me where they are with progress. She did however echo the same thing as Wilt said with the "We're close" comment. That said, she didn't have a date but said she would be in touch again soon.

    I thanked her but still expressed my displeasure with this ongoing issue. I said while I'm patient I do not believe I will be as patient if this is still an issue a month from now. She seemed very confident when she said "I don't think it will be."

    So, we'll see.
     

Share This Page