1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Sep 28, 2013 #401 of 1187
    jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    Try turning off your Tuning Adapter. Tivo will tune the HD channels instead of SD for the ch3 fox.
     
  2. Sep 29, 2013 #402 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    I have them unselected in my channel list and I'm NOT going to turn off my TA and lose all the other channels I'm paying for. My HDHR prime does this tuning fine and I'm not accepting paying this much money for a Jerry rigged system!
     
  3. Sep 30, 2013 #403 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Why can't we just get NON NDS cards? The problem around the firmware is that it's old! I've documented that in previous posts. While others have updated the firmware, NDS/Cisco stands still. I hope this works soon.
     
  4. Oct 1, 2013 #404 of 1187
    BruceShultes

    BruceShultes New Member

    406
    0
    Oct 2, 2006
    Albany, NY
    Certain cable company head ends only work with specific cable card brand(s).

    Even if you could obtain a different brand of cable card, it wouldn't do you any good unless your cable company's head end had software that supported it.
     
  5. Oct 1, 2013 #405 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Learned that today. Tried to go to Oakland, NJ to get a Cisco card (as someone else suggested in another post...they went to Randolph to get a Cisco card).

    Oakland said the only card that works with my system is an NDS card

    So, I'm waiting for a fix from/with Cablevision and TiVo.

    I was contacted by Cablevision today about my FCC complaint. I mentioned that it was my understanding that cable companies did not have to offer more than 4 working tuners on a cablecard if they were not offering more than 4 tuners to record at once.....but.....since Cablevision now offers up to 10 tuner recordings at once they need to authorize the maximum of 6 tuners on their cards immediately. She was speechless for a good 7 to 10 seconds when I came out with that and just said she'd get back to me within 24 to 48 hours. I have been very polite to all as I know this is a software thing and know it may take some time to fix. I just want this to be at the top of the software fix list, not way at the bottom. We'll see what happens.
     
  6. Oct 2, 2013 #406 of 1187
    GriffithStrife

    GriffithStrife Member

    92
    0
    Oct 30, 2010
    Hello Andyf please forgive me if this comes out rude because that is not my intention but, I also live in Houston and have no trouble picking up all 6 tuners. Several other people have stated the same thing to you, I believe you are suffering from a different problem maybe the unit or the card. Either way I would look into other solutions than a cable card firmware, Houston is up to date on the firmware
     
  7. Oct 2, 2013 #407 of 1187
    cyberskier

    cyberskier New Member

    42
    0
    Mar 18, 2009
    It is also possible that the problem is with the cable card, but only arises under very specific circumstances, so others aren't seeing it. I'm not saying that is the case, but it is possible. Here's a post where a user describes getting the problem when selecting a very specific channel combination:

    Only 5 of 6 tuners work - is that b/c of Mini?
     
  8. Oct 2, 2013 #408 of 1187
    cyberskier

    cyberskier New Member

    42
    0
    Mar 18, 2009
    Do I have to wait for the problem to appear to lock out the 6th tuner, and go with 5? Or if I do it when all 6 are working, will it still lock out the correct (faulty) tuner? I ask because I've only seen the problem on a couple of occasions.
     
  9. Oct 2, 2013 #409 of 1187
    RustySTL

    RustySTL Member

    66
    0
    Feb 26, 2007
    I meant to follow up on this last week, but after 3 calls to Charter and a tech coming out, and two calls to TiVo, I found it was the Tuning Adapter. The Charter tech swore up and down that their cards only do two tuners...I asked him to leave since I knew he had no clue what he was talking about.

    Resetting the Tuning Adapter gave me all 6 tuners working without any problems.:)
     
  10. Oct 3, 2013 #410 of 1187
    sanyewest

    sanyewest New Member

    9
    0
    Sep 29, 2013
    got my roamio plus today instill wd20eurs 2tb it 317hrs n im on cablevision n all 6 tuning are working i rec 6 ch n its all good thank to everyone on this forume my cable card fimwave ver. vguad 3.0.7_f.p.0501
     
  11. Oct 3, 2013 #411 of 1187
    Am_I_Evil

    Am_I_Evil Member

    173
    0
    Apr 7, 2009
    Give it time
     
  12. Oct 3, 2013 #412 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Trust me when I tell you that all 6 will not work for long. You'll find it out when you try to record something you really want to see and it will only be a partial recording. They are supposedly working on it.
     
  13. Oct 5, 2013 #413 of 1187
    sanyewest

    sanyewest New Member

    9
    0
    Sep 29, 2013
    oh nice going now i only have 5 working my cablecard is nds m-card from cablevision my say nds s/w ver: 3.92.13 aug 15 2010 20:23:20 no v
     
  14. Oct 6, 2013 #414 of 1187
    TC25D

    TC25D New Member

    202
    0
    Aug 21, 2013
    No need to post like a text message. Capitalization and punctuation aid readability.
     
  15. Oct 6, 2013 #415 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    You should only have 4 working with this NDS card from Cablevision. If you're saying 5 you'll see it drop to 4 eventually. Check previous posts from Margaret as to how to drop your box down to 4 tuners (from 6). It's a known problem and they are working on a fix.

    You can also file a complaint with FCC. You'll get a call from Cablevision letting you know they are working on it but I figure the more people that file with FCC the higher this goes up on their list of priorities.
     
  16. Oct 10, 2013 #416 of 1187
    DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
  17. Oct 10, 2013 #417 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    Finally got my Comcast PKM801 card updated to 1.5.2_3001. With 1401, I could only get 5 tuners to work. Now with 3001, only 4 tuners work. This is not going in the right direction. My other card, which is a PKM800 running 3001 still has 5 working tuners.
     
  18. Oct 10, 2013 #418 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    No issue with 4 tuners for a couple of weeks and now I get a ton of channels that say "Channel not available. Contact your cabe provider for more information" WTF. I'm already down to 4 tuners. Unfortunately I think I'm just about done with TiVo. Cable has a crappy box and only 2 tuners (unless I go back to the multi room thing with Cablevision) but at least it works more often than TiVo. I shouldn't have this happen.
     
  19. Oct 11, 2013 #419 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Windows media center is your friend! (Or DirecTV) :)
     
  20. Oct 11, 2013 #420 of 1187
    MrMikeinflorida

    MrMikeinflorida New Member

    4
    0
    Oct 6, 2013
    report from florida....

    I live in Sebastian, fl and picked up my Motorola M cable card (FW 6.25) for Comcast in vero beach last Friday to use with my roamio plus. even though the area hasn't updated to the x1 or new guide, the supplied card did make available all 6 tuners on the roamio.

    I will point out that the Comcast cable card hotline was responsive and efficient. they made sure to identify the unit as a roamio as opposed to premiere in their system. while some channels didn't show up initially, I did identify the conditional access val as ? instead of V (which indicates that it wasn't fully paired). quickly called back and person helping me identified that original activation had the wrong host id. problem corrected within seconds.

    overall, happy to see that Comcast in the florida treasure coast is ready for the roamio.
     

Share This Page