1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Sep 23, 2013 #341 of 1187
    Jobeo

    Jobeo New Member

    5
    0
    Sep 15, 2013
    You gotta go through Margret for this... I emailed her recently and was pushed the update in less than 24 hours.
     
  2. Sep 24, 2013 #342 of 1187
    NJChris

    NJChris Kermie Loves Elmo

    5,381
    33
    May 11, 2001
    Riverdale,...
    Got my Cablevision firmware update for my cablecard. Thanks TivoMargaret! :)

    Seems to be working on all 6 tuners now.
     
  3. Sep 24, 2013 #343 of 1187
    I WANT MORE

    I WANT MORE New Member

    102
    0
    Oct 13, 2009
    "Middle of...
    Sorry to bump this, but anyone??
     
  4. Sep 24, 2013 #344 of 1187
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Do you already have a CableCARD in another device? Even a cable provided STB or DVR?

    You can look at the Diagnostic Menu of any STB/DVR and see what the CableCARD firmware is.
     
  5. Sep 24, 2013 #345 of 1187
    I WANT MORE

    I WANT MORE New Member

    102
    0
    Oct 13, 2009
    "Middle of...
    FW 2.65
    FW* 6.25
     
  6. Sep 24, 2013 #346 of 1187
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Others have confirmed those Motorola firmwares do support 6 tuners

    One issue though may be the CableCARD Part# should be greater than 514517-01x-00, Part# 514517-012-00 should be sufficient. except for FiOS which seems to need 514517-017-00
     
  7. Sep 24, 2013 #347 of 1187
    I WANT MORE

    I WANT MORE New Member

    102
    0
    Oct 13, 2009
    "Middle of...
    Not finding that on the card or in the menu.
     
  8. Sep 24, 2013 #348 of 1187
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Part# should be the last item on the back of the CableCARD: second set of digits should be 012, 013, 015, 017

    [​IMG]
     
  9. Sep 24, 2013 #349 of 1187
    RustySTL

    RustySTL Member

    66
    0
    Feb 26, 2007
    Anyone have an issue with only 2 tuners working?

    I called Charter to have my old card from my TiVoHD paired to the new Roamio and was still only receiving 2 tuners. They of course told me to call TiVo and they said that my card still wasn't authorized correctly but I should at least have 4 tuners working. They then told me to return my TiVo because it was defective.

    I called Charter back and they said they'll have a tech out today to check it out. I'll fill everyone in as to what happens.

    I have the 02.65 firmware on my Motorola card in case anyone is wondering.
     
  10. Sep 24, 2013 #350 of 1187
    I WANT MORE

    I WANT MORE New Member

    102
    0
    Oct 13, 2009
    "Middle of...
    Guess I should have looked a little closer.
    514517-006-00
     
  11. Sep 24, 2013 #351 of 1187
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    514517-006-00 does not work with FiOS and Copy Protection, I would try to get a newer card from your provider. Do they have a Walk-In center? Try to get a 514517-012-00 or newer.
     
  12. Sep 24, 2013 #352 of 1187
    I WANT MORE

    I WANT MORE New Member

    102
    0
    Oct 13, 2009
    "Middle of...
    I don't have FIOS. They do have a walk-in center. I could check with them. My Roamio is supposed to arrive on Friday so I have some time.
    Just want to make sure I have everything I need ahead of time.
    Thanks for your help, I appreciate it.
     
  13. Sep 24, 2013 #353 of 1187
    joelw

    joelw New Member

    26
    0
    Jun 9, 2003
    Long Island, NY
    I've been away for a while, and haven't checked these boards. This is happening even when I dropped down to four tuners. I noticed something strange, though. If I go to settings> cable card diagnostics, then "test channels", the dropped channels almost always test OK. Most of the time, if I then go back to live TV, the dropped channels are working. Not always, but most of the time. This is a pain to constantly do, and, of course, if I have a planned recording on a dropped channel, it won't record. I still have a few days to return it to BB, so I'll see what develops.
     
  14. Sep 24, 2013 #354 of 1187
    joelw

    joelw New Member

    26
    0
    Jun 9, 2003
    Long Island, NY
    Thank you for this. I never thought to go to the FCC, and just filed a complaint online. We'll see if this helps.
     
  15. Sep 24, 2013 #355 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    GREAT NEWS NJChris! Excited you've got it all working now.

    In thanking TivoMargarete, what did she do to help? Did you contact her directly? I would imagine she couldn't push a firmware update to your cable card.

    Are you using an NDS card from Cablevision? I am very close to your location but with a different Cablevision provider so I'm not sure if you're using NDS or Cisco card.
     
  16. Sep 24, 2013 #356 of 1187
    gweempose

    gweempose Active Member

    2,450
    4
    Mar 23, 2003
    Northbrook, IL
    I never paid attention to this thread until today. What is the best way to test my Pro to make sure I don't have this problem? I just attempted to record 6 different premium stations at once, and it seems like they are all recording fine. Every recording has both audio and video. Does this mean I am in the clear?
     
  17. Sep 24, 2013 #357 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Kinda have to just read through the thread. There were some things that were suggested in posts (don't quote me) 41 and 121 or so with regards to the V58 message and brining tuners down to 5 or 4 with some work arounds. Depending on the cable company and cablecard you could be just fine. My guess is that if you've had this for the month and haven't had an issue all is probably ok.
     
  18. Sep 24, 2013 #358 of 1187
    ACDCfn

    ACDCfn New Member

    7
    0
    Sep 23, 2013
    TiVoMargret,

    In case you still follow this thread I sent you my info yesterday and Cablevision still hasn't pushed an update yet. Also filed FCC complaint and continue to wait unable to enjoy all 6 tuners on Roamio plus and TivoMini...
     
  19. Sep 24, 2013 #359 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    I had the same issue. had Ray Donovan scheduled to record. Recorded fine last week. This week it only recorded the first 2:51 of the show and then stopped. WTF? What gives? I'm already down to 4 tuners on Cablevision in NY/NJ so I don't know why this would have happened.

    I didn't really notice it until last night when I went to watch it.

    ***EDIT*** I set Tivo to record a repeat episode of Ray Donavan last night and it recorded just fine. So What gives? Anyone have an idea?
     
  20. Sep 24, 2013 #360 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    I know the old saying....A watched pot never boils.....but ugh already. Still on NDS Card OS Ver: VGUARD3.0.7_F.p.0501 with build time of March, 3, 2011. Please update this Cablevision.

    profet, how long was it before you heard back from Cablevision after your FCC filing?
     

Share This Page