1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Sep 19, 2013 #281 of 1187
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    What is the Build Time/Date on that Vers of PKEY1.5.3_F.p.1101

    Account & Systems Info > CableCARD Decoder > CableCARD options (for installers) > CableCARD Menu > Cisco CableCARD Diag Screen

    That is the newest I have seen posted?
     
  2. Sep 19, 2013 #282 of 1187
    inc77

    inc77 New Member

    6
    0
    Sep 14, 2013
    Nice! I didn't get into the list yesterday according to Cablevision, so they are putting me in the next push (not sure when that is).
     
  3. Sep 19, 2013 #283 of 1187
    netw0rks

    netw0rks New Member

    13
    0
    Sep 18, 2013
    I am on the Cisco PKEY1.5.3_F.p.0601 firmware, and I only have 5 tuners available. I also have some troubles tuning HBO/Cinemax channels. I am on Time Warner, in the Charlotte NC area.

    Is there anything I can help with to get this resolved?

    I did follow the steps in #212 to do the 777 Clear.
     
  4. Sep 19, 2013 #284 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    How do you have a Cisco/SA Powerkey? Sorry I'm new to all of this. The Cablevision tech told me and the TiVo tech (we were on a conference call) the only cards are NDS cards. Are you saying you have a Cisco card?
     
  5. Sep 19, 2013 #285 of 1187
    anthonymoody

    anthonymoody New Member

    199
    0
    Apr 29, 2008
    I fit the profile and just emailed Margret. Fingers crossed from here. Thanks to everyone involves for staying on top of this!

    EDIT: btw for those who got the update, were you alerted by the TiVo/cc at all automatically? Or did you have to dig into the menus to check? I ask in case they push the update to me without responding to the email...thanks!
     
  6. Sep 19, 2013 #286 of 1187
    profet

    profet New Member

    57
    0
    Aug 27, 2004

    Cablevision has different tech deployed at different locations. Cablevision long island only use NDS cards.
     
  7. Sep 19, 2013 #287 of 1187
    netw0rks

    netw0rks New Member

    13
    0
    Sep 18, 2013
    Just stepped down to 5 tuners as someone recommended earlier and I just had a random reboot. Here's what happened:

    Made the setting change, heard the 3 thumbs up sounds. Went back into the guide and started doing recordings of a mix of standard and premium channels. When I started the 5th, boom, reboot. :thumbsdown:
     
  8. Sep 19, 2013 #288 of 1187
    Smirks

    Smirks .:. Hello .:.

    113
    0
    Oct 7, 2002
    Got my update to 1.5.3_1101 last night and enabled all 6 tuners this morning. I didn't have any problems during my initial testing, but I didn't with the old firmware either. For me, the 6th tuner would tune to a premium channel for an hour or so, then after that I'd start getting the V58 errors. We'll see if all 6 tuners remain authorized when I get home from work this evening.
     
  9. Sep 19, 2013 #289 of 1187
    dkraft

    dkraft New Member

    124
    0
    Dec 20, 2004
    Which cable company?
     
  10. Sep 19, 2013 #290 of 1187
    inc77

    inc77 New Member

    6
    0
    Sep 14, 2013
    Got an email from Cablevision. They will be pushing the firmware update to my Tivo tonight. Perfect timing before the weekend. Hoping to see some good results from the people who already received this update.
     
  11. Sep 19, 2013 #291 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    After you change the number of available tuners, you are supposed to reboot the tivo (manually). Sounds like you didn't, so it noticed something wrong and did it itself.
     
  12. Sep 19, 2013 #292 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Smirks is on Cablevision
     
  13. Sep 19, 2013 #293 of 1187
    anthonymoody

    anthonymoody New Member

    199
    0
    Apr 29, 2008
    Just bumping myself here as I'd much appreciate an answer to the question of whether you get alerted by the TiVo/cc itself?

    Many thanks!
     
  14. Sep 19, 2013 #294 of 1187
    netw0rks

    netw0rks New Member

    13
    0
    Sep 18, 2013
    So after the reboot (which I should've done manually) I noticed the problems remain with tuning channels. In fact, they seemed to be worse that before. So, I decided to punt and factory reset/wipe the whole thing and start over.

    So now that's complete, and the tuning issues are just horrific. Right now, it's about 50/50 whether I'll be able to get a show to tune. This is independent of premium vs standard channel. Most of the time it's just a black screen, but occasionally it will display V53.

    Again, I'm on PKEY1.5.3_F.p.0601on Time Warner. Margret, if you have any suggestions, I would greatly appreciate them.

    Thanks.
     
  15. Sep 19, 2013 #295 of 1187
    Smirks

    Smirks .:. Hello .:.

    113
    0
    Oct 7, 2002
    There was no alert. I went into the CableCARD menu to check for the new version.

    Ed from Cablevision has responding to all of my emails within a few minutes, so I'm sure he'd tell you if you will be included in the latest push.
     
  16. Sep 19, 2013 #296 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    The normal error here which is related to this issue is v58 (not authorized). I believe v53 is: "Problem with the signal on this channel. Trying again."

    Are you using a Tuning Adapter in your setup? If so, I believe you need to reboot that at that time time by pulling the power otherwise you will have v53 errors. If you go into settings and try the "Test Channels", do the channels tuner correctly the 1st time? What kind of signal strength and what SNR are you getting?
     
  17. Sep 19, 2013 #297 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Last night my Cablevision Cisco CableCARD did not upgrade to 1.5.3.1101. It did however seem to update to 1.5.2.1601 last night. I can't be sure that 1.5.2.1401 was there before midnight, but I know it was there a few days ago.

    When I looked this morning at the CC diag screen under the title "boot time" and "current time", it said "waiting for update". I rebooted the Tivo and that fixed the timestamps. I wonder though that maybe the CC/Tivo needed to be restarted before it would update a second time.

    My original email (posted above) from Ed did say "Your cable card must currently running 152.1601 to receive the code upgrade", so maybe I needed this interim step.

    After my email to Ed this morning, he said "We have resent the trigger for the upgrade". I can't check now since I am at work.

    Based on his comment, I have another thing to point out regarding the low level of knowledge of the CV phone support techs. When this issue first started and I called saying my firmware was old...etc, I was told by 2-3 people that "we can't send the firmware to the card, it is just supposed to look for updates on its own when it starts." That doesn't seem to be the case.
     
  18. Sep 19, 2013 #298 of 1187
    netw0rks

    netw0rks New Member

    13
    0
    Sep 18, 2013
    I am using a TA. I called TWC and they asked me to check levels also, on the TA. I did and found:

    Tuner: -11dBmv
    FDC: dont remember
    RDC: 30's

    Tech stated that anything under -7 was bad. The range is supposed to be -7 to +7. So I went outside and made the connection the TA is on a homerun. No splitters, etc. in the path.

    Now my values are better, -3, 0, 26. However, I still have the channel tuning issues. I have a tech coming in the morning. What a pain.
     
  19. Sep 19, 2013 #299 of 1187
    anthonymoody

    anthonymoody New Member

    199
    0
    Apr 29, 2008
    Thanks smirks and Adam for the continued CV info and updates.

    Margret responding to my email saying she'd forwarded my info the CV so hopefully Ed or someone else will contact me soon.
     
  20. Sep 19, 2013 #300 of 1187
    YanksRule

    YanksRule New Member

    2
    0
    Sep 19, 2013
    I have lowered the number of tuners to 5, but how are we going to know when the firmware is updated and the 6th one is available? I guess it will just take trying to enable it once in a while?
     

Share This Page