1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Sep 17, 2013 #261 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    I emailed Wilt Hildenbrand the following:
    and he promptly responded:
     
  2. Sep 17, 2013 #262 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    That's exactly what I planned to do and am
    In the process of doing now. I just dreaded the thought of swapping 2 cablecards

    I also have another issue that popped up where the unit freezes and doesn't respond to the remote. The only way I got it working was to pull the Cablecard and re-seat it. I won't be able to do that easily if I decide to use this solution because it will be mounted in a rack.
     
  3. Sep 17, 2013 #263 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    It needs two TAs with cablecards. It works great. Better than the ceton 6 tuner unit I tried a few months ago.
     
  4. Sep 17, 2013 #264 of 1187
    anthonymoody

    anthonymoody New Member

    199
    0
    Apr 29, 2008

    Giddyup! Thanks Adam. Fingers crossed and thanks for staying in touch with him!!
     
  5. Sep 17, 2013 #265 of 1187
    tomhorsley

    tomhorsley Active Member

    1,172
    4
    Jul 22, 2010
    The comcast reps in the comcast (oops, I mean xfinity) forums are sounding more positive these days when they say the South Florida upgrade should be completed in October. I can almost believe we'll have it by Christmas :).
     
  6. Sep 18, 2013 #266 of 1187
    joelw

    joelw New Member

    26
    0
    Jun 9, 2003
    Long Island, NY
    I can't take the "channel not authorized" any longer. It never happened on My Series 3, and happened intermittently on my Premiere XL. But on the Roamio, it's literally every day!!:mad: I can't take it any more. Shows are interrupted (even while watching them), and recordings don't take place. This occurs on all tuners - not just 5 and 6.

    I've had Cablevision out twice, and my entire setup has been re-wired, right from the pole through the entire house. I'm on my third cable card. They just can't get it fixed.

    I'm really puzzled, though, about why it doesn't happen as much on the Premier, and never happened on the Series 3. Can this possibly be a TiVo problem? Why would that behavior occur?

    In any event, I'm taking it back to Best Buy within my 45 day return window. I just want to watch TV - not be a guinea pig. I'll keep watching these boards, and if CV ever gets it right, I'll get another Roamio.
     
  7. Sep 18, 2013 #267 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Joel,

    Did you ever drop your Roamio down to 4 or 5 tuners as the the instructions in this thread? Also you say it's all tuners, but did you check which tuner it is from the cablecard/diagnostic screens? If you are just going off of the order that shows in the info >> multi tuner tab, the positioning is not accurate to = the tuner #.

    How much longer do you have on the return period? It does look the update is coming soon, which I will speka to in my next post.
     
  8. Sep 18, 2013 #268 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    I just got an email (not on the address I emailed Wilt H from) from a cablevision employee. He might have gotten my email address from the yahoo group post about this.

    Anyway, it looks like the rollout is coming very soon, if not today for CV:
    I have PKEY1.5.2_F.p.1401 on a PKM803, so I just emailed him back. Hopefully that doesn't hold me back somehow. :confused:
     
  9. Sep 18, 2013 #269 of 1187
    inc77

    inc77 New Member

    6
    0
    Sep 14, 2013
    Adam, that is excellent news!!! Do you think you can message me his email? I have all the requirements for the upgrade :) Thanks!
     
  10. Sep 18, 2013 #270 of 1187
    dkraft

    dkraft New Member

    124
    0
    Dec 20, 2004

    I have the same problem on my Roamio and I am only using 4 tuners. My Premier started having issues months ago so I bought the Roamio and found out it is also having tuning issues. I feel your pain and with the new season starting people are going to start seeing more of this problem when trying to record all the new and returning shows. :)
     
  11. Sep 18, 2013 #271 of 1187
    Smirks

    Smirks .:. Hello .:.

    113
    0
    Oct 7, 2002
    Just got the same email. I do have 1.5.2_1601, though.
     
  12. Sep 18, 2013 #272 of 1187
    TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    354
    0
    Feb 2, 2008
    Silicon Valley
    I'm looking for a couple of volunteers who have Cablevision and a Cisco CableCARD, to test a firmware update that should address these issues. Please email me if you are interested (margret@tivo.com). Please use the subject: "Roamio Cablevision Cisco test" and include you TiVo Service Number and the home phone number associated with your Cablevision account. You do not need to join our Beta program to test this update.

    Thanks!
    --Margret
     
  13. Sep 18, 2013 #273 of 1187
    Am_I_Evil

    Am_I_Evil Member

    173
    0
    Apr 7, 2009
    any progress on the NDS card front?
     
  14. Sep 18, 2013 #274 of 1187
    inc77

    inc77 New Member

    6
    0
    Sep 14, 2013
    I will volunteer. I'll send the info once I get home from work today :)
     
  15. Sep 18, 2013 #275 of 1187
    Smirks

    Smirks .:. Hello .:.

    113
    0
    Oct 7, 2002
    Heard back from Ed Hellyer... looks like I'll be getting the new firmware between 1am and 5am tonight!
     
  16. Sep 18, 2013 #276 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Me too.

    I was told it would be version 1.5.3.1101 which is the highest # I've seen, and I can't find any release notes for yet. So this must be the newest available.
     
  17. Sep 18, 2013 #277 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    So this will probably never propagate to Comcast, right? Even though we use the same cards?
     
  18. Sep 18, 2013 #278 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    ......or Time Warner? I'm on 153 0601
     
  19. Sep 18, 2013 #279 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Did you put the 1.5.3.0601 card in your Roamio? I know you talked about it being in your HD HomeRun and what you were going to try it. But I never saw an update on if it fixed anything?
     
  20. Sep 19, 2013 #280 of 1187
    nyjklein

    nyjklein J-E-T-S JetsJetsJets TCF Club

    181
    0
    Aug 8, 2002
    North...
    Got Cisco/SA Powerkey 1.5.3 1101 from Cablevision on my Cablecards overnight. Reset my Roamio Pro back to 6 tuners. Simultaneously tuned 6 premium channels and it's looking good so far. Fingers crossed:)

    Thanks to Wilt and Cablevision for getting this update tested and pushed quickly.

    Jeff

    P.S. One of my Series 4 XLs didn't recognize the cablecard with the updated firmware at first, but a reboot took care of that.
     

Share This Page