1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.

  1. Sep 13, 2013 #241 of 1187
    DCIFRTHS

    DCIFRTHS I dumped SDV / cable

    2,119
    0
    Jan 6, 2000
    New York
    Thanks for the information. Would you please update us, in THIS thread, as more information becomes available?
     
  2. Sep 13, 2013 #242 of 1187
    StevesTiv1

    StevesTiv1 New Member

    3
    0
    Sep 13, 2013
    Yesterday, I went to the cablevision store to switch my cisco cablecard which gives V58 errors for a Motorola cablecard. The service rep said as a company they only carry cisco cards. Would you or does anyone else know if this is true for all cablevision on Long Island ?
    Thanks
     
  3. Sep 13, 2013 #243 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Correct, Cablevision is only going to have SA/Cisco and possibly NDS cards. Their catv network is built off the SA design/software/hardware. So the Moto cards aren't compatible.

    Comcast in most areas uses Moto design/software/hardware, and therefore doesn't run SA/Cisco on those areas. (Yes I know some Comcast areas use SA, but it is one or the other in each area).
     
  4. Sep 13, 2013 #244 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    TiVoMargaret posted in #234: Re: Post #230/profet and Post #232/Am_I_Evil - We're hearing more about NDS cards. Please go through the CableCARD menus and determine what firmware version you are running.

    My version of the Cablevision of Warwick NDS card is VGUARD3.0.7_F.p.0501.

    It looks different than what is in post #236 though and it is not listed as "Firmware Version" On my new Roamio Plus it is listed as "OS Ver:"

    TiVoMargaret, do you know what's going on with Cablevision and if they have newer cards?

    My setup is a Roamio Plus and 2 TiVo Mini's. Also, since I'm new to TiVo I've gone through this thread and paired down my tuners to 4 (instead of the 6 it should be). Another problem I noticed is that if the family is watching the two TiVo Mini's then I effectively only have 2 tuners to use on my Roamio Plus. Correct? If so that creates an issue if I'm trying to record 3 or 4 shows at the same time.

    I hope there is a fix. I just bought the Roamio Plus with the key feature for me being 6 tuners and being able to use as a "Whole Home" solution. I tried the Cablevision "Whole Home" solution and brought those boxes back because it was awful but I cannot justify spending $600 on the Roamio Plus and 2 Mini's if it's not going to work the way it should. Please fix this TiVo because you have a great product.....if it works properly.
     
  5. Sep 15, 2013 #245 of 1187
    duerrs

    duerrs New Member

    10
    0
    Dec 7, 2011
    Yes, thats exactly the same as mine.
     
  6. Sep 15, 2013 #246 of 1187
    Jobeo

    Jobeo New Member

    5
    0
    Sep 15, 2013
    I have this issue. It is very frustrating. I am on cablevision with the antiquated firmware. This feels very bad since I have no power to update the firmware of the card.

    I appreciate that everyone is looking into it but TIVO can do something immediately as a stopgap measure. Rush out an emergency software update that enables an option in settings to disable the bad tuners. If that means dropping me down from 6 tuners to 4 I would gladly accept it until a permanent solution is available.

    I would much rather have 4 tuners that work all the time than 6 tuners which malfunction randomly.
     
  7. Sep 15, 2013 #247 of 1187
    generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    You mean something like this?

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=9785291#post9785291
     
  8. Sep 15, 2013 #248 of 1187
    Unbeliever

    Unbeliever Random Nobody

    5,194
    5
    Feb 3, 2001
    Altadena, CA
    I've been pretty stable now for a week with 5 tuners on a 1601 card.

    I tried 6 again yesterday and the 6th still gives me a V58.

    --Carlos V.
     
  9. Sep 15, 2013 #249 of 1187
    Jobeo

    Jobeo New Member

    5
    0
    Sep 15, 2013
  10. Sep 16, 2013 #250 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    I have "PKEY1.5.3_F.p.1402" in my HDHomerun Prime 3CC. It works fine tuning all sdv channels in that device. I have an older "PKEY1.5.2_F.p.1401" cablecard FW in my roamio pro? I'm thinking of swapping the cards but not sure i want to go with the headaches, especially if the 1.5.3 1402 gives the same results as 0601. Any new info about the "PKEY1.5.3_F.p.0601" cards?

    FYI, I just rebooted my TiVo and it downloaded an update. Doesn't seem to fix my blank screen issues.
     
  11. Sep 16, 2013 #251 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    I think you don't have that first firmware right. You put .1402 which i don't believe is valid. PKEY1.5.3_F.p.0601 is the highest we know of and there are reports from a few that 6 tuners work with that FW (it's also higher then the current minimum as per Tivo).
     
  12. Sep 16, 2013 #252 of 1187
    DPhillips

    DPhillips New Member

    7
    0
    Jun 15, 2010
    I just noticed this issue today:

    Romaio Pro
    Comcast (New England)
    SA/Cisco Cablecard
    HW: 0800, ver: 0012
    OS: PKEY1.5.2_F.p.3001

    Was having issues with 6 tuners tuning to encrypted channels (some did, some didn't) including 1 tuner that had video but no audio.

    Dropped it to 5 tuners (rebooted), still had a tuner with no audio and had a tuner with no signal (I assume v58 error although it gave me a comcast # to call)

    Dropped it to 4 tuners and all 4 can tune encrypted channels with audio without issue.

    I didn't notice this a week ago when I first installed but I didn't look for it and everything seemed to work until today. Again probably had the issue but didn't notice. I'll have to keep following this thread and hope for a resolution.
     
  13. Sep 16, 2013 #253 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Yeah you're right, sorry. I must've confused it with the other card when typing. I sent the 777 report to TiVo. I don't get all the channels and have the blank screen/"Hit select to retune" errors on SDV.
     
  14. Sep 16, 2013 #254 of 1187
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    TiVoMargret,

    Will TiVo extend any service cancellation policies on tivos with this issue? I'm running up on my return window to best buy and honestly I don't think I should be a beta tester. I certainly can't dump directv yet with my Roamio acting like this. There's no way I'll get any WAF and I'll never hear the end of "well DirecTV never did this!".

    PS - Oh and you're also facing stiff competition right now with my Windows Media Center setup using 2 HDHomerun Prime 3CCs, a server HTPC and 3 Xbox 360s, and you're currently losing. I've actually packed up the TiVo once and prepared it for return, only to unbox it and give it one more shot.
     
  15. Sep 16, 2013 #255 of 1187
    NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    I 2nd that. No Windows Media Center Setup here for me though. Just want TiVo to work as it seems like a great product.....but I paid $399 and the key reason was for the 6 tuners. Hope your software engineers are working on a fix with Cablevision ASAP. I have a 60 day return policy with BB as a silver rewards member but with Tivo after 30 days I think there is a one year commitment. I'll give it 60 days but if it's not working I don't want to be charged a termination fee by Tivo. Guess I'll call and see what they say.
     
  16. Sep 16, 2013 #256 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Can't help but notice the advertisements for Comcast's flagship DVR the X1 uses only 5 tuners. I wonder if they know about the 6th tuner problem and only advertise 5 tuners and disable the 6th tuner operation.
     
  17. Sep 16, 2013 #257 of 1187
    morac

    morac Cat God

    8,954
    22
    Mar 14, 2003
    NJ
    Actually I'm pretty sure X1 is 4 tuners since Comcast advertises record 4 shows while watching a 5th. It says nothing about the 5th show being a live show.
     
  18. Sep 16, 2013 #258 of 1187
    AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Maybe you should try the 1.5.3.0601 card that you have (or try getting another card from your provider) in your Roamio before you give up. At this point, I am still believing that the issue lies more will my provider (Cablevision) not updating the firmware then I do Tivo.
     
  19. Sep 16, 2013 #259 of 1187
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    You're right.
     
  20. Sep 16, 2013 #260 of 1187
    jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    They made me that offer on my lifetimes before returning to Best Buy. I didn't have an extended window with BB, so I still had to return. I'm going to request the extended return when I buy again. Not sure when, but I feel like they'll get it worked out. Give them a call. I could tell their CSRs are able to work with you to prevent a cancellation.

    Btw, do you need 1 or 2 tuning adapters with your Windows HTPC running 2 HDHomerun Prime 3CCs. I'd guess one, but very curious how its working for you.
     

Share This Page