1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuners 5 and 6 Not Authorized

Discussion in 'TiVo Roamio DVRs' started by speedy2, Aug 25, 2013.


    DCIFRTHS I dumped SDV / cable

    Jan 6, 2000
    Margret: You previously posted that Motorola CableCARDs had to be of a particular HARDWARE version in order to work correctly with all six tuners and encrypted channels on the Verizon network. Is this still the case, or should ALL hardware versions of the Motorola CableCARDs, with firmware version 06.25, be compatible?
  2. CoxInPHX

    CoxInPHX COX Communications

    Jan 14, 2011
    My Roamio Pro's CableCARD is as follows and all 6 Tuners do work w/ Copy Protected channels, all my channels are CCI=0x02 except locals.

    Scientific Atlanta/Cisco CableCARD
    H/W Model: PKM800, Ver: 0012
    Bldr Ver: 124
    OS Ver: PKEY1.5.3_F.p.0601
    Build Time: Jun 19 2012
  3. monkeydust

    monkeydust New Member

    Dec 12, 2004
    I have the issue on both my Elite and Plus (on Brighthouse cable), both have cisco CA's with the most recent firmware (there's a thread in this forum somewhere that has all the firmware versions and dates). I don't subscribe to any premium channels. I've seen the issue on channels like Disney Junior & WE TV and seen on at least 4 other channels... none are "premium" but they are not "basic" network channels either. As described, I can get the channels to come in with a different tuner. I'll send a bug report next time it happens.
  4. anthonymoody

    anthonymoody New Member

    Apr 29, 2008

    I'm curious about this as well. I appreciate the suggestion to call the cable co to request a firmware update, but in reality the chances of getting satisfaction from doing something like this is slim to none. If you even get someone who knows what you're talking about, they'll say that the cards update automatically if there is a newer firmware.

    Seems like action would come mostly from corporate -> corporate pushing from TiVo to the cable cos.

    Someone here monitors that yahoo group in which a CV engineer participates. Hopefully we'll more updates from that source if Margaret can't address the question directly for whatever reason.
  5. morac

    morac Cat God

    Mar 14, 2003
    Since cable companies are forced to use cards in their boxes, they are hesitant to push out new firmware that could potentially break their own boxes. Especially if everything is working fine with their boxes. If cards aren't working with a 3rd party box, oh well. It's an opportunity to push their own hardware.
  6. generaltso

    generaltso New Member

    Nov 3, 2003
    According to the Engineer's explanation, we should only see the problem on "High Value" channels that have a CCI byte of something other than 0x00. Am I interpreting that correctly? I don't subscribe to any premium channels. All of my non-local channels are encrypted but have a CCI byte of 0x00 and would be considered "low value" channels. That being said, I can only use 5 tuners for all but the locals. This is with a PKM800 card and the 3001 firmware.
  7. andyf

    andyf Active Member

    Feb 23, 2000
    Exact same situation here (also running 5 tuners). Twice now I have also had a "Channel Not Available" message when tuning to a channel which quickly propagates to all channels. Then for some reason, after about 30 secs the card seems to reset and all the channels come back.
  8. anthonymoody

    anthonymoody New Member

    Apr 29, 2008
    The law of unintended consequences :(
  9. duerrs

    duerrs New Member

    Dec 7, 2011
    I live in Kinnelon, if you reboot your tivo, do all your channels work for a while and drop off over time?
  10. profet

    profet New Member

    Aug 27, 2004
    My NDS card with "VGUARD" firmware is behaving similarly to the failing Cisco cards. Seems to work fine with only 5 tuners enabled.

    Can we get any updates on NDS cards?
  11. jmpage2

    jmpage2 New Member

    Jan 20, 2004
    You should probably tweet that info to her (or email her), I don't believe that she has the time to monitor/track the forums.
  12. Am_I_Evil

    Am_I_Evil New Member

    Apr 7, 2009
    same issue on this end...cablevision/NDS cablecard...

    worst part is i get a false sense of security after a reboot when all 6 tuners work for a few days...then eventually i lose 1 or 2...its really annoying...
  13. NJChris

    NJChris Kermie Loves Elmo

    May 11, 2001
    I've never had channels drop out over time. I've only had a problem with the 6th tuner for some channels (I think they were in the 170's).

    Do you have the Cisco 1.5.2 1601? (that's my firmware)
  14. TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    Feb 2, 2008
    More feedback from our engineer:

    Re: Post #221/Verizon FIOS is a different issue. Tuning works fine on all
    six tuners, but macroblocking has been reported on some channels. During our
    investigation, we determined that the problem does not exist on version 017
    514517-002-00 - Older
    514517-006-00 - Old
    514517-017-00 - Newer
    We are not finished investigating, but there is a chance we can workaround
    problems with the older cards through a software release. In the mean time,
    version 017 cards do work.

    Re: Post #222/Thanks for the feedback, CoxInPHX. It is good to know that
    your particular combination of hardware and firmware is working fully.

    Re: Post #223/monkeydust - please gather all the information described in
    post #212. That should be hugely helpful.

    Re: Post #226/generaltso - Yours is a heavily tested configuration, and we
    have not experienced any issues. On the next failure, please gather the
    information described in post #212.

    Re: Post #227/andyf - the behavior you describe sounds more like the
    CableCARD is crashing and being reset. You may have a faulty CableCARD. On
    the next failure, please gather the information described in post #212.
    getting the 777-Clear in during the period where all tuners are black would
    be quite useful.

    Re: Post #230/profet and Post #232/Am_I_Evil - We're hearing more about NDS
    cards. Please go through the CableCARD menus and determine what firmware
    version you are running.

    Re: Post #233/NJChris - Your CableCARD is definitely too old. You need to
    be at 1.5.2_2801 or higher.
  15. profet

    profet New Member

    Aug 27, 2004

  16. Am_I_Evil

    Am_I_Evil New Member

    Apr 7, 2009


    Attached Files:

  17. Unbeliever

    Unbeliever Random Nobody

    Feb 3, 2001
    Any chance TiVo can lean on Charter from the manufacturer's side to get them to update their firmware? 2401 is the latest that they are distributing. Though 5 tuners on 1601 seems to be stable now for me for the past 3-4 days. 6 is right out.

    --Carlos V.
  18. Goldwing2001

    Goldwing2001 Goldwing2001

    Sep 30, 2006

    Hi Margret - I have Cisco OS firmware 'PKEY1.5.3_F.p.0601 running on (PKM 803). I will report 777 as you explained the next time I get a black screen.

    Thanks Again,
  19. pmalve

    pmalve New Member

    Jul 13, 2012
    I subscribe to all the premium channels and have no problem with 6 tuners now that its paired correctly.
    The problem I have now is that when I added the POE filter to the cable my internet went from 30mg to 5mg. When I had Cox whole home dvr they only had a filter on the cable modem, not on the cable from the pole. Going to try it there tomorrow. I have it on cable from pole before it goes into any of the splitters outside so I know its in the right place according to instructions.
  20. pmalve

    pmalve New Member

    Jul 13, 2012
    I can tune 6 different copy protected channels at the same time so I am pretty sure that if you get your motorola card paired correctly it will work. Took me 3 1/2 hours on the phone with Cox to get it to work. Was only getting 4 tuners to work before that.

Share This Page