1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with TiVo iOS app

Discussion in 'TiVo Premiere DVRs' started by BetaMark, Oct 9, 2012.

  1. Oct 9, 2012 #1 of 16
    BetaMark

    BetaMark New Member

    47
    0
    Jan 23, 2008
    Van Nuys, CA
    Can't seem to get the TiVo app to talk to the box. It either gives an error communicating with the TiVo service and/or requests the Media Access Key, but says the key is invalid after I enter it. I've tried rebooting both the box and the iPhone, but still no go. I'm running iOS 6, but am pretty sure the app was working with it until a day or two ago.
     
  2. Oct 9, 2012 #2 of 16
    hooper

    hooper Member

    218
    5
    Sep 22, 2007
    Same problem here
     
  3. Oct 9, 2012 #3 of 16
    innocentfreak

    innocentfreak Active Member

    8,962
    6
    Aug 25, 2001
    Florida
    I think there is a server issue currently. I am getting the N33 message across two of my TiVos.
     
  4. Oct 9, 2012 #4 of 16
    jimerb

    jimerb New Member

    23
    0
    Apr 17, 2005
    Same problem here. Ack! Going away soon and I need to use my stream!
     
  5. Oct 9, 2012 #5 of 16
    innocentfreak

    innocentfreak Active Member

    8,962
    6
    Aug 25, 2001
    Florida
    Try this. Switch to the SDUI and see if you can access it then. My one TiVo running the SDUI isn't affected, but I don't know why.
     
  6. Oct 9, 2012 #6 of 16
    compnurd

    compnurd Active Member

    1,106
    10
    Oct 6, 2011
    It is working again
     
  7. ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    I had some weird stuff happening as well with my ipad that night. it kept disconnecting me, and then unable to find. on-and-off... nothing was changing (ie. sitting in the same seat as I usually am)
     
  8. Durkis007

    Durkis007 New Member

    19
    0
    Sep 5, 2012
    This has been happening to me since at least the weekend. If im away from home, and try to log in with away access, it is saying there is trouble logging in.
    This is getting me mad, as I missed an opportunity to setup to record a show while I was out.
     
  9. jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area
    I've had this happen. I deleted/reinstalled the ap and all was fine.
     
  10. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,329
    462
    Apr 17, 2000
    Nevada
    TiVo had some sort of outage yesterday morning. Apparently the iOS app can't function if it can't talk to TiVo's servers.

    Dan
     
  11. sushikitten

    sushikitten 143 down, ??? to go! TCF Club

    30,240
    128
    Jan 27, 2005
    DC-ish Suburbia
    So is there a real fix for this or a "just try this and hope it works" fix? My Tivo app says "Invalid Media Access Key" even though I've double-checked it.
     
  12. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,329
    462
    Apr 17, 2000
    Nevada
    I've seen a few others with that issue. They said that if you delete the app and then reinstall it from the app store it fixes the problem.

    Edit: There seems to be some sort of outage with the TiVo Service right now. It's effecting everyone, so if you're having this problem right now you might want to just wait and see if it resolves itself.
     
  13. sushikitten

    sushikitten 143 down, ??? to go! TCF Club

    30,240
    128
    Jan 27, 2005
    DC-ish Suburbia
    Thanks!
     
  14. Green Eggs

    Green Eggs New Member

    3
    0
    Dec 15, 2009
    Albuquerque, NM
    I've had this issue for the past few days (where the TiVo app claims that my Media Access Key is invalid when I try to sign in) - I've deleted and reinstalled the app on my iPad (iOS 7.0.2, TiVo app v3.1.1) without success.

    I have a TiVo HD, so I don't have full app functionality anyway, but it was nice to be able use the iPad as a remote control. What other options do I have to try out?
     
  15. GameJerk

    GameJerk New Member

    17
    0
    Jul 8, 2007
    I constantly have to re-login whenever i use the TiVo iOS app on my iphone. It's starting to drive me nuts. It worked fine months ago and now its giving me these problems.
     
  16. bbmegjoy

    bbmegjoy New Member

    1
    0
    Feb 18, 2014
    Same problem. Just happened to me about 20 minutes ago. App first said it lost connectivity -- that the Tivo Box could not connect to the internet. Checked all connections and internet is working fine. Then the app started asking for the media access key, which I know I entered correctly, but the app rejects as incorrect. So bummed because the app is my only remote and I'm missing the Olympics!!!!
     

Share This Page