1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble hooking up ethernet on the Roamio Plus

Discussion in 'TiVo Roamio DVRs' started by grey ghost, Aug 24, 2013.

  1. grey ghost

    grey ghost New Member

    Feb 1, 2010
    Comcast split the incoming home cable into internet and TV services years ago. One lead goes to the modem and one lead goes to the DVR/Tivo. Always worked perfectly since.

    My internet setup is coax directly into a Surfboard modem 6120 Docsis 3.0. Only 1 ethernet port is available and that goes into Apple Airport Extreme Wireless router(5th generation) WAN port. There are 3 gigabit ethernet LAN ports on the Extreme. I'm trying to use the output of one of those LAN ethernet ports into the ethernet port of the Tivo, but it's not working. I have got one of the ethernet LAN ports wired directly to my iMac and it works flawlessly. Could somebody please what I'm doing wrong or suggest something different to do?

    It's not a matter of distance, my modem and my wireless are both 18 inches from my Tivo. Right now I've got the Tivo running on wireless, but occasionally for no reason, it just says it has no connection and just as quickly the problem will disappear. I want to use the ethernet connection if I can.

    Airport Extreme

    Can't for the life of me figure out the MoCA deal with my setup.
  2. jfh3

    jfh3 New Member

    Apr 15, 2004
    Denver area
    If you plug the Mac in on the same port you are trying to use the TiVo on, does it see the network? (Trying to make sure the port on the router is good)

    What does the TiVo show on the network status screen?
  3. nyjklein

    nyjklein J-E-T-S JetsJetsJets TCF Club

    Aug 8, 2002
    Also, you're not using MoCA in this setup. So don't try to enable it on the TiVo.

  4. grey ghost

    grey ghost New Member

    Feb 1, 2010
    Nevermind, it's all solved now. Apparently it was a bad Ethernet cord!!

    I have no idea what I'm doing, but I've changed the networking to Ethernet on the Tivo and got the card paired successfully with Comcast(at least I'm getting premium channels).

    Now I've just got to figure out how the Remote works and what all stuff means.:D

Share This Page