1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfer "interrupted" hang on two systems

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Dave in Phoenix, Sep 2, 2013.

  1. Dave in Phoenix

    Dave in Phoenix New Member

    15
    0
    Jun 17, 2006
    Transfer "interrupted" hang on two systems

    A few others I note have reported this.

    TIVO Desktop shows all the TIVO 346 now playing shows fine On Ser 4 Premier Elite. Never had any issues on the wireless and shows play fine on TIVO

    But hangs showing "transferring" sometimes says interrupted - and puts it in the que but left it that way all night and never did anything and also still said transferring. Downloads the "listings" off the TIVO quite fast and entered the MAK (assume it would not read the files if not). Have tried large 2 hour shows and small 30 minutes.

    I've over the last few days had the same result on two systems and did the date update patch on both. TIVO Desktop does not seem to start the TIVO Beacon service but after failures I started it manually on both systems and same hang result. Downloaded and reinstall latest 2.8.3? on the link given often here. I was going to get PLUS but not sure that will solve anything - and seems can not download only have shipped in 5-7 business days.

    Almost identical results with drives having about TB of space available and tried changing drives on many retries on:

    1) Win 7 64 bit after uninstalling and re installing with patch it now just hangs totally after hit transfer a file. Total lockup a few times when can not even kill via kill process in task manager, but have to reboot to kill. Have 24GB memory about 20% total use and low CPU load.

    2) New laptop Win 8 same result - Status shows interrupted and server will not retry like it says it will. Active CPU activity from it but very low like 10% useage and have 16GB of memory less than 15% used.

    In the tray showing the TIVO Desktop server says running and "conversion paused" ?????

    I even spent hours learning kmttg from scatch - reads the Meda data fine and fast. This might be a clue basically the same result (just used on Win 8 system)

    Have it running with TIVO Desktop (confused it have to and without). Have tried various combinations of options including Java (and have latest 7 and 6) on Win 8 system. Curl option didn't even read metadata, Java does and tried the streaming option - all the same error from the Log which is even more confusing:

    http IO exception for: http://192.168.1.111:80/download/America's Got Talent.TiVo?Container=/NowPlaying&id=813317
    Server returned HTTP response code: 503 for URL: http://192.168.1.111:80/download/America's Got Talent.TiVo?Container=/NowPlaying&id=813317
    Download failed to file: V:\From TIVO\Americas Got Talent (08_28_2013).TiVo

    kmttg added the port 80 to the IP address - again reads the Meta data fine!

    Partition V (for video) is on a 1 gig SSD drive.

    Otherwise the new Asus win8 works great no other issues (use Start8 to get old start menu/desktop)

    A few days ago went direct via html - saw listing but I can not recall if I was able to download the 2 file format options. Now trying again I can't get in - I remember I had terrible time figuring out user id and pw since been so long needed - finally I think got in using router ID/pw but now doesn't work :(

    But again both Kmttg and TIVO Desktop reads the shows so is seeing the TIVO fine!
     
  2. James R. Matey

    James R. Matey New Member

    2
    0
    Dec 25, 2013
    I may have the same problem -- and would be interested in any resolution or advice.

    After years without difficulty (except for the cookie time stamp problem in early 2013), in early Dec 2013 I was no longer able to transfer files from my Tivo to my PC. The last successful transfer was late Nov 2013.

    I am running Win 7 (x64) sp1. I have Tivo Desktop Plus 2.8.3 with the time/date patch installed.

    I have re-installed Tivo Desktop (both 2.8.2 and 2.8.3) several times, using the Tivo cleaner app in between to make sure that the previous installs had been removed. To no avail. I spent an hour on the phone with Tivo support -- rebooting everything in sight (computer, Tivo box, router ...) multiple times, re-cabling to bypass switches ... again to no avail.

    I purchased another copy of Tivo Desktop Plus -- no improvement.

    I've setup a second computer with Win 7 (x32) and tried all the same stuff. Again, to no avail.

    The problem seems to be the same/similar to that reported by by the previous post:

    1. The computer can see the Tivo - Tivo Desktop gets a list of videos on the Tivo -- both in Tivo Desktop and using the http server built into Tivo.

    2. The Tivo can see the PC -- previously transferred videos can be seen under the computer's name in the Now Playing menu -- and the Tivo can transfer back and play the videos from the PC.

    3. Since sometime in early Dec 2013, all transfers from the Tivo to the PC fail. The Tivo recording can be selected in the "Pick Recordings to Transfer" tab and the transfer can be initiated, but the transfer never completes. The error on the Tivo Desktop Plus window is "some transfers have been interrupted" and the Transfer Status screen say "The network location cannot be reached. For information about network trouble shooting, see Windows Help" .

    There is a .TiVo.error, .Tivo.header and .TiVo file in the "My Tivo Recordings" folder. The .TiVo file is of zero length the other two files have the following contents:

    curl: (28) Operation too slow. Less than 1 bytes/sec transfered the last 30 seconds

    and

    HTTP/1.1 401 Authorization Required
    Server: tivo-httpd-1:11.0m-01-2:652
    Set-Cookie: sid=D57FCAC5B391294A; path=/;
    WWW-Authenticate: Digest realm="TiVo DVR", nonce="F358F9DBE1BC43BF", qop="auth"
    Content-Length: 31
    Content-Type: text/html
    Connection: keep-alive
    Keep-Alive: max=10, timeout=30

    Since the Tivo sees the PC and the PC sees the Tivo, the error about network location cannot be reached is subtle, misleading or simply wrong. It has the smell of the cookie problem from February 2013 - even though the patch is in place and I've check the curl.config file to verify that it is in place.

    I've also tried shutting down ZoneAlarm (my computer firewall, anti-virus and security program) -- that had no effect.

    I do not recall anything specifi changing in early Dec 2013 -- though Windows certainly updated itself and the Tivo box may have updated itself. The router and switches are the same and the problem is still there if the Tivo and computer are hardwire connected directly to the router.

    Has anyone else seen this problem?

    Since my Tivo (HD 20 hour) is getting a little long in the tooth, I have been considering getting a new one. However, with things as they are, I am seriously considering looking at alternatives.

    Any suggestions are appreciated -- fixes to the problems additional diagnostics or alternatives to Tivo.

    Thanks.
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    The only time I see that problem is when the show on the Tivo is corrupted with a noticeable glitch in the video. The glitch can be as simple as minor pixilation all the way to causing the video to freeze when playing back on the Tivo.
     
  4. chmedly

    chmedly New Member

    7
    0
    Feb 25, 2014
    I'm having trouble from time to time with KMTTG only downloading part of a recorded program. I suspect it's caused by a glitch in the file on the Tivo since that's what others have suggested. But, how to fix? It's not clear to me how to download the entire show even if there is a glitch in it somewhere. The Tivo seems to be able to deal with the glitch and play all the way through...
     
  5. ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    http://www.tivocommunity.com/tivo-vb/showthread.php?p=10103118#post10103118

    Note: you have to use the latest version of kmttg.
     

Share This Page