1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TPXL Wireless N Adaptor

Discussion in 'TiVo Help Center' started by tattube, Sep 2, 2012.

  1. tattube

    tattube Member

    76
    0
    Oct 23, 2010
    Every now and then the adaptor switches speeds from 5.0 down to 2.4.
    I used to be able to reset it by either pulling the power cord for the adaptor, or cycling the WPS off/on at the router.
    For the past few months, neither of these worked - though occasionally the adaptor would switch back to 5.0 on its own.
    I haven't got the slightest idea of what to look for that may help lock the adaptor speed at 5.0....any thoughts on this?

    The router is a NetGear WNDR4000 (N750) installed Aug. 2011, and the adaptor is Tivos own 'N' model.
    The rest of the wireless system consists of
    1 laptop
    1 printer
    1 sb5100 cable modem
     
  2. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    What kind of wired devices do you have on your network?
     
  3. tattube

    tattube Member

    76
    0
    Oct 23, 2010
    Just these 2 devices are hardwired in the network.
    Desktop computer...OS = WinXP SP3 (the laptop runs Win7 Home Premium).
    Printer - ethernet cable to desktop...Same printer as used wireless with laptop.
     
  4. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    If everything was wireless, and you were feeding that router from a cable modem, I was going to suggest putting both where the TiVo and television are and hooking up the TiVo via Ethernet cable.

    Instead, give the TiVo a fixed IP address, and then see if the Netgear doesn't have a setting somewhere that can restrict that address to just connecting at 5GHz.
     

Share This Page